みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

【急を要します】グラボを差し抜いた後も起動しない

家族のパソコンFMVDD4J0E1にグラフィックボードGF-GT710-E1GB/HSを差し、ドライバーCDを入れ起動した所、BIOS画面も映らないNOSIGNAL状態になりました。

一度グラフィックボードを外し起動したところ、元の状態にもかかわらずNOSIGNAL状態になり、映らなくなりました。

原因が全くわかりません。
急を要します、どなたか回答をよろしくお願いします。

投稿日時 - 2019-05-12 15:40:17

QNo.9615888

すぐに回答ほしいです

質問者が選んだベストアンサー

geforce GT 700番台からUEFIに対応になったので非対応のものは、使えないことがある。
しかし、C-MOSクリアをすることで利用可能になる場合がある。
ですからまず、電源をきり、BIOSのバックアップ電池を10分程度抜き、放電させ、電池をセットし、オンボードでBIOS表示を確認し、表示を確認したら再度C-MOSクリアし、グラボをセットし、BIOSを表示を確認する。
そしてBIOS設定が初期化されているので、日時など、設定する。
そしてOSを起動し、ドライバーをインストールこれでも同じ現象になれば使用できない。
CORE 2 DUO世代でも使えるので恐らく大丈夫とおもいますが。

投稿日時 - 2019-05-12 16:04:38

お礼

皆様回答ありがとうございました。C-MOSクリアで動きました。ただその後ブルースクリーンが多発し、今やっと落ち着いてきたところです。

投稿日時 - 2019-05-13 00:22:01

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

ドライバCDを入れたまま起動させてませんか?

投稿日時 - 2019-05-12 21:25:12

お礼

回答ありがとうございました。流石に抜きました笑

投稿日時 - 2019-05-13 00:30:25

ANo.5

パソコンに接続しているケーブル類と電源コードをすべて外し、起動スイッチを10回くらい押してその後1分くらい押し続ける。再接続して起動する。これで元に戻るのではと思います。

投稿日時 - 2019-05-12 19:05:03

お礼

回答ありがとうございました。それで放電が早まるということですね。

投稿日時 - 2019-05-13 00:29:53

ANo.4

i-q

ビデオカード装着して、
PCの電源つけたままモニタだけON-OFFしてみても写りませんか?

あと基本的にGT710だと性能向上は見込めません(ヽ´ω`)

投稿日時 - 2019-05-12 17:28:32

お礼

回答ありがとうございました。インテル内蔵グラフィックのドライバ+GT710の併用でトリプルモニタにしようと思っていたんですが相性が悪いみたいで…

投稿日時 - 2019-05-13 00:28:06

ANo.3

ファンが回りますか → 電源かマザーが逝ってる コンセントが刺さってない
モニターのチャンネルはあってますか? → チャンネルまちがい
ケーブルは刺さってますか? ケーブルをさせ
BIOSクリア
電池を抜く
メモリーも一枚だけにする
メモリーの差し込み口を変える

ご臨終なのでメーカ修理に出す

投稿日時 - 2019-05-12 16:04:50

お礼

素早い回答ありがとうございました。助かりました。

投稿日時 - 2019-05-13 00:25:17

ANo.1

本体を開けて、ボタン電池を取り外して5分ほど放置。
その後、ボタン電池をつけて起動すれば
cmosクリアされているので、本体のディスプレイ端子に接続すれば
画面表示されると思います。

投稿日時 - 2019-05-12 16:01:38

お礼

素早い回答ありがとうございます。非常に役に立ちました。

投稿日時 - 2019-05-13 00:23:51

あなたにオススメの質問