みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Bluetoothレベルについて

スマホ(bluetooth4.2)とイヤホン(bluetooth 4.1)のペアリングが出来ません。原因はスマホのbluetooth レベルが高いからでしょうか?
これが逆であれば、ペアリングが上手くいくのでしょうか?

投稿日時 - 2019-01-20 17:48:24

QNo.9579664

困ってます

質問者が選んだベストアンサー

スマホがAndroidなら、伝送コーデックはapt-Xがデフォルト設定されていると思います。

ヘッドフォンは、apt-Xに対応してますか?
非対応なら、スマホのapt-Xの設定をoffにして、再度、ペアリングしてみてください。

補足..
該当機器を明記すると、的確な回答がつくかとおもいます。

投稿日時 - 2019-01-21 01:11:58

補足

HUWEI BTV-DL09(スマホ、タブレット)とJVC HA-FX101BT(イヤホン)のペアリングが上手くいきません。スマホ側のbluetoothオーディオコーデックをSBCに選択しても変えられません。

投稿日時 - 2019-01-21 15:02:28

お礼

捕捉コメントのスマホはaquos sense 2 の間違いです。また、捕捉コメント記入後に解決しました。
大変ありがとうございました❗

投稿日時 - 2019-01-21 15:24:16

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

Bluetoothのバージョンの違いが原因で無い気はしますけどね。
基本的に互換性があるので。

Bluetoothのバージョンの違いを説明。イヤホン等の選び方には注意を
https://digitalnews365.com/bluetooth-version

投稿日時 - 2019-01-20 20:30:59

あなたにオススメの質問