みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

イトーヨーカドーアプリについて

インストール後に使用してもバーコードが表示されなくクーポンが使えない。
というかクーポンの画面すらない。ログイン画面もなく意味不明。
一体このアプリはなんなんでしょうか?
登録しようがないというか、画面がないので。。
PCではオムニなど登録はしてますが。
意味不明なアプリです。旧バージョンしかインストールできないようです。
バージョンアップも出来ないし。
困ってます。。

投稿日時 - 2018-12-23 17:06:02

QNo.9570633

すぐに回答ほしいです

質問者が選んだベストアンサー

>android バージョン 4.4 です。古くはないです。

いえいえ。
グーグル自身のセキュリティパッチの提供が2年前に終わっているOSです。今年、アンドロイド6のセキュリティ対応が終わっているはずなので、アンドロイド端末でいうかなり古い部類になります。
アンドロイドのセキュリティの仕組みとしては、サンドボックスがかなり不完全なバージョンで古い部類に入り、インターネットの新しいセキュリティには対応しているので、ネット自体はセキュリティを考慮しなければそれなりに使える最初のバージョンで、言い換えると古くて使えないと、今でも使えるの境目になる機種です。

購入や契約を扱うアプリでは、わりと今年あたりに対応打ち切られつつあるバージョンになります。
最近話題のペイペイは、アンドロイド5以降です。
LINEが4.3、LINEPayが4.4です。
今年の時点では、ホントに境目なんですね。

ご質問のアプリは、キャリアのセキュリティ対応に添っているのか、機種ごとにアンドロイドの対応バージョンを変えているみたいですね。

投稿日時 - 2018-12-23 22:24:25

お礼

分かりました、私のは無理なのですね。

投稿日時 - 2018-12-24 06:31:25

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

https://play.google.com/store/apps/details?id=co.jp.itoyokado.chirashi.android&hl=ja
を見ても「Android 要件 端末により異なります」ってしか書いてませんね。
当方はAndroid6.0のスマホです。設定→アプリ情報でイトーヨーカドーアプリのバージョンを確認すると4.0.8となってます。

Android 4.4(KitKat)だとまぁ割と古い部類には入ると思います。

投稿日時 - 2018-12-23 18:37:22

ANo.1

https://okwave.jp/qa/q9570607.html
に関連した質問でしょうか。
お使いのスマホの型番とかも書いた方が良いかも。知りたいのはAndroidのOSのバージョンです。あまりに古いとダメって事もあるので。

またスマホでは無くAndroidタブレットをお使いだった場合はイトーヨーカドーアプリでもタブレット用のものがインストールされる可能性があるかも。
ただ検索した限りでは同アプリでタブレット用のものはない感じなのでスマホでもタブレットでも同じアプリがインストールされるとは思います。

投稿日時 - 2018-12-23 17:39:31

補足

android バージョン 4.4 です。古くはないです。

投稿日時 - 2018-12-23 17:55:04

あなたにオススメの質問

オススメのQ&Aはありません。