みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

minecraft 複数バージョンのmod掛け持ち

minecraftのforgeを複数バージョン入れています。
それぞれ、別のバージョンのmodを使いたかったからなのですが、
実際に二つのバージョンのmodを入れると、エラー(バージョンが重複しています)となり、進行できません。
複数のバージョンのmodを掛け持ちして、それぞれをロードするようにできませんか?

投稿日時 - 2017-09-23 18:10:55

QNo.9377888

困ってます

質問者が選んだベストアンサー

これかな?
http://minecraftpc.blog.fc2.com/blog-entry-1.html
Minecraft1.6~のForge導入方法とバージョン違いのForgeを複数入れる
http://forum.minecraftuser.jp/viewtopic.php?t=24378
バージョンの違うモッドを同時に導入
http://ch.nicovideo.jp/pickel/blomaga/ar234753
【Minecraft】Profile毎にForge前提MODを管理する方法

> 実際に二つのバージョンのmodを入れると
同じ領域でファルダ別に管理しないと?エラーが出るのが元々の
ゲーム仕様なので当たり前だと思います。

投稿日時 - 2017-09-25 00:34:33

お礼

ありがとうございます。

投稿日時 - 2017-09-28 21:46:20

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問