みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

解約済みの106SHでアプリをインストールする方法

初めて質問します。

4年ほど前までsoftbankで106SHを契約していましたが、
その後auへMNP、現在使用しているiPhone5Sへ機種変更しました。

その以前使用していた106SHについてなのですが、
Wi-Fiにつなげば動作は重いが、WEB検索もできるし、ワンセグ視聴も可、既存のアプリの使用、一部インストールも可能です。

ただ、一部のアプリをインストールしたいと思った時、「お使いの端末はこのバージョンに対応していません」と表示されます。
ソフトウェア更新をしようとしても、失敗してできません。
どうしたら良いのでしょうか?

やはりLTE NETに繋がないとできないものなのでしょうか、、、

無知でかつ乱文で申し訳ありません。

ちなみに本体の端末情報を確認すると、Androidバージョンは4.0.4となっています。

※OKWAVEより補足:テーマ「シャープ」から投稿された質問です。

投稿日時 - 2017-07-19 12:08:55

QNo.9353512

困ってます

質問者が選んだベストアンサー

>「お使いの端末はこのバージョンに対応していません」
>Androidバージョンは4.0.4となっています。

まさにここでしょう。現在、Androidの最新バージョンは7.0です。
4.xとなると3世代前になりますので、アプリによってはAndroid5.x以降対応や6.x以降対応等、4.xには対応していないものもあります。
4.xに対応していない=106SHにはインストールできない、ということになりますので、そのインストールしたいアプリの対応OSバージョンを確認されることをお勧めします。
ちなみに106SHはAndroid5.x以上のOSへのアップデートはできません。
なので、現状で「対応していない」等出るのであれば残念ながらアプリのインストールを諦める以外の選択肢はありません。

以上、ご参考まで。

投稿日時 - 2017-07-19 12:57:11

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

予想ですが、お使いの機種のAndroidOSバージョンでは
そのアプリのバージョンが対応しない。
ですので、
「お使いの端末はこのバージョンに対応していません」と表示される。
正確には
「お使いの端末のOSバージョンが、このアプリのバージョンに対応していません」に
なるかと思います。

では「対応するAndroidOSバージョン」にアップデート、
もしくはアップグレードすればいいのかと思っても、
今度は「対応するAndroidOSバージョン」が106SHには対応していない。
などの理由があると思います。

古い機種ではパソコンなどでもよくあることです。

間違っていましたらすみません。

投稿日時 - 2017-07-19 13:05:38

お礼

ご回答ありがとうございます!
となるとやはり106SHが古すぎて最新のAndroidOSバージョンには更新できないため、そのアプリもインストールできないということですね、、、
ご丁寧なご説明ありがとうございました。

投稿日時 - 2017-07-19 13:28:39

ANo.1

Googleから案内が来ないと更新できない仕組みになっています Googleサポートの対象かどうか ユーザー登録とは違う契約がボトルネックになっていると感じます

機器毎にサポート期限も決められており(スペックの関係もあるかも知れない)古い機器では使えないのかも知れない

私もIS-SH11を持っていますが auとの契約を終えた時点でGoogleサポートも終了 更新情報も止まるという印象です 私も更新不可能です

通信費の中からOS使用料が支払われているのかも知れない(勝手な想像)

他機ですが 初期のNexsu7(Wi-Fiのみ)のGoogleサポートが3年もしくは18ヶ月なので バージョン2のまま

海外の仕組みで日本には無かった方法 日本ほど親切では無い お金を払わずに新しいバージョンは手に入れられないんだろうなと思っています
Windowsは10が最終OS 名前を変えて同じ道を辿るのかも知れません 売り切りでは無く定期使用料

投稿日時 - 2017-07-19 12:48:02

あなたにオススメの質問