みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ドコモ光に転用後、2台目以降接続出来ない

本日ドコモ光への転用工事を行いました。
工事終了後、もらったCD-ROMでセットアップを行い、
パソコン1台は問題なくインターネット接続は出来ましたが、
もう1台のパソコンとスマホ2台が接続が出来ません。
接続できないパソコンは、インターネット接続で「インターネット接続への接続エラー エラー651:モデム(またはほかの接続デバイス)からエラーが返されました)と表示されます。
wi-fi接続の方は問題なく接続できます。
スマホ2台はwi-fiに接続すると、「IPアドレスを取得中」と表示されそこから進みません。
1台目のパソコンはインターネット接続はできていますが、wi-fi接続が制限ありと出ます。
ドコモ光へ変更する前は制限ありの表示になるとネット接続が出来ませんでしたが、今は出来るようです。
ドコモの問い合わせ(151)に4時間前から電話をしているのですが、まったく繋がらないので一度こちらで質問させていただこうと思いました。

使用機種は
パソコン1台目:ヒューレット・パッカード Pavilion
パソコン2台目:ダイナブック
スマホ1台目:Xperia SO01H
スマホ2台目:Xperia SO02G

パソコンのOSはwindows8.1
プロバイダはSo-net
ルーターはlogitec LAN-WH300/RD
です。

不足の情報などありましたらお教えいただければと思います。
お手数ですがよろしくお願い致します。

投稿日時 - 2016-02-13 17:51:54

QNo.9127387

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

話が見えてきました

>転用前はAP側にスイッチを入れていましたが、これが問題なのではと思い現在はRT側にしております

これでOKです

今までは光回線をRJ45に変換する装置がホームゲートウェイが設置されていたのでしょう(ルータ+ONU)今回、ONUだけになってしまったので、CD-ROMからセットアップしたPCはネットが使えるが(PPPoE接続をPCで行う)、その他の機器でネットが使えなくなっているのでしょう

教えてもらったTA06005-B704からはなにも機器に接続されていませんよね?(ここから出ているLANケーブルがLAN-WH300/RDのWANポートに挿してあるだけって意味です)

今まではLAN-WH300/RDがルータとして働かなくてもその先にルータがあったので複数の危機でネットが使えたのです
今回はONUのみになってしまったので、LAN-WH300/RDをルータとして動作させてやる必要があります(スライドスイッチをRTにする)

PCをLANケーブルを使うか、無線でLAN-WH300/RDに接続をしてください(ネットに繋げる事は出来ませんが、LAN-WH300/RDがルータモードで動作している時には、2台のスマホもIPアドレスが正しく取得する事が出来る状態になっていますからスマホでやっても良いのですが)

PCのブラウザーを立ち上げて、http://192.168.2.1 を表示すれば設定画面にログインするメニューが表示されます
ユーザー名 パスワード共に初期設定のままなら admin です

ログインできたならば、画面の かんたんセットアップツールスタートの部分をクリックします

この後はウィザード形式になっているので、必要な事項を入力していけばOKです
ウイザードの途中で回線をPPPoE接続を使うように選択し、接続情報を入力する必要が出てきます

この情報がネットに接続出来るPCで設定した時に使ったユーザー名とパスワードになります
このPPPoE接続の情報をLAN-WH300/RDに覚えこませれば、全ての機器でネットが利用出来るようになります

ルーターにPPPoE接続情報を覚えこませた後は、PCでネット使う時にはPPPoE接続を行う必要は無いので、IEなどのブラウザー起動させるだけの操作で済みます

投稿日時 - 2016-02-14 03:15:00

ANo.5

たびたびNo.3です

So-netのCD-ROM設定なら、NTT西日本管轄でしょうか?
ここに設定のリンクがありますので、ご覧になって
「簡単セットアップツールで接続設定」をクリックして下さい
(私はNTT東日本管轄なので、詳細は分かりかねます ごめんなさい)
http://faq.so-net.ne.jp/app/answers/detail/a_id/679#a3-2-2

参考URL:http://faq.so-net.ne.jp/app/answers/detail/a_id/679#a3-2-2

投稿日時 - 2016-02-13 23:37:22

ANo.4

まさかと思いますが、ONUが接続機器1台しかつなげない・・・なんてありませんよね。

テストとして、順番を入れ替えて、1台ならつながるのか?
2台目以降は、どんな組み合わせでもつながらないのか?

あと、設定ソフトですが、何か制限を掛ける設定があるのか?

他には、ONUの故障も考えられるのかも?

どれも違ったら、サポートに電話して、ONUの型番を告げて、PCは何台まで同時接続できるのか?を質問。
複数台可能なら、設定方法を尋ねる。

これくらいかな。

投稿日時 - 2016-02-13 22:11:40

ANo.3

こんばんは
トラブル抱えて大変ですね
私もフレッツ光@nifty→ドコモ光@niftyへ切り替えました
設定は何もいじってません 局側の工事のみと伺っていました
ウチもPCやスマホ、タブレット等数台つないでいますが、何も設定変えてません
So-netが新規であれば別ですが、もしかしたら何もしなくてもつながったのでは
ないでしょうか?
今さら元へ戻すのは無理でしょうから、
(1)工場出荷時設定へルーターを初期化する
(2)再度セットアップをSo-netのHPで確認しながら入れてみる

のが早道かも
なお
光ファイバー→ONU(最近はNTTルーターに内蔵)→LANケーブル→ロジテックルータ→無線LAN
となるはずなので、ロジテックルーターはAPモードで、NTTルーターからWAN(回線側)IPアドレスをもらい、LAN(家の中側)のIPアドレスは、ロジテックルーターから配布されます
おそらくですが1台しかつながらないというのは、LAN側のIPアドレス配布が正常に働いていないと思われます

スイッチをAPモードにして、NTTルーターとロジテックルーターを再立上げして見て下さい
(NTTルーターを先に立ち上げた方が良いでしょう)

投稿日時 - 2016-02-13 20:58:48

補足

ご回答ありがとうございます。
CD-ROMをセットする前に接続が切れていることは確認したのですが、もう一度設定しなおすなどしてみればよかったです。
ルーターはリセットをおしました。
so-netのセットアップというのが、申し訳ありませんが理解できない状況です。
お手数でなければご教授いただけましたら幸いです。

投稿日時 - 2016-02-13 22:02:40

ANo.2

>もらったCD-ROMでセットアップを行い、

そんな事は必要無いはずですが?

まず確認LAN-WH300/RDの裏側に動作モードの切替スイッチがあるはずですがどっちにスライドされてます?

また、光回線が入ってくるとそのケーブルをRJ45というLANケーブルのコネクターに変換しなければなりませんが、光回線を宅内に引き込んで最初にこの機器に光ケーブルが入りますが、hrk_sos さんの家ではなんという型番の機器が設置されていますか?(こことLAN-WH300/RD間をLANケーブルで接続してますよね?)

投稿日時 - 2016-02-13 19:01:49

補足

ご回答ありがとうございます。

転用前はAP側にスイッチを入れていましたが、これが問題なのではと思い現在はRT側にしております。

光ケーブルが繋がっている機器の型番はTA06005-B704です。

CD-ROMについてはドコモショップで契約を行った時に工事の方に渡されるROMでセットアップを行うと指示をいただいたので行いましたが、複数繋ぐ場合は必要ないと本日知りました・・・きちんと自分で調べて設定を行うべきでした・・・

投稿日時 - 2016-02-13 20:38:58

ANo.1

速攻で出来る事と言えば光ルーターの再起動でしょうか。

投稿日時 - 2016-02-13 17:54:42

補足

ご回答ありがとうございます。
光ルーターの再起動とは、コンセントを抜いて数分待つというものでしょうか?
それであれば何度か行ったのですが状況が変わりません。
その他に方法があればお手数ですがご教授いただけませんでしょうか?
よろしくお願いいたします。

投稿日時 - 2016-02-13 17:57:39

あなたにオススメの質問