みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Internet Explorerのアップデート

最近インターネットでヤフーをホームページにしていますが最初に出てくるページに「Internet Explourerのアップデート」して下さい。使い過ぎると危険です。と なります。
自分のバージョンを調べるとバージョン6.1[ビルト7601 servicepack1] です。
アップデートに選んだのが11 ですが、インストールが出来ません。
どうすれば良いのですか。パソコンは不得手です。よろしくお願いします。

投稿日時 - 2015-11-01 10:18:37

QNo.9073118

困ってます

質問者が選んだベストアンサー

現在のIEのバージョンが何か分からないですが、Update自体などに何らかの不具合があるのかも知れないですね・・。
次のようなページがありますから、状況によっては参考にしてみたらいかがですか。
(IE11にアップデートできない まとめ)
http://pasoco.blog.jp/archives/1008864446.html

投稿日時 - 2015-11-01 10:34:02

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

IEのバージョンはなんでしょうかね?
その警告が出るとすれば、IE8か9だと思いますが・・・

>バージョン6.1[ビルト7601 servicepack1] です。

これはOSのバージョンですね。
「NT6.1 SP1(Build7601)」と言うことなので、『Windows 7 SP1(もしくは「Windows Server 2008 R2 SP1」か「Windows Home Server 2011 」) 』と言うことになります。

Windows 7 環境でのIE11のインストールには必須のアップデートプログラムがあるので、それが入っていない場合が考えられます。
※Windows Vista / Windows XPへIE11をインストールすることは出来ません。

とりあえず以下を参考に、再度インストールしてみてください。

■Japan IE Support Team Blog
IE11 のインストール
http://blogs.technet.com/b/jpieblog/archive/2015/01/09/3642866.aspx

投稿日時 - 2015-11-01 16:04:29

ANo.3

こんにちは。

バージョン6.1ということは、Windows XP用の「Internet Explorer 6」をお使いのようですね。

Internet Explorer 11はOSがWindows 7以降でないとインストールできません。
Windows XPはサポート自体が終了しているため、セキュリティの観点からもWindows 7以降のOS(Windows 7/8.1/10)を搭載した新しいパソコンへ買替となります。

投稿日時 - 2015-11-01 15:33:15

ANo.2

>「Internet Explourerのアップデート」して下さい。
アップデートではなく、アップグレードですよね?

>自分のバージョンを調べるとバージョン6.1[ビルト7601 servicepack1] です。
Windows OSのバージョンは?
Windows XP以前のOSはサポートが終了していますのでインターネットへ繋がないようにすべきです。
Internet Explourer 6.xはWindows XP以前のバージョンで使われていますので「危険です」との警告が出るのは当然でしょう。

>アップデートに選んだのが11 ですが、インストールが出来ません。
IE11はWindows 7 SP1以降のOSでなければインストールできません。

投稿日時 - 2015-11-01 14:14:48

あなたにオススメの質問