みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

YahooBBでルーターが使えなくなりました

WindowsXPでYahooBBにCoregaのBAR SW-4P経由で毎日問題なく使っていたのですが。一旦ブラウザもメールも終了させて、再度接続しようとしたらつながらなくなりました。

ルーターを経由させずにパソコンからADSLモデムに直結すると問題ありません。

ルーターが壊れたのだと思い、新品に交換しましたが状況は変わらず、新品に替えた後、ルーターの設定を見るとWAN側が自動でアドレスなど取得できない状況です。(旧のルーターではWAN側の設定も残っていたのですがだめでした)

現在お手上げです。

もう一台のパソコンが離れた場所にあるので、ルーターで接続をしたいのですが、何が原因なのでしょう。

投稿日時 - 2004-06-24 11:05:46

QNo.903181

困ってます

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

#2です。

>ルータの操作はパソコンからできますし、パソコンとモデムを直結すれば通信可能なので、ケーブルに問題はないとおもいます。

モデムとルータの間が繋がっていなくてもパソコンからルータの操作は可能です。

パソコンとルータを繋いでいるケーブルでモデムと直結してみたと言う事はないですよね(^^ゞ

モデムとルータを繋いでいるケーブルです。
そのLANケーブルのルータ側のコネクタを外した物を
パソコンのジャックに差し込んで繋がるのなら
ケーブルの問題ではないでしょうけど、
やってみました?

確認済みなら済みませんm(__)m

投稿日時 - 2004-06-25 16:35:47

補足

以下の操作で解決しましたので、ここでご連絡します。

モデム直結状態で ipconfig /release

パソコン電源オフ、モデム・ルーターも電源オフ

ルーター経由で接続だけして

再度、モデム->ルータ- ->パソコンの順番で
電源オン

接続OKとなりました。

ipconfig /release も何度かしましたが、直後にパソコンの電源をオフにすることはしていませんでした。

以上、お騒がせしました。

投稿日時 - 2004-06-25 17:52:17

お礼

現状は、
モデム->ルーターのケーブルをパソコンにつないでいます。(このケーブルはOKですね。)

ルーター->パソコンのケーブルは新品でやってみましたが状況はかわりません。(ルーターの設定はできる。バージョンアップもOKでした。)

ルーターがWAN側のIPアドレス等を自動取得できない状況のままです。

投稿日時 - 2004-06-25 17:15:12

ANo.5

ルータの裏側にリセットスィッチがあります

ACアダプターを抜いて、それを30秒ほど押してみてください

投稿日時 - 2004-06-25 10:21:19

お礼

状態は変わりませんでした。

投稿日時 - 2004-06-25 14:28:55

ANo.4

モデムとパソコンをつないで接続したあと
モデムの電源をきって(コンセントを抜いて)
20分以上 放置してから
ルータに接続&設定されましたか?
MACアドレスが記憶されてそれが
消去されるまで20分以上かかると
聞いています。
また、ルータ接続時は、WAN設定を
最初からしてみてください。
モデムで繋がったあとすぐにルータで
試してみたのなら上記が濃厚です。

投稿日時 - 2004-06-24 14:16:34

お礼

最低でも12時間以上、電源を切ってやってみたのですが、だめでした。

投稿日時 - 2004-06-25 14:28:24

ANo.3

Yahoo BB の障害のようですけど違いますか?

参考URL:http://internet.watch.impress.co.jp/cda/news/2004/06/24/3622.html

投稿日時 - 2004-06-24 13:12:09

お礼

これには該当しないようです。状況としてはおなじなのですが、ルーターが違います。

投稿日時 - 2004-06-25 14:27:18

ANo.2

こんにちは。

モデムからルータまでのLANケーブルの接触不良又は断線と言うのは考えられませんか?

投稿日時 - 2004-06-24 12:16:18

お礼

ルータの操作はパソコンからできますし、パソコンとモデムを直結すれば通信可能なので、ケーブルに問題はないとおもいます。

投稿日時 - 2004-06-25 14:26:22

ANo.1

モデムの再起動やってみましたか?

投稿日時 - 2004-06-24 11:44:29

お礼

全ての電源を一旦切って、モデム、ルーター、パソコンの順に電源をONにする、のはやりました。

投稿日時 - 2004-06-24 11:55:34

あなたにオススメの質問