みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

グラボがどうやっても認識されない

CPU:Core i7 4790k
マザボ:Z97 PROGAMER
メモリ:8GB
GPU:GTX970
電源:700W
 上記のスペックで起動をさせてみたところ、グラボが認識されないどころか、モニターすら映らず、大変困っております。
 組み立てた当初はグラボにDVIを接続させ、問題なくモニターも映っていたのですが、マザボ付属のCDでドライバーを導入させた途端に、急にモニターが映らなくなってしまいました(現在はマザボにDVIを接続させております)。
 どうやらマザボ自体もグラボを認識していないようで、GTX970用のドライバを導入することも適いません。
 また、念の為にOSの初期化を試みるも、症状は改善せず。補助電源も問題無く接続しております。
 一体何が原因なのでしょうか?是非、ご教授を願います。

投稿日時 - 2015-07-25 01:41:37

QNo.9018316

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

まずグラボを外してマザボのBIOSをアップデートしてから付け直したら良いのでは

投稿日時 - 2015-08-11 16:11:03

ANo.6

UEFIの設定は??CPU内蔵になっているのではないですか。
自作なら、基本中の基本ですが、まずはグラボで無いマザーボードのビデオに接続してドライバーをインストールしないと、ドライバーが無いのでGTXは動きません、内蔵が無い場合はVGAモードでGTXが起動されますがこのCPUはIntel® HD Graphics 4600が内蔵されていますのでUEFI(昔のBIOS)でそちらが優先されいます。
まずはマザボ側のビデオコネクターに接続してみて下さい。

投稿日時 - 2015-08-01 05:40:32

ANo.5

No2の方と同意見です。 
反対が多かったので賛成に入れておきました。

理由:
>(1)組み立てた当初はグラボにDVIを接続させ、問題なくモニターも映っていた。(2)マザボ付属のCDでドライバーを導入させた途端に、急にモニターが映らなくなった

原因と結果は関連しているものです。(何かをやった→結果がでた。)

現在はマザボのDVIに接続との事ですので見えているときに下記URLからだまされたと思って最新のドライバーを入手し、インストールされたら如何でしょうか? 
その後の手続きはグラボの手順書に従って「認識させる作業」 が必要かもしれません。

参考URL:
http://www.nvidia.co.jp/Download/index.aspx?lang=jp

投稿日時 - 2015-07-25 10:47:58

>どうやらマザボ自体もグラボを認識していないようで、GTX970用のドライバを導入することも適いません。

マニュアルを見ながら確認してみてください

POSTの状態は?
POST State LEDのどこかが点灯している?

起動時の自己診断テスト (POST)の状態は?
テストを実行している間に問題が確認された場合は、BIOSがビープ音を出すか、画面にメッセージが表示されま


UEFI BIOS ビープ

説明

短いビープ1回
ビデオカードの検出(正常起動)
クイックブート設定が無効(正常起動)
キーボード検出エラー

長いビープ1回+短いビープ2回、
数秒後同じパターンで繰り返し
メモリー検出エラー

長いビープ1回+短いビープ3回
ビデオカード検出エラー

長いビープ1回+短いビープ4回
ハードウェアエラー

BIOS→Graphics Configuration→Primary Display の状態は?
AutoになっていたらPCIEにしてみる画面が写らなくなった場合Clear CMOS ジャンパで初期化する

どこにも問題がなければ故障ではなく、マザボとグラボとの相性が考えられます
GTX970はどこのメーカーですか?

他に出来ることはBIOSのアップーデートしかないですね

投稿日時 - 2015-07-25 09:43:52

ANo.3

新しいパーツのようなので 新規組み立てでしょうか?
>どうやらマザボ自体もグラボを認識していないようで
BIOSでPCI接続機器を認識できないのであれば グラボ不具合の可能性が高いと思います もしくは マザボPCIの不具合 たまたまドライバー導入のタイミングで不具合発生

他のパーツで試す事ができないのであれば 両方を購入店もしくはメーカーに点検依頼した方が良いのでは?

高額なパーツではありますが 当たり外れはつきものなので 高い=壊れ難いという事は無いのが自作パーツと思っています 販売時から壊れている場合もある

投稿日時 - 2015-07-25 02:23:20

ANo.2

以前GTX970 メモリ不具合が見つかりドライバーの開発も困難ということがありました
やはり付属ドライバー自体の問題の可能性が大きいのでは。
ダメ元で以下よりドライバーをダウンロードしてみてはどうでしょうか?
http://www.nvidia.co.jp/Download/index.aspx?lang=jp

投稿日時 - 2015-07-25 02:02:02

ANo.1

認識できていないのであればグラボがだめになってしまっているのでは?

投稿日時 - 2015-07-25 01:46:01

あなたにオススメの質問