みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

MAC OSX10.10でJUNOーGを使いたい

JUNO-Gを使っています。
PCをMAC OSX 10.10.2に変えましたら、JUNO-Gとつながらなくなってしまいました。
HPよりドライバをダウンロードしよお思いましたがOSが、10.8以降がありません。
どうしたらよいでしょうか?


※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

投稿日時 - 2015-06-02 14:01:57

QNo.8986831

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

私もXV-2020やFantom-XRを使っていますが、MacOSが10.9なので、仕方なくMacの中でWindowsXPをParalells Desktopなどで起動して、その中にエディターソフトなどを入れて使用しています。

投稿日時 - 2015-06-05 17:32:39

ANo.1

Mavericksでさえサポート対象外なので、Yosemiteで使う方法はないでしょう。
http://www.roland.co.jp/support/by_product/juno-g/information/63061612

MIDI鍵盤として使えれば良いなら、別途USB MIDIインターフェイスを購入すれば(もちろんそのUSB MIDIインターフェイスがYosemiteに対応しているなら)使えます。

エディタなどのJUNO-G専用ソフトを使いたいなら、OSをMountain Lion以下にダウングレードするしかありません。従来の環境のバックアップをとっていなかったのであれば、初期化して再インストールする必要があります。当然ながら真っ新の状態に戻るので、必要なファイルは(今度こそ)事前に別途バックアップをとっておきます。

Mac App Store経由でMountain Lionにアップグレードしていた場合は、購入済みソフトの一覧から再ダウンロードできます。従来の環境がLionであれば、Apple Storeから購入できます(いずれの場合も10.6.8かLionが必要なので、それより古いマシンの場合はまずSnow Leopardにアップグレードする必要があります)。
http://store.apple.com/jp/product/D6377Z/A/os-x-mountain-lion

もし、お使いのMacがMavericksまたはYosemiteのプリインストールモデルの場合、それ以前のOSにダウングレードすることはできません。従って、JUNO-Gの専用ソフトを使う手段は存在しません(専用ソフトが使えるパソコンを別途購入する必要があります)。

投稿日時 - 2015-06-02 14:23:58

お礼

ありがとうございました!
そうですかあ、、、

取り敢えず、早急には譜面書きに使いたいので、別途USB MIDIインターフェイスを購入ずればよいのですね。

然し、世の中進みすぎるのも困ります。。。

投稿日時 - 2015-06-02 14:57:06

あなたにオススメの質問