みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

新しく買ったルーターの不調?

先日ずっと使っていたルーターが壊れてしまったようで、PCデポにて同じようなスペックのルーターを購入しました。
バッファローのWSR-300HPです。
すぐに設置し、パソコンに無線で接続しました。
家ではノートパソコンとスマホ2台を無線(wi-fi)で使用しています。
(ルーターからの直線距離は約5m。扉は木製。)
ですが、以前のルーターでは見られなかった現象が頻発しており困っています。

【パソコン】
・長時間スリープモードから立ち上げると、接続が途切れている。ネットワークに接続できません→問題の解決で復旧しています。
・速度が遅くなった気がする

【スマホ】私と弟が1台づつ使用(別々の部屋で距離はほぼ同じ)
・私のだけ、接続が頻繁に途切れる(これが一番困っています)
部屋でwi-fiにて使用していると気づいたらLTEになっている。
スマホのwi-fiは常にONだが、設定画面では「保存済み/○○にて保護」と表示。
またある時は、「インターネット接続不良により無効」と表示されている。

これらについて、バッファローのサポートセンターに問い合わせを行い
・ルーターのバージョンアップ
・ルーターをAUTOからAPに変更
・エアステーション設定ツールにてチャンネルの固定?

等の調整を行いましたが、改善されません。
何か他に手立てがあればご教示いただければと思います。よろしくお願いします。

投稿日時 - 2015-05-10 22:24:03

QNo.8972842

困ってます

質問者が選んだベストアンサー

>そういえば弟のと私のではIPアドレスの末尾の数字が違いました。これは問題ないのでしょうか

問題ないです
逆に同じになっているとまずいです


>NECにものにすれば現象は出ないというのはなぜでしょうか?

単に、言われているような使用途中に勝手に切断されてしまうという現象の報告をAtermシリーズでは聞きません

Bufalloの製品の特に11ac対応の物や、Buffalo製品のルーターがIOSが8系にバージョンアップを行うと、回線が切断されるや回線がまったく繋がらないという現象が起こっていたから、Aterm製品ならば解消されると思っただけです

今まで業務用の機器を含めても通信機器はAterm系は動作が安定しています
家庭用ではLogtec製品もトラブルに会った事ありません

弟さんのXperiaでは正常に使えているというのですから、もはや機器の相性的な問題であるとも言えます

ですから、今までの経験から勝手に切断されるや特定の機器で回線が切れる現象が発生する事が報告されていないAtermシリーズを選択すれば良いのでは?と申しております

で、Buffaloの製品の回線切断される場合の対処方法が、無線ルータからDHCPサーバーで振り出されるipアドレスではなく、固定アドレスで使用すると回線切断が行われなくなるのです

まず、無線で使用する時の仕組みを簡単に話します

無線子機が無線親機(ルータに)接続にゆくと、無線ルータがその時に使っても良いipアドレスを接続に来た無線子機の端末に貸し与えます(ルータがipアドレスを管理する)
そうする事で、無線子機の端末は自分の機器にネットワーク内で重複しない番号のipアドレスを使用する事が出来ます

この仕組みを DHCPといい、スマホやパソコンはipアドレスを自動取得の設定にしていた時にこの動作を行います

つまり、無線子機はネットワークに接続するたびに、ネットワーク内のDHCPサーバーに(無線ルータなど)に使っても良いipアドレスを問い合わせて、その都度ipアドレスを貰い受けて動作しているわけです

このipアドレスの受け渡しがスムーズにゆかないと、無線子機の端末はネットワークに接続出来ないのです

このような場合には、DHCP機能を使わずに無線子機の端末にipアドレスを固定値で与えてしまい、ネットワークに接続する時にいちいちルーターに使っても良いipアドレスを問い合わせなくても動作するようにして使う事も出来ます

これがipアドレスを固定値で使用するって事です
よってルータの切替スイッチがどうだとかの問題ではありません

無線子機の端末(スマホやパソコンなど)側でipアドレスを自動取得ではない設定にして使うという事です

パソコンならネットワークアダプターのプロパティから設定を行います
スマホなら、Wi-Fi設定の接続しているSSIDの部分を長押ししていると出てくるメニューの ネットワークを変更→詳細オプションを表示にチェックを入れると出てくるIP設定の DHCP 部分を静的に変更する事で設定できます

固定アドレスに使うipアドレスは、現在ルータがDHCP機能で使っているipアドレスと重複してしまわないように現在の値より、50くらい足した数値で指定して使うと良いでしょう

192.168.1.1が今スマホに付いているipアドレスなら固定値で使う場合には 192.168.1.50のような値で使えば良いという事です

サブネットマスク・デフォルトゲートウェイ・DNSの値は変更せずにそのままの値で使ってください

早い話が、詳細オプションを表示にチェックを入れると現在の値が入った状態になっていると思います

IPアドレスの部分の値の最後の数値だけ現在の値に50くらい足した物を入力して、保存させれば良いです

パソコンの方の設定がわからなければ、OSが何なのか書き込んでくれれば手順説明します

投稿日時 - 2015-05-11 19:19:11

補足

とても詳しいご説明ありがとうございます。
スマホの方で「静的」にし、ipアドレスの末尾を+50にしてみました(192.168.0.52)
これでしばらく様子を見てみようと思います。
パソコンはwindows7です。

投稿日時 - 2015-05-11 20:29:39

お礼

スマホの方ですが、やはりダメでした。途切れてしまいます。
これは以前からで、書き忘れていたのですが、時折「圏外」になる時があります。

投稿日時 - 2015-05-12 01:02:47

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

>因みに、部屋には先述のノートパソコンとテレビが置いてあります

これらは特に問題にしなくて良いです

代替機がSH-04Fなら他の本体の場合でも同様に試せるので良かったのですが、別な機種でもOKです

ようは今修理に出すSH-04Fでは現象が起こるが、他の端末ならば現象が起こらないと言う事を証明したかっただけです

現在弟さんのXperiaでは問題なくWiFiにて使用ができている点をdocomoショップに話をして対応してもらってください

本体交換などの対応はしてくれると思います

が、本体を交換してもSH-04Fでは無線が切れるというなら、無線ルータをPCデポに言って交換対応してもらってください

この時にできれば、Atermシリーズと交換、もし同じBuffalo社の物でなければダメだといわれたら、マルチSSIDに対応した製品の物と交換してもらってください

BuffaloだとWSR-600DHPなんかがそうですが、WSR-300HPよりも少し高いです
AtermのPA-WG600HPならWSR-300HP買うのと同じくらいの値段で買えたのではないかと思います(PA-WG600HPは5GHz対応ですし、LANポートもギガ対応のHPモデルです)

スマホの通信が途切れる、繋がらないという場合でも周波数帯を5GHz帯で通信を行うと正常に通信ができるようになったという報告が多くあります

WSR-300HPは2.4GHz帯のみに対応したルータなので、5GHzでの通信が行えません
パッケージに5GHz対応だとか、11a対応とかかれていれば5GHz対応ルータです

SH-04Fの方は、5GHz対応の端末ですので無線ルータとの通信を5GHz帯で行う場合には、他の機器からの影響は受けません

docomoに対しては、弟のXperiaや代替機なら現象が起こらない事を強調
PCデポに対しては、docomoに○回修理に出しているが無線ルータに接続できない
差額は払うので別な機種にしてもらえないか?と頼む(こっちは弟のXperiaでは問題が起こらない事は言わないように 弟のが正常なら悪いのはルータじゃ無いでしょって言われてしまいます)

投稿日時 - 2015-05-14 01:33:53

補足

何度も詳しく教えていただきありがとうございます。
弟のエクスペリアで二台並べて使用してみましたが、短時間での実験ではありましたがエクスペリアは途切れないですし、リンク速度も下がりませんでした。
ただ、以前修理の際に保障サービスを利用した事があって、SH-04Fは既に生産中止で同じ機種は用意出来ないそうです。後継機種を貰ったのですが、そちらで不具合がありトラブルとなったので、スマホの方でまたドコモに対応をしようとすると非常に苦労が伴うと思うので敬遠したいと思っております。
やはりルーターの方で何か問題があるのではないか、との前提で色々と対応したいと思います。
ご提案いただいた内容を参考にして、考えていきたいと思います。
本当にありがとうございます。

投稿日時 - 2015-05-14 14:35:31

ANo.5

>スマホの方ですが、やはりダメでした。途切れてしまいます。

そうなると、無線ルータの動作の方に問題がない場合も考えないといけないですね

パソコンの方もおかしくなるという事でしたので、Buffaloの無線親機を使った場合に発生する障害も考えられるので説明しましたが、Win7パソコンはシャットダウンや再起動ではなく、スリープから復帰させた場合には、無線機能が正常に使えなくなる事はあるんです

この場合、無線モジュールをスリープしても電源は供給されるようにしておくとこの現象は発生しないようになります

パソコンのIPアドレスを固定にしてもスリープの復帰の時にネットワークが回復しない場合には、無線モジュールの電源が落とされないように設定を行ってみてください

設定方法は下記のサイトに図解で書かれています
https://121ware.com/qasearch/1007/app/servlet/relatedqa?QID=014409


スマホの方なんですが、MVMOのsim挿してたりではなく普通にdocomoのsim使ってますよね?
docomoショップに行って、Wi-Fiが頻繁に切れるし本体が圏外になってしまう事も起こる事があると言って、本体の検査を依頼されたら良いでしょう

その時に代替機を貸し出してくれます
同じSH-04Fが借りられれば良いのですが、代替機は機種の指定が出来ません

しかし、代替機で自宅のBuffaloのルータに接続を行いXperiaと同じように障害が発生しないなら、今使用しているSH-04Fに問題があると言えます

そういった意味では代替機がSF-04Fであった方がBESTなんですが、別な機種であった場合でも、その代替機で無線が切れない状態になればdocomoにSH-04Fの動作がおかしいと更に突っ込んだ対応を要求出来るでしょう(逆にPCデポにはdocomoに依頼してSH-04F修理にも出したがBuffaloの無線ルータでは動作が安定しないので、Atermに交換してと要求出せるでしょうしね)

障害原因が無線ルータではなく、スマホ本体の方ある事も懸念しないといけないですね

SH-04Fの設定で、Wi-Fi最適化という項目があるんですがこれチェック入っていると思うので一度外してみてもらえませんか?
これ外す事で、無線が切れる現象が改善される事があります

図解は下記のページを参考に
http://usedoor.jp/howto/digital/android-smartphone/wifi-shousai-setting/

投稿日時 - 2015-05-12 02:44:43

補足

ありがとうございます。上記の設定をパソコンにて行いました。
スマホのsimカード等全てドコモ純正の物を使っております。
1ヶ月ほど前に基盤故障による預かり修理を行ってもらった際には2年以上前のモデルを代替機種として渡されたので同じのは無理かと思います。
基盤交換と言ってもおさいふケータイの部分の基盤なので恐らく関係ないと思うのですが・・・
やはりルーター側の問題ではないかと思います。
スマホの「wi-fi最適化」のページ見させていただきましたが、SH-04Fにはそのような項目がありませんでした・・・

因みに、部屋には先述のノートパソコンとテレビが置いてあります。これらが悪影響を与えている可能性はあるのでしょうか?

投稿日時 - 2015-05-13 20:12:01

ANo.4

パソコンの方の設定です

下記のサイトに図解でありますので参考にしてください
https://121ware.com/aterm/regist/qa/qa/00244.asp

IPアドレスは、スマホと分けて管理したいなら60番台から始めるとか
先に指定したipアドレスと重複してしまわなければ問題ありませんので、スマホに設定した次の53でも問題ありません

DNSサーバーの値などは、スマホと同じipアドレス指定すれば良いですが、わからなければパソコンがネット使える状態の時に、コマンドプロンプト画面を出して
ipconfig
と入力してEnterキーを押せば値はわかります

投稿日時 - 2015-05-11 21:51:12

ANo.2

言っているスマホっていうのが、IOS8系にしてしまったiPhoneなんじゃないですか?

で、弟さんのスマホはAndroid系だったりiphoneでもIOSのバージョンを上げていないか、逆に最新のバージョンに上げているか

無線ルータをNECのAtermシリーズ選べば現象は出ないと思います

販売店が交換してくれない、同じBuffalo社の製品との交換しか対応してくれないって場合には、スマホのipアドレス取得の方法を自動取得ではなく、固定アドレスで振って使うようにしてください

ルーターから自動取得でipアドレスを取るようにして使っていると、この使用途中で切れる現象が発生する事があります

パソコンの方も、自動取得ではなく固定アドレスで使うようにすると安定するでしょう

お試しを

投稿日時 - 2015-05-11 08:36:12

補足

私はSH-04F(アクオスフォン)で弟はエクスペリアです。
そういえば弟のと私のではIPアドレスの末尾の数字が違いました。これは問題ないのでしょうか。
NECにものにすれば現象は出ないというのはなぜでしょうか?

ipアドレスの固定?それはAUTOからAPにした方法とは違うものなのでしょうか(電話での説明では「AP」とは固定することだと言われたはず)
また、チャンネルも手動選択にして固定?しております。

当方こういったパソコンや周辺機器の知識に非常に疎いです。
せっかく教えていただいているのに理解に及ばず申し訳ありません。

投稿日時 - 2015-05-11 16:05:28

おそらく初期不良の可能性があると思われます。一度購入された店舗、もしくはメーカーにお問い合わせしてみたらいかがでしょうか。また、パソコンの症状はおそらくパソコンの設定ではないでしょうか?

投稿日時 - 2015-05-10 22:51:41

補足

初期不良ですか?メーカー(バッファロー)には既に連絡して上記の通り対処法を試しております。購入した店舗に問い合わせたところあまり考えにくいが初期不良の場合は交換対応します、との回答はいただいております。
このような初期不良の症状があるんでしょうか?
この現象は私のスマホのみです。
隣の部屋で使っている弟のスマホはまったく問題ないそうです。
私のスマホは電波状況が「強」でも途切れたりします。リンク速度も12Mbps程度になってます(弟は75)

投稿日時 - 2015-05-11 00:24:23

あなたにオススメの質問