みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

グラボの交換をしたんですが、画面が写りません

ZOTACのGTX-570からZOTACのGTX-970に変えました。
補助電力も両方Pin6*2でGTX-570はPCI Express 2.0 x16がGTX-970はPCI Express 3.0 x16ですが、互換性があるそうなので問題ないですよね?

グラボを交換して、HDMIでディスプレイにつないで電源を入れましたが、ディスプレイはNo signalと表示されます。ほかのディスプレイでも繋いでみましたが、No signalでした。

マザーボードはMouseComputer Co.Ltd.のX79A-SD40_8Dです。

NVIDIAのグラフィックドライバーは交換前にすべてアンインストールしました。
作業も静電気防止手袋をつけてましたし、万全の態勢だったと思うのですが、どこが問題だったのでしょうか?

今は、GTX-570に戻して使っています。

その他、必要な情報があったら言ってください。

投稿日時 - 2015-01-30 22:13:32

QNo.8907848

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

13人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

そういえば、一時期GTX9**シリーズに取替えて画面が映らないとの報告がありましたね。
大体はBiosの更新で映るようになっているみたいです。

質問者さんの場合に当てはまるかは分かりませんが、一度確認してみたらどうですか。

投稿日時 - 2015-02-01 08:52:18

ANo.5

ZX4

PCIe2.0はPCIe3.0に対して、メモリ転送速度が半分なだけで下位互換、ではあるのですが・・・

X79チップセットはPCIe3.0対応ビデオカードとの相性問題が顕著だったチップセットであり、一部のショップではマザーボードのBIOSをアップデートした上で出荷していた程です。

ASUSの場合、全てのASUS製X79マザーボードでスロット1のPCIe×16スロットでPCIe3.0対応ビデオカードが認識されない事があり、スロット2のPCIe×16では問題なく認識されるなどのトラブルが報告されています。(BIOSアップデートで解決)

他社のものでもメモリを全スロットに刺しているとPCIe3.0対応のGPUを認識せず、メモリ一枚で起動すると認識する、などの例もあったようです。

ドライバの削除等は必要ありませんので、GTX970をスロット2、3のPCIe2.0×16スロットに刺しても認識されないか、メモリが8バンク全てに刺さっている場合は減らすなどして試してみて下さい。

X79A-SD40_8DはMSIのOEM向けマザーボードですが、こう言ったOEM向けマザーボードの場合BIOSアップデートファイルなどはあまり用意されないのが普通です。
質問者様のトラブルがチップセットやBIOS由来の物で、マウスコンピュータのサイトにBIOSアップデートファイルが用意されておらず、上記などで動作しない場合は諦めるしか無いでしょう。

勿論、購入したGPUの初期不良や故障なども考えられますので、店頭保証の残っている内に購入店に持ち込んでチェックして貰うのも忘れずに。他の方も仰っていますがDVI-Dなどで出力されないかも確かめておくと良いと思います。

投稿日時 - 2015-01-31 21:36:04

ANo.4

DVI-Dが2つともダメとなると 設定やドライバー以前の問題のように感じます

BIOS設定にPin6に関する項目が無いかも確認してみてください
設定変更は自己責任になってしまいますが 出力抑制のために電気を送らない初期設定の場合があります
筐体の形状や冷却性 電源BOXの能力によっては何が起きるか分からないので ご自身の判断で

補助電力端子に通電されていて
セーフモードではどうでしょう?(DVI-Dで おそらく黄色い米の方が1番だと思います)
表示可能であれば 少ない電源容量の影響で少ないドットピッチしか対応できていないかも知れません
ドライバーが正常であれば詳細ドットピッチに変更して状況を見てみるとか 大きくしてブラックアウトするようであれば電源不足の可能性が高いと思います

セーフモードでも表示不可能でしたら グラボ本体を疑って良いのでは?と思います

投稿日時 - 2015-01-31 21:17:44

ANo.3

最新機種に疎くなっているのですが 新しい製品なので可能性は低いと思いつつ

DVI-Dから出力させると表示できる なんていう可能性は無いでしょうか?
ZOTAC製では無いですが 以前にDVI-Dで出力させておいてHDMIに変更しないと表示できなかった記憶があるので(マルチモニターでDVI-Dを使用していればHDMIもサブモニターで表示可能)
付属品にDVDI-D-Dsub15変換アダプタしか付いてないようですし
ドライバーが変われば 設定は継承されませんし
NVIDIAのドライバーなら自動切り替えが有効だったり(AMD派なので不明です)

可能であれば DVI-D HDMI DisplayPort全て接続テストして どれか1ヵ所でも表示可能であれば そこから出力先を設定変更して別のケーブルで接続してみる
全ての接続で表示不可能なら 電源容量不足か 最初から故障か

投稿日時 - 2015-01-31 01:19:40

補足

二つあるDVI-DにそれぞれHDMIに変換する奴を付けてやってみましたが駄目でした。

投稿日時 - 2015-01-31 13:19:09

ANo.2

詳しくないのであまり参考にならないと思いますがすみません。
グラボがそこそこ物が良いのに、マザーボードは何故にマウスコンピュータなのですか?
マウスコンピュータを改造しているのでしょうか??
私も昔使っていたことがありますが、調子が悪くてパーツは全てろくなものではなかったです(私見)。
折角よいグラボを使うのなら、マザーボードも変えては??というか、ベースにマウスコンピュータを使うのは止めたほうがよくないですかね。仮に電源をパワーアップしたとしてもマザーボードが耐えられないんでは?

投稿日時 - 2015-01-30 22:44:22

補足

二、三年前に買ったPC(BTO)のスペックがいい加減ソフトに付いていけないようなので、今回グラボの交換をしました。ゲーミングPCはCPUとかよりグラボに金使え!みたいな話を聞いたのでグラボを良いものにしてみたのですが、マザボから見直した方が良いでしょうか。

投稿日時 - 2015-01-30 23:21:00

ANo.1

電源の容量が足りないのではないですか。

投稿日時 - 2015-01-30 22:28:07

補足

GTX-570よりGTX-970の方が最大消費電力が低いようなのですが、それでもやっぱ電源も変えた方が良いんですかね?あと電源入れたらグラボのファンは回ります

投稿日時 - 2015-01-30 23:07:47

あなたにオススメの質問