みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

オンキヨー製AVアンプから突然映像が出なくなった!

オンキヨー製AVアンプのTX-NA609Sを使用していますが、
突然映像が出なくなり、大変困っています。

不具合の症状は以下の通りです。
・BDプレーヤー → TX-NA609S → プロジェクターの
 HDMI接続環境下にて視聴を行っていた最中、突然映像が途切れる。
・音は問題なく出力されている。
・TX-NA609Sを再起動した際に、テレビ・プロジェクターには『ONKYO』ロゴが
 表示された為、機器接続手順の誤りは考えられない。また、『ONKYO』ロゴが
 表示された事から、テレビ・プロジェクターの故障も考えられない。
・『ONKYO』ロゴが表示された後、『信号がありません』と表示され、映像が出力されない。


下記の内容を行い復旧を試しましたが、改善されませんでした。
・機器間の接続として用いているHDMIケーブルを替える。
・本体の設定を初期化する。
・本体のファームウェアを最新のバージョンにアップデートする。

できれば修理に出さず、自己解決したいのですが
色々試してみるも改善されません。

他に試す術があれば、御教示願います。

投稿日時 - 2014-08-23 21:55:52

QNo.8727854

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

AVアンプを疑う根拠は?

>『ONKYO』ロゴが表示された後、『信号がありません』と表示され、映像が出力されない。

本当に信号が入力されていないのかも?
BDプレイヤーをTVに直結して、BDプレイヤーが正常かどうかを確認するのが先決では?

投稿日時 - 2014-08-23 23:12:17

補足

ご指摘いただきましたとおり、
当然のことですが、ソース元の出力は問題ない事は確認しております。
(BDプレイヤーとTVの直結、BDプレイヤーとプロジェクター直結ともに)

引き続き、宜しくお願い致します。

投稿日時 - 2014-08-24 00:11:05

ANo.1

>>できれば修理に出さず、自己解決したいのですが
色々試してみるも改善されません。

突然、映像が出なくなったということですので、操作ミス、接続ミス等ではありませんね。
やはり、故障でしょう。

ちょっと昔の機材であれば、ディスクリート部品(単体素子)で組み立てられていたので、「このパーツが壊れてそうだな?」と推測できれば、それを交換すれば直りました。
でも、最近の機材って、大規模集積回路で作られている場合が多いようで、破損パーツの発見・交換が以前よりも困難になっていると思います。

それでも、大電力回路、高圧回路になれば、単体素子が使われている部分があるかもしれませんね。

とはいえ、故障箇所の確定&修理のためには、半田ごて、テスター、シグナルジェネレータやオシロスコープ等が必要だと思います。
こういったツールを持たず、徒手空拳では自己解決は困難だと思います。

ちなみに、先日、パソコンモニターが暗くなって表示されなくなりました。裏カバーをはずしてチェックしたところ、電解コンデンサーのケースが3個、ちょっと膨らんでいたので、秋葉原で同等のパーツを購入して、半田ごて&半田吸い取り器を使って交換してみたら、直ってくれました。
なので、質問者さんも、頑張ってケースを開けてチェックして怪しい箇所は無いか?チェックしてみたらどうでしょう?

投稿日時 - 2014-08-23 22:20:06

補足

御回答ありがとうございます。

残念ですが、筐体を解いて中身を修復する度胸は持ち合わせておりません。
半田ごてに関しては、ちょうど昨日、秋葉原で購入して
同じくONKYOの超破格で購入したUWA-9の単体起動の改造に。と、
初めて経験した程度であり、回答者様の様な技量として通用するものではありません。

機器の操作フェーズで、何かしら見落としがあれば自己解決したい。
と補足させてください。

引き続き、宜しくお願い致します。

投稿日時 - 2014-08-24 00:08:46

あなたにオススメの質問