みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ルータを取り付けたら回線が寸断するようになった

WindowsXPのパソコンで
Yahoo!BBのADSL(8M)を使って接続しています。
パソコンはこの1台だけですが
セキュリティ強化のためと思って
(有線)ブロードバンドルータを取り付けました。
インターネットにはつながりますが
5分に1回というくらいこまめに回線が切断するようになってしまいました。
Yahooのモデムが始終カチカチ音をたてていて
うるさいくらいです。
切断しても数秒から30秒くらいですぐに戻るのですが・・。
回線が切れている間は、Yahooのモデムの「通信」「BBphon」「データ」のところが点灯していません。
でもルータは「WAN」も全部通信できている時と変わらず点灯しています。
ホームページでファームウエアの更新も見ましたが関係あるような更新はのっていませんでした。

アクセス制御とかして、パソコンを守っている証拠?
なんてのんびりしたことも思いましたが
やっぱり回線寸断ではとても使いにくいです。
スムーズに接続できるようになるのでしょうか?
パソコンに詳しくないのでよろしくお願いいたします。

ルータは
I・O・DATA(アイ・オ・データ)
NP-BBRPです。

投稿日時 - 2004-05-21 22:48:45

QNo.866402

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

回線断を起こしているのなら、普通に考えるとルータのノイズがモデムに影響していると考えられます。

・ルータとモデムを遠ざけてみる
・モデムが蛸足配線になっていないか
(ルータを別の電源から取る)

上記試してみてはどうでしょうか。

投稿日時 - 2004-05-23 01:12:06

ANo.3

モデム・ルータ・パソコン全ての電源を落とし

30分ぐらいしてモデムの電源を入れる
モデムが落ち着いてから、ルータの電源を入れる
パソコンの電源を入れる

同じ症状なら、ルータを外してモデムとパソコンを直接接続する

これで問題はどれなのか判ると思います

自分はモデムだと思いますよ

投稿日時 - 2004-05-22 10:55:01

お礼

モデムはルータをつけるまで問題なく動いてましたし、
今回電源を落として確かめてみましたが
モデムだけなら回線が切れることはありませんでした。
やはりルータのようです。
どうもありがとうございました。

投稿日時 - 2004-05-22 16:03:40

ANo.2

思い当たる点を。

LANケーブルには見た目は似ていますが「ストレートケーブル」と「クロスケーブル」というのがあります。これを間違うと、一応接続(通信)できても定期的に切れる場合があります。

ルーター~PC間はストレートを使いますが、モデム~ルーター間は機器の仕様により異なります(どちらでも良い場合もあります)。

どこにどちらのケーブルを使うのか機器の説明書等で今一度確認してみてください。

参考URL:http://www.atmarkit.co.jp/fpc/pchints/003distethcrss/dist_eth_cross.html

投稿日時 - 2004-05-22 00:15:35

お礼

説明書通りに使っていました。
またどちらのタイプのケーブルか自動識別しますとも
書いてありました。
ありがとうございました。

投稿日時 - 2004-05-22 00:23:43

ANo.1

確認ですがルータの設定でWAN側の設定のところで「無通信状態がxx分続いたら自動切断する」は0分になっていますか?
Yahoo!BBだったらIPアドレス自動取得なのでこの項目はないかとは思うんですが。

それとファームウェアは最新のものになっているか確認して下さい。

参考URL:http://www.iodata.jp/lib/product/n/1012.htm

投稿日時 - 2004-05-21 23:03:53

お礼

ファームウェアは確かめました。
>「無通信状態がxx分続いたら自動切断する」は0分になっていますか?
この項目が見あたらないので関係ないかもしれません。
どうもありがとうございました。

投稿日時 - 2004-05-22 00:29:34

あなたにオススメの質問