みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

グラボ交換不具合、Windowsが起動しない。

グラボを交換したところ、Windowsが起動しなくなりました。
PCでゲームをするのに現在使用しているグラボでは性能不足のため
グラボ「GTX770-DC2OC-2GD5」とそれに伴い、
電源ユニット「FSP AURUMシリーズ 700W AU-700」を購入しました。
また、ケースも「Antec P100」への交換も行いました。

元のグラボがAMDでしたので、ドライバをアンインストールし、
さらにフリーソフトの「Display Driver Uninstaller」を使用して残骸も削除しました。
電源を取り付けてグラボを挿さずにIntel標準グラフィックで起動したところ、
元の通りwindowsも含め正常に起動しました。
(なお、電源交換後、旧グラボでの動作確認は、ケースが合わずに挿入できなかったため
確認はできておりません。)

購入したグラボをセットし起動したところ、メーカー名のhpが表示された後、
ピッっと短くピーブ音が間隔をあけて計3回鳴り、
画面が黒くなりWindows画面に進みませんでした。(電源はきれておりません。)
BIOSを設定しようにも、キーが反応せず、メニューが出てきませんでした。
この時、グラボの補助電源ランプは緑に点灯しており、ファンも回っていました。
CMOSクリアも試してみましたが効果はありませんでした。
接触不良も懸念し確認しましたが、変わりませんでした。
またメモリはグラボ無で起動させて8GB読み込まれていることを確認しました。

考えられる原因および対応方法を教えて頂けますでしょうか。

スペックは以下の通りです。

購入PC:
http://h10025.www1.hp.com/ewfrf/wc/document?cc=jp&lc=ja&dlc=ja&docn...

OS:Windows 7 Home Premium(64bit)
CPU:core-i5 3450
MB:H-Joshua-H61-uATX
http://h10025.www1.hp.com/ewfrf/wc/document?cc=jp&lc=ja&dlc=ja&docn...
電源:オウルテック ZOW-AU700
メモリ:8GB
グラボ:GTX770-DC2OC-2GD5

宜しくお願いします。

投稿日時 - 2014-06-01 21:10:10

QNo.8619936

困ってます

質問者が選んだベストアンサー

ANo.3 です。

> グラボ、マザボの両方のメーカーサポートに確認してみます。

ただの書き間違いかもしれませんが、
グラフィックボードのサポートだけに問い合わせできます。

ベースがメーカー製の hp パソコンですから、
購入後に、別途、何かパーツを増設や交換した際の不具合に対しては、
元々、何もサポートしていません。
それが hp に限らず、メーカー製パソコンの普通の姿勢です。

仮に、そのマザーボードを hp に供給している製造メーカーが特定できたとしても、
やはり、そこもサポートは受け付けていません。

いずれにせよ、ご健闘を祈ります。

投稿日時 - 2014-06-02 03:00:02

補足

色々試してみましても、どうもBIOSがあやしかったので、マザーボードを交換したところ、正常に動作するようになりました。
色々とご助言ありがとうございました。

投稿日時 - 2014-06-04 12:17:21

お礼

>ベースがメーカー製の hp パソコンですから、
購入後に、別途、何かパーツを増設や交換した際の不具合に対しては、
元々、何もサポートしていません。
それが hp に限らず、メーカー製パソコンの普通の姿勢です。

そうなのですか。起動に関してのビープ音や画面の遷移の仕方などでマザボ側の想定されるエラー原因とか聞ければよかったのですが。。
度々ありがとうございました。
グラボのサポートに問い合わせをしてみたいと思います。
パーツの交換も難しいものなのですね、頑張ってみます。

投稿日時 - 2014-06-02 03:29:44

このQ&Aは役に立ちましたか?

14人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

ANo.3 です。

ならば、非常に重いグラフィックボードなので、
設置するスロットに対して、しっかりと差し入れられていないのかも…。

一旦、グラフィックボードを取り外して、
改めて、しっかりと差し入れてみて下さい。
もちろん、ケースに対して、グラフィックボードをネジ止め固定して下さい。

それでもダメだったなら、
メーカーサポート(もしくは正規代理店)と話し合ってみて下さい。
いろいろ試してみて、結果、初期不良だったなんてオチは事実あります。

投稿日時 - 2014-06-02 01:10:08

お礼

ご回答ありがとうございます。
かなり重いですね。ケースを縦にしているとマザボが壊れるのではと心配になります。

グラフィックボードの入れ直しですが、ネジ固定までやってみましたが、改善されませんでした。

ご指摘頂いた通り、グラボ、マザボの両方のメーカーサポートに確認してみます。
ありがとうございました。

投稿日時 - 2014-06-02 02:32:09

ANo.3

明記が無いので確認ですが、そのグラフィックボードの補助電源コネクタに対して、
電源ユニットから「8pin 補助電源ケーブル」と、
「6pin 補助電源ケーブル」を差し込んでいますか?

http://pc.watch.impress.co.jp/img/pcw/docs/601/566/html/img_05.jpg.html

投稿日時 - 2014-06-02 00:17:48

補足

ご回答ありがとうございます。
記述が不足しおり申し訳ございません。
No2の方にも記載させて頂きましたが、
電源は正常に挿し込み出来ていない状態で起動すると、
画面にエラーメッセージが出力されました。
補助電源は8pin+6pinどちらも挿し込みを行っており、
正常に起動していると思われます。

投稿日時 - 2014-06-02 00:41:04

ANo.2

 このグラフィックボードは、補助電源が必要です。
 ボードをマザーボードに差すだけでは、だめで、必要であれば付属の補助電源ケーブルを利用してボードに電源を差してあげる必要があります。
 この電源、ちゃんと差していますか?

投稿日時 - 2014-06-01 23:08:04

補足

ご回答ありがとうございます。
補助電源ですが、8pin+6pinともに挿し込み行っており、どちらの挿し込み口も緑色に点灯しております。
念のため、片方を抜いた状態で起動すると、挿し込み口は赤色に点灯し、起動直後画面にシャットダウンしてVGAの電源を挿して下さいというようなメッセージが出ましたので、上記問い合わせさせて頂いた状態では電源は問題ないかと思っております。

投稿日時 - 2014-06-02 00:28:20

ANo.1

BIOS警告音
http://www.redout.net/data/bios.html

電源が使えるみたいですが 一度にケースと電源とグラボと変えると何処が悪いか悩みますね
時間と手間が掛かりますが 順番に確認しながら1個ずつ交換してはどうですか?

グラボの初期不良で無ければ良いのですが 他のパソコンで確認出来ませんか?

残念ながらHPのリンク先が使えずパソコンの詳細が不明でした

投稿日時 - 2014-06-01 21:58:58

補足

ご回答ありがとうございます。
メモリとか単純なものを除いて初めてパーツ交換したので、色々と苦戦しております。。

BIOS警告音からはメモリの不具合となるのですが、グラボ無で8GB読み込めているのですが、問題あるのでしょうか。

>時間と手間が掛かりますが 順番に確認しながら1個ずつ交換してはどうですか?
旧電源では新グラボが動かせず、新電源では旧グラボがセットできずに悩んでおります。。

>時間と手間が掛かりますが 順番に確認しながら1個ずつ交換してはどうですか?
 グラボの初期不良で無ければ良いのですが 他のパソコンで確認出来ませんか?
手持ちのパソコンが他になく、Amazonで購入したため、返品もしくは交換するのに、メーカーに問い合わせておく必要があるようで、現在メーカーにも確認中になります。
(店舗で購入した方がよかったですね。。)


>残念ながらHPのリンク先が使えずパソコンの詳細が不明でした
リンク途中で切れておりました。申し訳ありません。
下記になります。
PC:
http://h10025.www1.hp.com/ewfrf/wc/document?cc=jp&lc=ja&dlc=ja&docname=c03304044
MB:
http://h10025.www1.hp.com/ewfrf/wc/document?cc=jp&lc=ja&dlc=ja&docname=c03313782#N481

投稿日時 - 2014-06-01 22:40:13

あなたにオススメの質問