みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

I/OのFast track c600について

オーディオインターフェイスのM-AUDIO Fast Track C600についての質問です。

今現在 Mac Book Proを使用しているのですが、
Mac OS X Mavericksが無料配信に伴いOSを上げて、
尚かつ、インターフェイスの方もMavericksに対応した新しいドライバが出ていましたのでインストールし、使おうと
環境設定のサウンドで選択しても音が出ません(表示に出るので認識はしていると思います。)

「選択した装置の設定」の所には「選択した装置には出力コントロールはありません」と出ます。

なぜ、音がでないのかわからないので質問させていただきました。
よろしくお願いします。

投稿日時 - 2013-12-06 00:59:05

QNo.8374942

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

>> 「Pro tools」の方でも今まで通り認識はしていたので、そのまま音を出してみたのですが、作業できないレベルでぶつぶつ細かく音が切れながら音はでていました。 //

これは困りましたね。一見、正常に認識しているように見えて動作に不具合があるというのは、どこに原因があるか分かりにくくて厄介です。

念のための確認ですが、サンプリングレートやビット数などの設定は問題ありませんね?

Pro ToolsがMavericksに対応しているか調べていませんが、対応しているとすれば、ドライバレベルでの不具合と考えた方が良いかも知れません。可能であれば、AVIDのサポートに聞いた方が確実だと思います(サポート期間が過ぎていたら断られるかも知れませんが、ダメ元で)。

Mavericksにアップグレードする前のバックアップがあれば、それに戻してしまうのがいちばん手っ取り早いのですが...

-----

Mavericksへのアップグレードを控えており、M-Audio/AVID製品も使っていないので、あまり責任を持てないのですが、いくつか考えられる手段を書いておきます。最低でも原状に戻れるように、バックアップを取っておくことをお勧めします。

-----

まず、新規にユーザアカウントを作ります。「システム環境設定」の「ユーザ」で新しいユーザを作成し、そちらでログインします(ユーザ切換えだけでOK)。新規ユーザアカウントを作れば、Mac OSの根幹部分以外は全て真っ新な状態になるので、現在のアカウントに問題があればこれで解決します。

Fast Trackのドライバはシステムレベルにインストールされているはずなので、新規ユーザでもそのまま使えるはずです(Pro Toolsは使えないかも知れません)。逆に言えば、真っ新なユーザでも同様の症状が出るとすれば、システムレベル(ドライバ)の問題と推測できます。

ユーザの追加・削除自体は危険な操作ではありませんが、管理者ユーザは他のユーザアカウントを削除できるので、誤ってこれまで使っていたアカウントを消してしまわないように注意して下さい。

-----

ドライバをいったんアンインストールして、再インストールします。この際、アンインストーラがあればそれを使います。Fast Track C600を外し、ドライバをアンインストールして、Macを再起動します。その後、指示に従ってインストールします(特に、インストールが終わるまでオーディオI/Fを繋ぐな、といった指示がないか)。

アンインストーラがない場合、手作業で探し出して削除するのは危険が大きいので、お勧めしません。

-----

アンインストール後に再起動した後、万全を期すのであればシステムキャッシュ等の削除をすることが考えられます。起動時にShiftキーを押したままにすると、セーフモードで起動します。この際にキャッシュが削除されるので、もう一度、今度は普段通りに再起動します。

-----

面倒をいとわなければ、Mac自体を初期化してしまうのがいちばん確実です。ホームフォルダ以下をバックアップしておけば、データは残せます。面倒ですがアプリケーションやドライバ類は最初からインストールしなおし、各種の設定もやり直します。

Mountain Lion(またはそれ以前)に戻るので、これまで安定動作していたOSまでアップグレードし、Mavericksへのアップグレードは控えます。もしくは、Mavericksアップグレード前にバックアップを取ってから、アップグレードします。

投稿日時 - 2013-12-06 21:43:53

ANo.2

はじめまして♪

『「選択した装置の設定」の所には「選択した装置には出力コントロールはありません」と出ます。』
インターフェース側で音量等をコントロールし、コンピューター側ではコントロール無し、って、ごく一般的な状況です。

Yorkminster様のご説明通り、コンピューター側、OS側の設定は出来ていますでしょうか?

あと、ドライバーソフト側の「ドライバーコントロールパネル」による、設定はいかがでしょう?
(システム環境設定の、その他に有るはず。)

私の場合はFastTrackUltra8Rなので、多少は違うと思いますが、、、画像添付しておきます。
(ここでも、モニターのチャンネルとかパンや音量その他を変更出来ます)

投稿日時 - 2013-12-06 18:10:01

お礼

回答ありがとうございます!

画像ありがとうございます。
Fast Trackのコントロールパネルでの設定もいろいろと試してみましたが、音は出ませんでした。

コンピュータ側の設定も今までOS上げる前と一緒にしてみたのでできていると思うんですが・・・

改めて回答ありがとうございます。

投稿日時 - 2013-12-06 19:59:03

ANo.1

>> 「選択した装置の設定」の所には「選択した装置には出力コントロールはありません」と出ます。 //

この表示自体は、異常を示すものではありません。「Mac OSが直接コントロールできるボリューム機能がない」という意味で、専用ドライバを必要とするオーディオI/Fでは一般的なことです。

(逆に言えば、「本来、Mac OSが直接コントロールできるボリューム機能がある」のに、そのように表示されているとすれば、何か異常があります。要するに、その表示だけでは正常とも異常とも言えませんが、オーディオI/Fに関してはよく見かけるものなので、とりあえず異常ではないと考えておいて良いだろう、ということです。)

>> 環境設定のサウンドで選択しても音が出ません //

私の場合、オーディオI/Fのドライバや他のアプリケーションがMavericksに正式対応しておらず、Mountain Lionのまま使っているので、表示が若干異なるかも知れません。また、Fast Track C600は使ったことがないので、こちらの細かい部分もよく分かりません。

「アプリケーション」フォルダの中に「ユーティリティ」というフォルダがあるので、それを開きます。そこに「オーディオ MIDI設定.app」というアプリケーションがあると思います。これを開くと、左列に利用可能なオーディオデバイスの一覧が表示されるので、Fast Track C600が表示されていることを確認します。

Fast Track C600のところを右クリックすると、「スピーカーを構成」といった選択肢があるので、これを選びます。そうすると、添付画像のような表示になるはずです。ここで、「ステレオ」と「マルチチャンネル」のそれぞれで、左右のスピーカーに、Fast Track C600の出力が割り当てられているか確認します。ボタンをクリックすると、該当するスピーカーから数秒間「ザー」というノイズが出て、正しく割り当てられているか確認できます(けっこう音量が大きいのでボリュームに注意)。

Mac OSを経由する音(iTunesやブラウザで見ている動画の音など)は全てここの設定の影響を受けるので、これで解決すると思うのですが、逆に、上手くいかなければちょっと私では分かりません。

もちろん、DAWなどは個別にオーディオデバイスを設定する必要があります。

投稿日時 - 2013-12-06 11:56:57

お礼

回答ありがとうございます!
Yorkminsterが教えていただいた通りに試してみたのですが、音が出ませんでした。

表示はされていますので、認識はできているのかと思います。
「サー」っという音も出ませんでした。

試しにDAWソフト「Pro tools」の方でも今まで通り認識はしていたので、そのまま音を出してみたのですが
、作業できないレベルでぶつぶつ細かく音が切れながら音はでていました。

改めて回答ありがとうございます。

投稿日時 - 2013-12-06 18:51:03

あなたにオススメの質問