みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

wordpressのインストールについて

質問の内容を書いてくださいwordpress最新版をダウンロード、ffftpで、サーバー(ロリポップhttp://3kaduki.girly.jp/haka/)にフォルダの名前だけ変えてアップロードしました。

http://3kaduki.girly.jp/haka/3ka_blog/
にwordpressが入ったはずなので、
http://3kaduki.girly.jp/haka/3ka_blog/
にアクセスしました。

すると、データベースの設定画面になるとネットには書いてありましたが、なりません。
英文エラーになります。

Warning: require_once() [function.require-once]: Unable to access /home/users/2/girly.jp-3kaduki/web/haka/3ka_blog/wp-includes/load.php in /home/users/2/girly.jp-3kaduki/web/haka/3ka_blog/wp-load.php on line 48

Warning: require_once(/home/users/2/girly.jp-3kaduki/web/haka/3ka_blog/wp-includes/load.php) [function.require-once]: failed to open stream: No such file or directory in /home/users/2/girly.jp-3kaduki/web/haka/3ka_blog/wp-load.php on line 48

Fatal error: require_once() [function.require]: Failed opening required '/home/users/2/girly.jp-3kaduki/web/haka/3ka_blog/wp-includes/load.php' (include_path='.:/usr/local/php5.2/php') in /home/users/2/girly.jp-3kaduki/web/haka/3ka_blog/wp-load.php on line 48


助けてもらえませんか。よろしくおねがいします。

ちなみに、ロリポップには簡単インストールと云う便利ツールからインストールできましたが、
現在、休止中で、復旧のメドも立っていないのです(>_<")

投稿日時 - 2013-09-02 02:28:04

QNo.8245971

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

ロリポップは知らないけど、一般的に「簡単インストール」でインストールしたものは、データベースの種類・バージョンやPHPのバージョンを変更できません。要するに、PHPやデータベースのバージョン変更を伴うアップデートはできません。また、Wordpress自体も簡単インストール用にカスタマイズされている場合が多くあります。

簡単インストールを使わず、ご自身でインストールされるべきです。

投稿日時 - 2013-09-02 10:28:14

お礼

回答、ありがとうございます。遅くなってしまいました。申し訳ありません。

>簡単インストールを使わず、ご自身でインストールされるべきです。


ですよねー。

前の回答にも書いたように、ロリポップのサービスは休止中です。
簡単インストールが使えないと云うのもあるのだけど、
妙なカスタマイズされていない方がいいと思ったのもあるからです。

励ましてくださって、ありがとうございます。頑張りますね(・ω・)bグッ

投稿日時 - 2013-09-03 02:00:43

ANo.1

ロリポップには簡単インストールと云う便利ツールからインストールできましたが、
現在、休止中で、復旧のメドも立っていないのです(>_<")

というのがよくわからなかったのですが、
ロリポップに簡単インストールと言う便利ツールがあるんですか?
それとも、WordPressにあるんですか?

そのツールを使った上でのインストールは本当に正しく完了したと言えますか?

休止中なのはなんですか?
便利ツールのサービス提供が休止中ですか?
単純にWordPressがうまく設置できないから、あなたの判断で休止中ということにしているだけですか?

参考にしたページのURLを掲載してください。
そうすれば、同じ環境で同じことを試せることになるので確認できます。

wordpress最新版というのは、
あなたがダウンロードしたときに最新版だっただけのものかもしれないし、
最新版だと勘違いしているものかもしれません。
具体的にダウンロードしたページのURLを掲載したり、具体的なバージョンを掲載したりしてください。

投稿日時 - 2013-09-02 09:42:42

お礼

回答、ありがとうございます。遅くなってしまいました。申し訳ありません。

http://ja.wordpress.org/
WordPress 3.6 をダウンロード というところです。

参考にしたページ。
http://nekosetu.blog103.fc2.com/blog-entry-10.html
http://unpco.com/archives/920
http://www.adminweb.jp/wordpress/install/

ロリポップのサービスに「簡単インストール」と云うサービスが用意されていて、ボタンを押して行けば、wordpressがインストールできるのです。wordpressにあるのではありません。

しかし、サービスは休止中です。
ですから、わたしがやったのは手動でのサーバーアップロードです。
簡単インストールは関係ないです。

簡単インストールについて、書いたのは「ロリポップだったら、簡単インストールすればいいのに、」と云われるかも知れないからです。

投稿日時 - 2013-09-03 01:56:26

あなたにオススメの質問