みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Windows7でネットワーク接続なし

本体:Dell XPS8300 Corei7-2600 メモリ8GB、グラフィックボードをQuadro660に変更済
OS:Windows7 64bit Home
セキュリティソフト:プリインストールされていたマカフィーが無料期間が過ぎたのでアンインストールし、Windows Essentialsを使っています。

■症状

昨晩、ネットを見ていたら突然Chromeのタブの一つが反応しなくなり、ニコニコ動画は再生されていたのですがシークバー上をクリックしたらChromeが落ちました。

その後、自分でダブルクリックしたのか不明ですが、Adoebe Extentionマネージャが立ち上がり、意味がわからなかったので即閉じました。

気分を落ち着けようとミスタードリラー2でもやろうかなと思い起動し、フルスクリーンにしたところ画面がブラックアウトし、タスクマネージャも起動しない状態だったので仕方なく電源長押で強制シャットダウンさせましあ。

起動すると、セーフモード画面になっていたので通常起動で起動しました。すると、右下のトレイアイコンの通知領域に識別されていないネットワークと出てインターネットに接続できなくなっていました。

その後、調べると同様な症状の方がたくさんおられたのでスマホ片手に調べながら様々な対策をしてみましたが、全く症状は変わらずにネットに接続できていません。

■状態

vp4のインターネットアクセスなしというエラーが出ているのですが、接続時間は刻々と過ぎていき、受信送信パケットも積み上がっていきます。

■やったこと。

・ネットワークアダプタを修復してIPアドレスの再取得
・デバイスマネージャからネットワークアダプタを削除して再起動
・ネットワークアダプタの電源設定でオフにできないように変更
・ネットワークアダプタのvp4をonにしたりoffにしたり
・DOS窓からipconfig /release ipconfig /renew
・DNSが2個ないことを確認(0.0.0.0は存在せず、192.168.***.1のみ)
・Bonjourを削除(Program FilesおよびProgram Files(x86)から)
・マカフィーパーソナルファイアウォールを削除
・Windowsファイアーウォールを無効化
・Microsoft Essentialsのリアルタイム保護を停止
・msconfigからマイクロソフト以外のサービスを停止して再起動
・msconfigからネットワークのみの構成として再起動
・システムの復元
・ルーターの再起動

やっていないこと

ネットワークカードの構成の設定の変更
Windowsの再インストール
Windows8へのアップグレード
ネットワークカードの交換
マザーボードの交換
。。。。

実は、1年ほど前に同じくネットワークのトラブルでメーカーに修理を出しました。そのときの症状はデバイスマネージャーやBIOSレベルでも認識しないというもので、今回とはかなり違う感じです。

なにか抜けているところとか、実はこの対策は順番が大事で間違えがちだから気をつけろとかなんでもいいのでどうかお助けくださいm(_ _)m

投稿日時 - 2013-08-29 14:04:12

QNo.8240718

すぐに回答ほしいです

質問者が選んだベストアンサー

「復元」されてはどうだったのでしょう。

投稿日時 - 2013-08-29 14:17:52

補足

全く問題のなかった8/21の復元ポインとがひとつありましたので復元しましたが、なんと治りませんでした。いったいどういう仕組みなのか不思議でなりません。

投稿日時 - 2013-08-29 14:22:11

お礼

つながらなかった理由がわかりました。
モデムケーブルが壁から抜けていました。。。
orz 間抜けにもほどがあります(^_^;)

投稿日時 - 2013-09-01 10:08:27

ANo.1

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

こんにちは。


既にご存知だと思いますが、ハードの問題ではないでしょうか?

> ネットワークカードの交換

が手っ取り早い解決策だと思われます。


ネットワークにつながらくなる
http://bbs.kakaku.com/bbs/-/SortID=13849163/

ネットに繋がらない(その後)
http://bbs.kakaku.com/bbs/-/SortID=14612395/

ことしの1月購入なのに…
http://bbs.kakaku.com/bbs/-/SortID=14106802/


intel EXPI9301CT レビュー(楽天)
http://product.rakuten.co.jp/product/-/7fd21526e5072f5294a40d05a26ffed7/review/

intel EXPI9301CT レビュー(Amazon)
http://www.amazon.co.jp/product-reviews/B001CXWWBE/ref=cm_cr_pr_top_link_1?ie=UTF8&showViewpoints=0&sortBy=byRankDescending

投稿日時 - 2013-08-30 15:49:29

補足

ありがとうございます。

実は、いくらやってもどうにもならないのでカードの不具合しかなさそうとい結論に達し、昨日インテルのNICをAmazonプライムで注文しましたので今日届きます(^_^;)

ひょっとしたらWindwos7のせいかもしれませんのでその時はWindows8を購入するつもりです(;´Д`)

ネットワークカードって結構壊れるみたいですね。

投稿日時 - 2013-08-30 16:13:00

お礼

nicを新品にしたのに全く症状か変わりません!次はモデムを疑います…

投稿日時 - 2013-08-31 23:06:55

ANo.2

モデムとルーターの再起動はしましたか。

投稿日時 - 2013-08-29 14:36:56

補足

はい!モデムの電源をぶっこ抜いてLANケーブルも抜き差ししてみました。ランプは、受信はOKなのですが送信のインジケータが点灯しておらず正常な状態を示すものではありませんでした。

投稿日時 - 2013-08-29 15:21:32

お礼

今日、別のXPノートで試してみたところ、同じ症状でした。おそらくモデムの不具合と思われます(^_^;)

投稿日時 - 2013-09-01 00:54:28

あなたにオススメの質問