みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

有線→無線へ切り替えたらインターネットが繋がらない

有線から無線LANに切り替えたら、インターネットに接続できなくなりました。

今まではモデムから直接ケーブルをノートPCにつなげてインターネットを使用していたのですが、iPadを購入したのを機に無線LANのルーターを我が家に導入しました。

問題の現状としては、PC画面右下のアンテナに三角形の!マークがついている状態です。

「ネットワークと共有センター」を開いて接続を確かめたところ、自分のPCとルーター(家マーク)は繋がっているのですが、ルーターとインターネット(地球マーク)の間に×がついています。

そこでその×をクリックして、ネットワーク診断(トラブルシューティング)を行ったところ、以下のような解決方法を提示されました。

----------------------------
次の手順に従って、ブロードバンドモデムを再起動してください。
1.モデムの電源を抜くか、または電源をオフにします。
2.モデムのインターケージがすべてオフになった後、10秒以上待機します。
3.モデムの電源をオンにするか、または電源コンセントを再び接続します。
バッテリを内蔵しているモデムを再起動するには、リセットボタンを押してすぐに離します。
---------------------------

手順通りに試したのですが、現状は変わりませんでした。
もちろん配線も間違っていません。
Windows7とルーターの互換性も大丈夫です。

現在は有線に戻して質問させていただいてる状態です。
有線ではネットが繋がるのに、ルーターを設定すると繋がらなくなるのはどうしてでしょうか。

どなたか解決策をご存じの方いらっしゃいましたら、教えていただけないでしょうか。宜しくお願いいたします。

投稿日時 - 2013-08-17 20:49:28

QNo.8223943

困ってます

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(12)

ANo.12

WR841NのLAN側の設定はできているのかもしれませんが、念のため
1. LAN側のDHCPはDisable? Enableなら振り出すIPの範囲は192.168.1.0/24に入っていますか?

次に確認すると良いのは、WANポートとルーティングテーブルですね。
1. WAN Connection Type
2. WANポートのIPアドレス
3. System Routing Tableの設定

これらの設定が適切なら、さらに別の個所を確認することになりますね。

投稿日時 - 2013-08-21 20:17:27

ANo.11

補足事項確認しました、ありがとうございます。

>Q1、アンテナのアイコンをクリックし表示内容を教えて下さい。

無線LANのみ接続時の接続先のSSIDは「taka」(自分で決めた名前です)と表示されています。
その横に「接続」と表示されます。シグナルも「非常に強い」です。
しかし、「現在の接続先」ところに「インターネットアクセスなし」と表示されてしまいます。。。

a1、無線ルータとは接続できている様ですね。

>Q2、戻したときの接続、右下のPCが2台重なったアイコンにカーソルを合わし、ローカルエリア接続かその他表示内容を教えて下さい。

このときは家のマークと一緒に「ブロードバンド接続」「インターネットアクセス」と表示されます。
しかし同時にパブリックネットワークのアイコンも表示され、「識別されないネットワーク」「インターネットアクセスなし」とも表示されています。おそらくこれは色々なWi-Fiスポットを利用したときに作ったものです。2つのアイコンが表示されますが、ネットの接続は問題ありません。

a2、パソコン内にブロードバンド接続を設定しているようですね(IEのツールをクリック、インターネットオプション、接続タブの、ダイヤルアップと仮想プライベートネットワーク接続のbox内にブロードバンド接続の名称はありませんか、ダイヤルしないにチェックしてください。
ルータ故障等の切り分けにモデムに直結し接続可否のチェックが出来るので削除しなくとも良いです)。

>Q3、戻したということはモデムに挿している状態ですか、ルータ(TL-WR841N)にLANケーブルで繋ぎWeb接続できるか確認してみてください。
LANケーブルで接続できればワイヤレス固有も原因と判断できます。

はい、モデムに直接さしている状態です。ルーターにケーブルを繋ぐとネットはせつぞくできなくなります。現在ネットを利用できるのはモデムから直接PCにケーブルをつなげたときのみです。

a3、ルータにインターネット接続設定(プロバイダの契約書確認してください)がされていないものと推測します。
設定が誤っていなければLANケーブルで繋げば接続出来なければおかしいです、a2のダイヤルしないにチェックし再度確認してみてください。
再度ルータの設定も確認を、ルータのランプ状況も確認し異常がないかも確認されてください、回線に接続されていなければWAN側ランプが異常点灯されています。


>Q4、ルータの接続設定は当然されていますよね。

されていると思います。
はじめ付属のCDで行っていたのですが、CDを使うとインターネットが繋がっていないと最後の最後で「設定完了」にはならないので、http://192.168.1.1/と入力し、直接TP-LINKのWEB Managementページから設定を行いました。
すると「Congratulation!」と出たので、できたと思ったのですが、いまだにインターネット接続は改善されないままでした。

a3での確認を。

>Q5、ワイヤレス接続にし、スタートボタンを押し、検索boxにcmdと入力しEnterキー、コマンドプロンプト画面が表示される。

ワイヤレスネットワーク接続:
説明・・・・・・・・:Broadcom 4313GN 802.11b/g/n 1×1 WiFiアダプタ
DHCP有効・・・・・・・・・・・・・・・・・・・・:はい
IPv4アドレス・・・・・・・・・・・・・・・・・・・:192.168.1.100(優先)
デホルトゲートウェイ・・・・・・・・・・・・:192.168.1.1

と表示されています。

a5、ルータとワイヤレスの設定は出来ているものと判断いたします、再度ルータのインターネット接続の確認をしてみてください。

ウィルスソフトによるインタネット接続をブロックされている可能性も考えられますので、一時的に停止させるか終了させるかの方法で接続できるかお試しを。

蛇足ですがモデムの機器名称も参考までに教えて下さい。

投稿日時 - 2013-08-21 19:37:36

ANo.10

もう少し詳しく教えて下さい。

>問題の現状としては、PC画面右下のアンテナに三角形の!マークがついている状態です。

Q1、アンテナのアイコンをクリックし表示内容を教えて下さい。
接続先SSIDが状態がどの様に表示されているか、複数の接続先が表示されていないか、おかしな表示はないか確認。
正常であれば、インターネット接続、ワイヤレス接続、TL-WR841NのSSID(アクセスポイント名)が表示され接続となっています。
電波の状況も強、中、弱なども確認。

>現在は有線に戻して質問させていただいてる状態です。

Q2、戻したときの接続、右下のPCが2台重なったアイコンにカーソルを合わし、ローカルエリア接続かその他表示内容を教えて下さい。

Q3、戻したということはモデムに挿している状態ですか、ルータ(TL-WR841N)にLANケーブルで繋ぎWeb接続できるか確認してみてください。
LANケーブルで接続できればワイヤレス固有も原因と判断できます。

Q4、ルータの接続設定は当然されていますよね。

Q5、ワイヤレス接続にし、スタートボタンを押し、検索boxにcmdと入力しEnterキー、コマンドプロンプト画面が表示される。
ipconfig /allと入力しEnterキー
表示された内容を教えてください
ワイヤレスネットワーク接続:
メディアの状況や説明等・・・・・・・・:
DHCP有効・・・・・・・・・・・・・・・・・・・・:
IPv4アドレス・・・・・・・・・・・・・・・・・・・:
デホルトゲートウェイ・・・・・・・・・・・・:
どの様に表示されますか。

とりあえず確認願います、現状況では原因の特定は付かないのでお願いします。

投稿日時 - 2013-08-18 12:41:56

お礼

数日家をあけており、お返事遅くなりました。申し訳ございません。

ひとつひとつ確認してみました。

>Q1、アンテナのアイコンをクリックし表示内容を教えて下さい。

無線LANのみ接続時の接続先のSSIDは「taka」(自分で決めた名前です)と表示されています。
その横に「接続」と表示されます。シグナルも「非常に強い」です。

しかし、「現在の接続先」ところに「インターネットアクセスなし」と表示されてしまいます。。。

>Q2、戻したときの接続、右下のPCが2台重なったアイコンにカーソルを合わし、ローカルエリア接続かその他表示内容を教えて下さい。

このときは家のマークと一緒に「ブロードバンド接続」「インターネットアクセス」と表示されます。
しかし同時にパブリックネットワークのアイコンも表示され、「識別されないネットワーク」「インターネットアクセスなし」とも表示されています。おそらくこれは色々なWi-Fiスポットを利用したときに作ったものです。2つのアイコンが表示されますが、ネットの接続は問題ありません。

>Q3、戻したということはモデムに挿している状態ですか、ルータ(TL-WR841N)にLANケーブルで繋ぎWeb接続できるか確認してみてください。
LANケーブルで接続できればワイヤレス固有も原因と判断できます。

はい、モデムに直接さしている状態です。ルーターにケーブルを繋ぐとネットはせつぞくできなくなります。現在ネットを利用できるのはモデムから直接PCにケーブルをつなげたときのみです。

>Q4、ルータの接続設定は当然されていますよね。

されていると思います。
はじめ付属のCDで行っていたのですが、CDを使うとインターネットが繋がっていないと最後の最後で「設定完了」にはならないので、http://192.168.1.1/と入力し、直接TP-LINKのWEB Managementページから設定を行いました。
すると「Congratulation!」と出たので、できたと思ったのですが、いまだにインターネット接続は改善されないままでした。

>Q5、ワイヤレス接続にし、スタートボタンを押し、検索boxにcmdと入力しEnterキー、コマンドプロンプト画面が表示される。

ワイヤレスネットワーク接続:
説明・・・・・・・・:Broadcom 4313GN 802.11b/g/n 1×1 WiFiアダプタ
DHCP有効・・・・・・・・・・・・・・・・・・・・:はい
IPv4アドレス・・・・・・・・・・・・・・・・・・・:192.168.1.100(優先)
デホルトゲートウェイ・・・・・・・・・・・・:192.168.1.1

と表示されています。

-------

拙い知識で申し訳ございません。
私の伝え方が下手な所もあるかと思いますが、少しでも状況が改善できれば幸いです。
本当にありがとうございます。

投稿日時 - 2013-08-21 18:46:38

ANo.9

ルーターの形式が書かれてませんが・・・・

多分、新しく挿入した 無線ルーターの ルーター機能を
停止して アクセスポイントにすれば 繋がるのですが・・・・
  2重ルーターになってる可能性が高いのです。

最近の無線ルーターは 背面に ルーター機能の on/off
が簡単に切り替えるスイッチが付いてますが・・・

マニュアルをもう一度よく読んで下さい。

投稿日時 - 2013-08-18 08:21:45

お礼

ご回答有り難うございます。

背面にそのようなスイッチはなさそうです。マニュアルももう一度目を通してみます。

投稿日時 - 2013-08-21 18:21:30

ANo.8

Quick Installation Guideに従ってインストールされているかと思いますが、
いくつかの選択肢や入力がありますから、(セキュリティ上問題のない範囲で)
何を選択・入力して、どのステップまで設定できたのか

を書かれると具体的なアドバイスができる人が出てくるかもしれませんね。

http://www.tp-link.com/Resources/document/TL-WR841N_ND_V8_QIG_7106503891.pdf

投稿日時 - 2013-08-18 08:01:11

お礼

お返事遅くなりました。

説明書に書かれてあることはクリアしていて、あとはインターネットに繋がればというところです。
度々のご回答、本当にありがとうございます。

投稿日時 - 2013-08-21 18:19:08

何回もすいません。

英語が解らんので、、、

さっきのはダメですね。

次貼り付けます。
http://www.youtube.com/watch?v=6bBO6X2Km60

もし、旨く行かないなら、ユーチューブが終わったら他に同じメーカーのユーチューブが出て来ます。

それ、見ていたら、きっと答え有ると思います。

今回のは、さっきのを、見終わった時に出てきたのを貼ってます。

進んだところは、ドラッグで、進めて先を見て下さい。

成功、祈ってます。頑張って下さい。

投稿日時 - 2013-08-17 23:09:43

お礼

ご親切に度々のご回答、本当にありがとうございます。(_ _)

ルーターはWindows7対応なので、その点は大丈夫だと思います。

ルーター設定時に192.168.1.1と入力してTP-LINKのWeb managementへ行き、説明書に載っている全てのトラブルシューティングを試したのですが、どうしてもできませんでした。

現在はこのポルトガル語のYouTubeの画面を見ながら、力を尽くしている次第です。
(なかなか原因にはたどり着けませんが・・・)

ご回答本当にありがとうございます。

投稿日時 - 2013-08-18 01:48:59

カメラの者です。

ユーチューブで検索しました。
参考にして下さい。

慌てず、落ち着いてやればきっとできますよ。

http://www.youtube.com/watch?v=Z18UDPVXRZA

これだと思います。

違ったらすいません。

後、PCに対応してるかどうかの問題有りますよ。そこは大丈夫ですか?

参考に成る事を願ってます。

投稿日時 - 2013-08-17 23:01:08

ANo.5

単純にルータの設定ができてないだけでしょ

モデムーーPC この場合はPCに設定をして繋がるようになる
モデムーールーターーPC この場合はルータに設定する
有線でも無線でもルーターかます場合はルーターに接続設定をして下さい

ルーターにログイン 方法はマニュアルに書いてます
で プロバイダかなんか知らんが接続IDとPASSを入力

これで有線で繋がる
無線の設定はそれもマニュアルに書いてある
そのとおりやれば繋がる

やってる事が全部おかしいし
手順どおりってナニの手順なのか。。。


こういう質問する時は
OS 接続業者 ルータの型番くらい書いたほうがええよ


アタマもリセットしてルーターの設定だけに集中して下さい
私の勘違いでそれ以外の事ならすんません

投稿日時 - 2013-08-17 21:59:57

お礼

ご回答ありがとうございます。
ご指摘していただいた通り、私の説明不足でした。

海外在住のため、日本の製品や接続業者とは異なるとは思いますが、もし解決策が見つかれば幸いです。

ノートPC:Windows7(hp製品。日本で購入)
接続業者:btelという現地の会社です。
ルーター:TP-LINKのTL-WR841N(現地で購入)


気持ちをリセットして、ルーターの設定もやり直したのですが、最後に「Failed to vertify the router」と表示され、インターネットの接続を確認するように指示されます。

つまり、モデム-インターネット間の接続問題をクリアしなければ、無線LANルーターの設定も完全に終了できないようなのです。

一度ルーターのリセットボタンを押して本当に初めからやり直そうかとも考えています。

ご指摘、ご回答、本当にありがとうございました。

投稿日時 - 2013-08-17 22:56:36

ANo.4

無線LANの設定ミスがなければ、トラブルの可能性は2つあると思います。
1.インターネット-ブロードバンドモデム間の回線が繋がっていない。
2.1の回線は繋がっているが、PCが正しくIPアドレスを取得できていない。


どちらの場合も、機器の電源を入れる順番を気をつけていただければ、ほぼ繋がると思います。
1.全ての機器の電源を切る
 ・有線LANで接続する機器
 ・無線LANで接続する機器(PCなど)
 ・無線LANルーター
 ・ブロードバンドモデム
2.インターネットに近い側から電源を入れる
 (1)ブロードバンドモデムの電源を入れる(回線が繋がっていることをランプで確認してください)。
 (2)無線LANルーターの電源を入れる。
 (3)PC等の機器

投稿日時 - 2013-08-17 21:24:29

お礼

教わったとおり電源を入れる順番に気をつけて試してみたのですが、現状は打開できませんでした・・・。
ご回答ありがとうございました。

投稿日時 - 2013-08-17 22:43:23

ANo.3

>>有線ではネットが繋がるのに、ルーターを設定すると繋がらなくなるのはどうしてでしょうか。

よくある話です。無線ルータを導入したらイロイロと設定しないとダメだと思います。でも、マニュアルどうりやったはずでも、読むべきページを読んでなかったり、作業ミスがあったりで、最初は、接続できず悩むのが普通だと思います。

>>どなたか解決策をご存じの方いらっしゃいましたら、教えていただけないでしょうか。

同じルータを持っていないし、PCはXPなので、残念ながら解決策を提示できません。もう一度、付属のマニュアルを読んだり、ネットで調べてみればいいと思います。

投稿日時 - 2013-08-17 21:23:59

お礼

ご回答ありがとうございます。
CDを入れ直してもう一度設定を行ったのですが、やはりうまくいきませんでした。
また調べてみようと思います。

投稿日時 - 2013-08-17 22:40:58

1です

これは、中継器ですね。

失礼しました。
http://www.youtube.com/watch?v=NkTlRNJYjxU
こちらは、無線ランの設定です。

投稿日時 - 2013-08-17 21:11:55

何処の無線ランですか?

バッファロー
http://buffalo.jp/qa/wireless/index-airstation-01.html

例えば、です。

他のメーカーも有るので、一度、説明書通りやり直して下さい。

ちゃんと、箱に入ってるCDを読ませましたか?
そこから、説明書通りやればできるはずです。

IPアドレスをPCが認知できてないからです。

どうしても解らないならば、メーカー電話で聞きながら設定に成りますかね。
http://www.youtube.com/watch?v=nUyJWoWjJKY
ユーチューブです  ヒントに成ると思います。

投稿日時 - 2013-08-17 21:09:21

お礼

ご回答ありがとうございます。
ルーターはTP-LINKのTL-WR841Nを使用しています。

CDを読ませて説明通り順番に行いましたが、設定の最後で[Fail]と表示され、ネットワーク接続を確認するように指示されます。

海外在住のため、こちらが日本で売られている製品かどうかわからないのですが、もう一度順を追って設定してみようと思います。

投稿日時 - 2013-08-17 22:39:05

あなたにオススメの質問