みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

MacOSX (10.3.3) Painter7、タブレットで描けない

iMac(白のアレです)のOSX10.3.3を使用しています

ワコムタブレットのFAVO(4年前購入のもの)を使ってPainter7で描いてもキャンバスに反応がありません。
つまり「描けない」のです。(iMac付属のマウスでは描けます)
マシンのメモリは768MBで、
解像度300にしても72にしても描けませんのでメモリ不足とかではないと思うのですが…

タブレットは動作しておりPhotoshop7やIllustrator10、PainterCrassicではタブレットを使って描く事ができます。

ドライバもワコムのサイトから最新のものをダウンロードしてきましたし、Painter7のOSX用のアップデートをインストールしようとしても「現在の環境ではアップデートの必要はありません」と出ます。

もしかしてOSX10.3.3ではPainter7は使えないのでしょうか?

投稿日時 - 2004-03-26 21:36:10

QNo.815830

困ってます

質問者が選んだベストアンサー

#1です

 ちょっと調べてみました。
 「アップデートの必要はありません」と表示されるのは、OS Xアップデートをインストールした場合です。
筆圧検知を使用する場合は、Painter7→7.1アップデートの方をインストールしてください。
メディアヴィジョンのサイトには上記のように二種類あるので間違えやすいです。
 お試しください。

 ちなみにOS Xアップデートは、デュアルモニタ使用時の問題解決用だそうです。

参考URL:http://www.mvi.co.jp/product/vd5/sw46/downfile.html

投稿日時 - 2004-03-29 21:30:31

お礼

わざわざ調べていただいてしまって恐縮です

7.1アップデートを試みてみましたが、やはりだめでした。
それでアップデートファイルの注意事項を読んでみると
「このアップデータを使用する際には最新のMacOSをインストールする事をお進めします。このアップデータが作成された現在の最新OSはMacOSX10.1.3です」

とあったので、私のほうのOSX10.3.3よりも古いものなので、7.1にアップデートしても追いつかないようです。
こうなるとPainter8へのバージョンアップをするしかないらしいので、そちらを検討してみようと思います。

Windowsユーザーの方なのに親身にお答えいただき
どうもありがとうございました。

投稿日時 - 2004-03-30 16:35:37

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(2)

Painterユーザーですが、残念ながらWindowsです。

伝聞ですが、タブレットドライバを削除し、ワコムのサイトから古いドライバをインストールし、その状態でPainter7のアップデートがかけられるのではないか、と言うことです。
Painter7はやはり、OS Xではアップデートしていないと筆圧感知できないそうです。
お試しください。

投稿日時 - 2004-03-29 20:50:23

あなたにオススメの質問