みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

カテゴリ6のLANケーブルで接続できない

カテゴリ6のLANケーブル(15m)を購入し、パソコン(DELLデスクトップ Vista)と無線LANルータ(corega
CG-WLBARGNH)を接続してみたんですが、パソコン側で無線LANルータを認識してくれません。LANケーブルがおかしいのかと思い、別のパソコン(Vaioノート Windows7)で試してみたところ、こちらでは問題なく接続できました。デスクトップパソコンで有線接続でインターネットがしたい場合、どうすればよいでしょうか?

現在、フレッツ光ネクスト隼マンションタイプを使用しています。
現在自宅には、次の機器があります。
1、光モデム
2、corega CG-WLBARGNH
3、DELLデスクトップ Vista
4、Vaioノート Windows7

LANケーブルは次の2つがあります。
A、昔からあった1m以下のもの(スミマセン、詳細は分かりません)
B、今回購入したカテゴリ6ストレート15m

問題ない接続方法は次のとおりです。
・1と2をAでつなぎ、3は無線アダプタを使い無線を利用し、4も無線を利用。
・1と2をAでつなぎ、2と4をBでつなぐ。
・1と4をBでつなぎPPPoE接続。

問題のある接続方法は次のとおりです。
・1と2をAでつなぎ、2と3をBでつなぐ。(IPアドレスとデフォルトゲートウェイを指定しても無線LANルータにpingも通らない。)
・1と2をBでつなぎ、2と3をAでつなぐ。(パソコンが無線LANルータを認識するようになるが、今度は無線LANルータの方で、「WANにケーブルがささっていません」というエラーになる。)
・1と3をBでつなぎPPPoE接続。

Vaioノートの方は無線接続で問題ないんですが、DELLデスクトップの方は無線での接続は不安定でよく途切れるのと、せっかくフレッツ光の隼プランにしたので有線で高速インターネットを利用したいと思っています。設定をどのように変えたらいいのか、または、予算的にパソコンの買い替えは難しいですが、LANケーブルや無線LANルータならなんとかなるので、どんなものを買えばいいのかなどどうかアドバイスをいただけないでしょうか。

よろしくお願いします。

投稿日時 - 2013-05-21 01:49:17

QNo.8097701

すぐに回答ほしいです

質問者が選んだベストアンサー

原因として考えられるのは、

1.LANケーブルに問題がある。
特性が十分でない。この場合は買い替えしかないですね。

2.リンクの不整合
一度、全機器の設定を自動認識(auto negotiation)に統一されているかチェックしてみることをお勧めします。
固定設定と自動認識の組み合わせでは問題を起します。今の時代、全機器を自動認識にするのが基本です。
下手に固定の機器を混ぜると、全二重と半二重の組み合わせでリンクされ、問題を起すことがあります。

投稿日時 - 2013-05-21 05:03:53

お礼

購入した家電量販店で返品交換を頼んだところ展示品のパソコンで動作確認ができたため、断られてしまいました。

問題のLANケーブルはミヨシのスリムLANケーブルというものだったのですが、本日別の店でオーム電機の通常の太さの8芯cat6LANケーブルを購入し試したところ正常にインターネットができるようになりました。

スリムLANケーブルではvistaのリンク速度を10Mbps全二重通信にすると接続できるというおかしな動きをしていて、しかもそれも不安定でした。買い換えたLANケーブルではオートネゴシエーションの設定にしておきました。

始めにLANケーブルの問題を指摘してくださったDonotrelyさんをベストアンサーとさせていただきます。ありがとうございました。

投稿日時 - 2013-06-11 16:54:22

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(9)

ANo.9

>2と3をAでつないだところ正常に認識
原文に
>問題のある接続方法は次のとおりです。
>・1と2をBでつなぎ、2と3をAでつなぐ。(パソコンが無線LANルータを認識するようになるが、今度は無線LANルータの方で、「WANにケーブルがささっていません」というエラーになる。)
とありますが今回1と2はつながなかったということですか?
正確な情報書いてもらわないとこちらも混乱します




いずれにしても3のNICが動くことが初めて確認できたので物理的な故障ではなくて
設定の可能性のほうが高いです

他の方のアドバイスによりケーブルのすとれー0と確認もできているようですので
他に考えられることとして 3 のPCで固定IPの設定を行っている可能性があります
(もしくはその逆で3だけ必要な設定がされていない)

タスクバーのスタートメニューから設定・ネットワーク設定と辿って
ローカルエリアのインターネット接続設定がどのようになっているかチェックしてください
(同画面を張り付けておきます ただしXPのクラシックスタイル表示)

おそらく他のPCと設定が変わっているのではないかと思います
(ルータ使ってれば 大抵は自動取得にしてるはず)

投稿日時 - 2013-05-22 03:15:42

補足

> とありますが今回1と2はつながなかったということですか?
つなぎました。質問原文に書いたとおりです。カッコの中に認識する旨書いています。
IP取得方法は自動、固定共に試しましたがだめでした。
週末にケーブルを交換してきます。

投稿日時 - 2013-05-22 13:18:28

ANo.8

No.2です。
VistaPCが無線ではOKですが有線で接続できていることが確認されておりません。
次の確認をお願いします。
「1と3をAでつなぎPPPoE接続」と
「1と2をAでつなぎ、2と3をBで繋ぐ」
接続可否にかかわらず、IPアドレス、デホルトゲートウェイアドレスの確認をお願いします。

>問題のある接続方法は次のとおりです。
このときのそれぞれの形態でのIPアドレスの確認を、IPアドレスが取得されていて接続できないのか、IPアドレスが正規取得できていないのか確認をしたいです。

Vista有線確認時ワイヤレススィッチはOFFにしていますよね(念のため確認です。

各確認時、ローカルエリア接続のアイコンで接続か切断かその他の状況も確認されておりますよね。
ローカルエリア接続のアイコンにX印とか!印は付いていませんか。

ネットワークと共有センタを開き、LAN構成図の状況は異常が無いか確認されてください、右上のフルマップもクリックし確認されてみてください。

投稿日時 - 2013-05-21 18:24:27

ANo.7

>NICとはなんですか
簡単に言えばLANカード(ネットワークカード)のことです
普通にLANカードというのは以下のようなもの
http://www.area-powers.jp/product/pcie/other/peglans2.html
USBタイプのNICとは以下のようなもの
http://buffalo.jp/products/catalog/network/adapter.html
それ以外にカードバスに増設するLANカードもあります 以下みたいなものを指します
http://buffalo.jp/products/catalog/item/l/lpc-cb-clgt/

マザーボードに内蔵されてる場合は単純にLANコネクタがマザーボードについています
1台のPCに複数のNIC接続しても問題はありません



>1と4ですね。VAIOは常に正常につながってくれます。Windows7だからでしょうか?
試してみては?と書いたのは  1と3  です(Aケーブルでね)
たぶんつながらないんじゃないかなと思うのですが

接続できてもできなくてもドライバの再セットアップを行ってみるというのは
有効な手段かもしれません(DELLのホームページで入手できるはず)
具体的な入手先はPCの細かな型番わからないので割愛

接続できなくてドライバ入れなおしてもやっぱり改善されないなら
ほとんどNIC故障

投稿日時 - 2013-05-21 14:25:13

補足

理解できました。ありがとうございます。その可能性も高そうですね。
1と3をAで、というのは試そうとしたんですが距離がありちょっと手間なのでやっていませんでした。ただ、2と3をAでつないだところ正常に認識しIPが正しく割り当てられました。この場合NICは問題ないと言えるのでしょうか?

投稿日時 - 2013-05-21 16:26:14

ANo.6

No.1 Donotrelyです。

ふと、もうひとつチェックポイントを思いつきました。
ケーブルがクロスケーブルってことはないですよね?

最近は自動認識してクロスでもストレートでもどっちでもいいNICが増えてますけど、
古いとダメなこともあります。

投稿日時 - 2013-05-21 14:24:59

補足

ストレートとパッケージに書かれています。おっしゃる通りLANケーブルに問題がありそうなので週末に交換してこようかと思います。結果はまたここで報告します。

投稿日時 - 2013-05-21 16:18:47

ANo.5

No4ちょっと訂正と追記
1と3をAでつなぎPPPoE接続を行ってみて接続できるのであれば
No4に書いたNIC故障はないと思われます
(相性ってことになっちゃうかなぁ 別のLANポートに変えてみるとか)

接続できないのであればやっぱり故障が一番怪しいかと思います

投稿日時 - 2013-05-21 13:11:50

補足

1と4ですね。VAIOは常に正常につながってくれます。Windows7だからでしょうか?

ひとまず購入した家電量販店で交換してもらってみます。このルータではこのケーブルに対応していないとかVistaじゃだめだとか言われると思っていたのでためらっていました。結果はまた書き込みます。

投稿日時 - 2013-05-21 13:49:46

ANo.4

ちょっと確認したいことがあります

>問題ない接続方法は次のとおりです。
>・1と2をAでつなぎ、2と4をBでつなぐ。

>問題のある接続方法は次のとおりです。
>・1と2をAでつなぎ、2と3をBでつなぐ。(IPアドレスとデフォルトゲートウェイを指定しても無線LANルータにpingも通らない。)

てことは3をBでつないだとたんに2も接続できなくなる といったように読めますが
それで間違いありませんか?

その他条件と照らし合わせて考えても
3のNICが壊れて悪さ(他の接続も阻害)してるんでは?ってことだけの気がしますが
別のNICで確認することはできませんか?

NICドライバの再インストールで直ることがあるかもしれません

最悪でも LANカード増設ができれば増設・できなければUSBタイプのNIC追加
で対処できるような気がします

購入前に確認取れるのがベストですが
上記製品を購入しても安いものであれば1000円程度で購入可能なものもあります
(基本的に速度対応など高性能になるほど値段Up)

投稿日時 - 2013-05-21 13:05:11

補足

> てことは3をBでつないだとたんに2も接続できなくなる といったように読めますがそれで間違いありませんか?
この状態でもVAIOの方は無線でインターネットアクセスができるのでルータは正常に動作している様です(有線では試していませんが…)。

無知ですみませんが、NICとはなんですか?

投稿日時 - 2013-05-21 13:45:52

ANo.3

1、光モデム
モデムという事で、何の疑問持たなかったのですが、

「1と4をBでつなぎPPPoE接続。」

1、はモデムではなく、「ルーター」
という事になり、2台のルーターが稼働している事になります。。。

ルーターの2台使用は、トラブルの大元です。
1、を使わないようにすれば、解決するのでは・・・?
(光ファイバーがつながっているNCUという装置と、2、を直結する)

投稿日時 - 2013-05-21 12:49:45

補足

1はNTTから借りたものでルータではありません。何と呼べばいいのか分からなくてモデムと書いてしまいましたがその光ファイバーがつながっている装置のことです。すみませんでした。1を使わなければインターネットに接続することができません。

投稿日時 - 2013-05-21 13:37:33

ANo.2

>・1と2をAでつなぎ、2と4をBでつなぐ。
>・1と4をBでつなぎPPPoE接続。

この時点ではCAT6のケーブルは異常ないと考えられます。

>問題のある接続方法は次のとおりです。
・1と2をAでつなぎ、2と3をBでつなぐ。(IPアドレスとデフォルトゲートウェイを指定しても無線LANルータにpingも通らない。)
・1と2をBでつなぎ、2と3をAでつなぐ。(パソコンが無線LANルータを認識するようになるが、今度は無線LANルータの方で、「WANにケーブルがささっていません」というエラーになる。)
・1と3をBでつなぎPPPoE接続。

このときにIPアドレス、サブネットマスク、デホルトデートウェイのアドレスはどの様な常態か確認されていますか。
状況をおしらせ下さい。
現時点ではVistaPCのIPアドレス取得に問題があるのではないかと推測いたします。

投稿日時 - 2013-05-21 07:07:12

あなたにオススメの質問