みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Windows7 起動時にパスワード画面にならず

家族を含めて3台のWindows7のパソコンがあり、全て1ユーザで使っています。
Windows7の起動時に、そのユーザ名のアイコンとパスワード入力画面が出ます。
(この状態が正常と考えています。)

ところが先日、もう1台Windows7のパソコンを新規に購入して初期設定したところ、
 (1)Windows起動時にユーザ名のアイコンだけが表示される。
 (2)このアイコンをクリックするか、スペースキーを押すと、パスワード入力画面になる。
 (3)パスワードを入力すると、正常にWindows7が立ち上がる。

という現象になっており、(2)の操作が必要になっています。

これを冒頭のように、ユーザ名とパスワード入力画面にするにはどうしたら良いのか、に関し
アドバイスをお願いします。

ちなみに、(2)の操作が必要なパソコンに対し、一度パスワード無しに設定すると、正常にパスワードの入力無しでWindowsが起動するのですが、再度パスワードを設定すると、(2)の操作が必要になってしまいます。

新規のWindows7パソコンの初期設定時に、私の方で何かミスをしたのかもしれませんが原因が良くわかりません。

以上、よろしくお願いいたします。

投稿日時 - 2012-11-22 00:09:23

QNo.7809608

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

NO.2の補足です。
> ユーザ名は1人である事は確認しています。

自分で登録したユーザーだけでしたら一人かもしれません。
しかし、システム上は最小でも三人居るはずですね(Administrator,Guest,登録ユーザー)
確認のためには net user コマンドで確認してみてください。
添付画像参照。
添付画像のマシン名:w82のPCには三人のユーザーが存在していて、通常はuser1でログオンします。
---
なお、今回の現象については解りません。

投稿日時 - 2012-11-23 13:31:06

補足

自己レスです。 その後、いろいろやった結果、現象が出なくなる方法を見つけたので、報告します。


(1)現象が出るPC1 (NEC 製PC PC-LM750HS6R) を、試しに Anytime Upgrade で Win7 Home Premium から Win7 Professional へアップグレードした。

  → それでも現象が出る。 

     従って、Win7 のバージョンの問題でなく、NEC製PCのプリインストールアプリが関係しているらしい。


(2)現象が出ないPC2 (NEC製PC PC-LM750ES6B) にはバンドルされておらず、PC1にのみバンドル

されているアプリを1個ずつアンインストールしていき、どのアプリが悪さしているか、を調査した。

 

 → その結果 Web カメラ機能拡張ソフトであるサイバーインク社の 「You Cam 5 DE」をインストール

   して、その後2回Windowsを再起動すると現象が出た。

   以降は、You Cam 5 DE をアンインストールしてもこの現象は継続する。システムの復元で

You Cam 5 DE をインストール前の状態にしないと元にもどらない。

(You Cam5 DE のバグなのか、他のアプリとの競合による問題なのか、は不明)


(3)下記のサイトからYou Cam 5 DE (for NEC)のWin8対応版をダウンロードしてインストールする。

http://support.cyberlink.jp/@tool/necyc/


 → それ以降は、今のところ正常に動作している。


以上の処置の理論的な裏付けは取れていませんが、しばらく様子を見てみます。


なお、今回の問題は、マイクロソフトコミュニティーの方にも質問しており、そちらにも上記のような
報告をしました。

投稿日時 - 2012-12-07 21:55:32

お礼

コメントありがとうございました。

>しかし、システム上は最小でも三人居るはずですね(Administrator,Guest,登録ユーザー)
>確認のためには net user コマンドで確認してみてください。

 net user コマンドで確認しましたが、3人(Administrator,Guest,登録ユーザー)でした。

 また、 control userpasswords2 を実行しても、画面では登録ユーザ以外はいませんでした。

 先週末の連休中に、以下の事を確認しました。(まだ問題解決していません。)

  (1)今回は、Win7 Home Premium 64 bit 版がプリインストールされているNEC製パソコンであり、
    しかもNEC側でいろいろなアプリもプリインストールされているものだったので、
    プリインストールアプリの影響かもしれないと考えた。

  (2)Win7 Professional 64 bit版のDSP版DVDを所有していたので、NECパソコンにクリーン
    インストールしたところ、今回の現象は発生しなかった。
    (Win7 Home Premium 64 bit版のDSP版DVDがあれば良かったのですが、無かったので
    Professional 版で確認した。ただし、オンライン認証はしていない。)

  (3)上記の(1)でNEC側のプリインストールアプリを1つずつアンインストールして確認したところ
    「正常」な現象(ユーザ選択画面が表示されない)になる事もあったが、どのアプリか
    特定できなかった。

    つまり、「正常」な時、アプリAをインストールすると今回の現象になるが、そのアプリAを
    再びアンインストールしても、「正常」な状態に戻らないので、アプリAが影響を与えている、
    というように判断できない。

 その後、ネットで検索したところ、下記に私と同じような現象が報告されていました。
   http://qa.itmedia.co.jp/qa7705702.html

 この情報では、Win7 Home Premium 64 bit版では現象が出るが、Professinal や Ultimate では
 現象が出ない、となっていたので、私も Win7 の Anytime Upgrade を購入して確認して見る
 予定です。(ちょうど、XPモードも欲しかったので)

 また何かわかったら報告します。







 



 

投稿日時 - 2012-11-26 19:35:29

家庭内のルータと接続した状態で、WEBが閲覧できる、という状態です。
従って、メール送受信の設定をやる前の話です。

自宅にあと2台NEC製のノートPCがあり、両方ともユーザ数が1名ですが、電源投入時は
そのユーザ名に対するパスワードを入力する画面になるのに、今回のPCだけがその1名の
ユーザを一度選択しないとパスワード入力画面にならない、のが何故なのか不明です。

PCの起動時にはユーザーのアイコンは存在をしていませんけど、アカウントの間違いじゃないですか?
三台あるPCで二台がパスワードの入力画面になり、三台のPCの中で一台がパスワードの入力画面にならないのは、まだ、マイクロソフトのアカウントとパスワードを収得が出来てない状態だと思います。
顔アイコンの表示画面は、アカウントとパスワードが設定をされていませんから、リカバリーを実行しても同じ現象になります。
と、私はそのように解釈をしていますけど、どこか間違っていますか?

投稿日時 - 2012-11-22 19:56:53

お礼

コメントありがとうございました。

>と、私はそのように解釈をしていますけど、どこか間違っていますか?

正直なところ、マイクロソフトのアカウントとWindowsのユーザ名との関係が完全にわかっていない
ので、間違っているかどうか断言できません。

しかし、Windowsのインストールやユーザ名登録は、ネットにつながっていなくても(更新プログラム
は反映されませんが)可能であり、今回の問題はパソコンの電源投入時に、ユーザ1名(Administrator と Guest を除いて)なのにユーザ選択画面が出る、という現象はネットに接続
しなくても発生するので、マイクロソフトのアカウントとWindowsのユーザ名とは直接関係ない
ように思います。

マイクロソフトアカウントはHotmail 等のWindows Live サービスの時に必要なものであり、
極端な話として、Windows パソコンは年賀状印刷ソフトをオフライン(ネット非接続)しか
使わず、ユーザは夫婦2名で、それぞれ年賀状のデータが異なる、というケースも
あると思います。

Windows8からは、Windows へログオンする場合、従来のユーザ名(ローカルアカウント)で
ログオンするほかに、マイクロソフトアカウントによるログオンもサポートされており、
後者は Windows Live サービスのサインインも兼ねている、という事かと思いますが、
Windows Live サービスを使わないユーザはローカルアカウントによるログオンで十分で
あり、マイクロソフトアカウントは関係ないと考えます。

投稿日時 - 2012-11-26 20:19:37

ANo.2

> 新規のWindows7パソコンの初期設定時に、私の方で何かミスをしたのかもしれませんが・・・。

複数のユーザーが存在する場合にそのような状態になります。(使用したいユーザーを選択してパスワードを入力する状態)
画面上には見えないユーザー名(たとえば空白名のユーザー)を登録してある,ということはありませんか?
ユーザーアカウントで確認してみて余計なユーザー名があれば,削除してみてはどうでしょうか。
なお,Guestというアカウントは削除しないでください。(Guestは「オフ」になっているはずですので,ログオン画面には表示されません)
添付画像参照。

投稿日時 - 2012-11-22 07:46:41

補足

自己レスです。 その後、いろいろやった結果、現象が出なくなる方法を見つけたので、報告します。
本内容はマイクロソフトコミュニティにも報告しました。


(1)現象が出るPC1 (NEC 製PC PC-LM750HS6R) を、試しに Anytime Upgrade で Win7 Home Premium から Win7 Professional へアップグレードした。

  → それでも現象が出る。 

     従って、Win7 のバージョンの問題でなく、NEC製PCのプリインストールアプリが関係しているらしい。



(2)現象が出ないPC2 (NEC製PC PC-LM750ES6B) にはバンドルされておらず、PC1にのみバンドル

されているアプリを1個ずつアンインストールしていき、どのアプリが悪さしているか、を調査した。

 

 → その結果 Web カメラ機能拡張ソフトであるサイバーインク社の 「You Cam 5 DE」をインストール

   して、その後2回Windowsを再起動すると現象が出た。

   以降は、You Cam 5 DE をアンインストールしてもこの現象は継続する。システムの復元で

You Cam 5 DE をインストールする前の状態にしないと元にもどらない。

(You Cam5 DE のバグなのか、他のアプリとの競合による問題なのか、は不明)



(3)下記のサイトからYou Cam 5 DE (for NEC)のWin8対応版をダウンロードしてインストールする。

http://support.cyberlink.jp/@tool/necyc/



 → それ以降は、今のところ正常に動作している。



以上の処置の理論的な裏付けは取れていませんが、2週間以上正常に動作しているので、
You Cam 5 DE (for NEC)の問題か、他のアプリとの競合問題と思います。

投稿日時 - 2012-12-21 09:53:23

お礼

早速のレスポンス、ありがとうございました。

ユーザ名は1人である事は確認しています。 
このユーザ名でパスワードを無しに設定にすると、いきなり「ようこそ」の画面が出て正常にWindowsのデスクトップの画面が出るのですが、再度パスワードを設定すると、同じ現象になってしまいます。

本機はNEC製のノートPCなので、念のため電源投入後「F4」キーを押し、ドライブCを初期状態に
再セットアップして確認しましたが、同じ現象でした。

当方でもう少し検討してみます。 ありがとうございました。

投稿日時 - 2012-11-22 16:19:07

家族を含めて3台のWindows7のパソコンがあり、全て1ユーザで使っています。
Windows7の起動時に、そのユーザ名のアイコンとパスワード入力画面が出ます。
(この状態が正常と考えています。)

ところが先日、もう1台Windows7のパソコンを新規に購入して初期設定したところ、
 (1)Windows起動時にユーザ名のアイコンだけが表示される。
 (2)このアイコンをクリックするか、スペースキーを押すと、パスワード入力画面になる。
 (3)パスワードを入力すると、正常にWindows7が立ち上がる。

という現象になっており、(2)の操作が必要になっています。
##################################################################################この現象は、新規に買ったパソコンを起動させてセットアップした段階ですから、ユーザー名しか出ません。
セットアップ等が終了をしたら、パソコンは自動的に再起動をして何もない【ゴミ箱】だけのトップ画面に入ります。
無線を使用するのかそれとも電話回線を使用してインターネットを開始するのかは分かりませんけど、モデムにプロバイダーから発行をされたPOP IPS パスワード等を設定し、プロバイダーのホームページにアクセスをして、プロバイダーから発行をされているメールアドレスとパスワードなどを入力し、認証をされる事で初めての契約となります。
windows7はマイクロソフト社の製品ですから、必ずマイクロソフトのアカウントとパスワードが必要になります。
まず先に、ホットメールから手順の説明を例とします。
ホットメールにアクセスをして、半角英数記号交じりのメールアドレスを作成して、パスワードを入力してOkをクリックして、ホットメールのアカウントとパスワード設定する事で、windows7の起動時に現れるアカウントとパスワードになります。
ここで注意をしてもらいたいのは、アカウントとパスワードはメールソフトを起動させる為のものですので、パソコン自体にはメールアドレスとパスワードは存在をしていませんので注意をして下さい。

大体こんなものですから参考までにして下さい。

投稿日時 - 2012-11-22 01:26:04

お礼

早速のレスポンス、ありがとうございました。

私の質問の書き方が悪かったようですみません。

今回の話は、電源投入時にWindowsへログインする際に、登録されているのがユーザ1名
にもかかわらず、いきなりそのユーザのパスワード入力画面にならず、そのユーザを一度
選択しないとパスワード入力画面にならない、という内容でした。

また、最初の質問時には記載していませんでしたが、NEC製ノートPCを有線LAN接続し、
家庭内のルータと接続した状態で、WEBが閲覧できる、という状態です。
従って、メール送受信の設定をやる前の話です。

自宅にあと2台NEC製のノートPCがあり、両方ともユーザ数が1名ですが、電源投入時は
そのユーザ名に対するパスワードを入力する画面になるのに、今回のPCだけがその1名の
ユーザを一度選択しないとパスワード入力画面にならない、のが何故なのか不明です。

本機はNEC製のノートPCなので、念のため電源投入後「F4」キーを押し、ドライブCを初期状態に
再セットアップして確認しましたが、同じ現象でした。

当方でもう少し検討してみます。 ありがとうございました。

投稿日時 - 2012-11-22 16:34:20

あなたにオススメの質問