みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

phpMyAdminバージョン別動作環境の調べ方

質問させて頂きます、宜しくお願い致します。
PHP Version 5.1.6の環境で、phpMyAdminを使用したく準備しております。

現在最新のphpMyAdmin 3.5.3~3.5.1まで、バージョンを下げながらテストしているのですが、「PHP 5.2+ is required」という表示がでてしまい、動作を確認できません。

そこで質問なのですがphpMyAdminのバージョンごとに、必要環境(php5.2以上等)が記載されたページ等を知りたく存じます。
いちいち、アップしてダメ、アップしてダメという感じでテストを繰り返すのが大変になってきてしまったためです。

何卒、宜しくお願い申し上げます。

投稿日時 - 2012-10-13 14:23:51

QNo.7746401

すぐに回答ほしいです

質問者が選んだベストアンサー

多分そんな都合の良いページはないですよ。

展開したファイルの中のREADMEを見れば必要要件が記載されているので、
アップロードする前にREADMEに目を通せば宜しいかと思います。
http://sourceforge.net/projects/phpmyadmin/files/phpMyAdmin/

投稿日時 - 2012-10-13 15:04:51

お礼

やっぱりそうでしたか、貴重なアドバイスありがとうございました。
あきらめがつきました。

投稿日時 - 2012-10-16 17:22:58

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問