みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

US-122MKIIとPCの接続がおかしい。

US-122MKIIとPCの接続がおかしい。

先日US-122MKIIを購入しました。

ドライバーのインストールの為US-122MKIIを接続したのですが、
挿すときに一瞬だけUSBランプが点灯し、完全に挿さると何故かMIDIのランプが点灯してしまいます・・・
それと一度ちゃんとダウンロードできたと思いUS-122MKIIのコントロールパネル?を確認してみると、
「Driver Version: 2.03」「Device : none found」と表示されています。
ケーブルは付属のものを使い、USBハブ等は使っていません。
どうしたらしっかり接続できるんでしょうか?

今思い出したのですが、USBメモリーを挿す時もとても接続が悪く上手く繋げないことが多いです。
ただマウスとIPODnanoはきちんと接続できます。
これはPC側の問題でしょうか?

投稿日時 - 2012-08-31 12:46:11

QNo.7673166

困ってます

質問者が選んだベストアンサー

補足に気づくのが遅れました。すみません。

>> USBポート全滅でした・・・
ちなみにもう1つのパソコンでも全滅でした。 //

USBメモリも、ですか?

また、マウスやiPod nano(のUSBケーブル)は、それらのUSBポートでも問題ないのですよね?

だとすると、US-122MkII(のUSBケーブル)とそのUSBメモリの側に問題があるように思えます。端的に言えば接触不良などです。ケーブルは、ほかに余りがあればそれに交換してみてはいかがでしょうか。

投稿日時 - 2012-09-05 08:52:04

お礼

お礼大変遅れて申し訳ありません。
少々時間はかかりましたが、ケーブルをTEACさんに交換していただきました。
新しいものに変えたところちゃんと接続されるようになりました!
本当にありがとうございました┏○

投稿日時 - 2012-10-05 17:53:52

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

違うかもしれませんが、セットアップ方法

http://www.youtube.com/watch?v=nBrOO9ebOaM

投稿日時 - 2012-08-31 21:21:37

お礼

お礼大変遅れて申し訳ありません。
少々時間はかかりましたが、ケーブルをTEACさんに交換して頂いたところ、解決いたしました。
セットアップ方法もしっかり確認して頑張って使っていきたいと思います(`・ω・´)
本当にありがとうございました┏○

投稿日時 - 2012-10-05 17:58:34

ANo.3

はじめまして♪

一応、USB接続で電源供給はできている様ですが、どこかで接触が良くないようですね。

マウスもUSBと言うことでしたら、接続部分を入れ替えて見るのも良いでしょう。

USBハブを使うことでの問題点もあるのですが、今回のように片方の端子が接触面からの不安が大きいというケースではハブの利用と言うのも一つの手段になる場合が有ります。

大抵はハブを使うことで、パソコンから供給する電力量の不足などが多いので、コンセントから電源を取れるハブを使うことでかなり改善できるケースもあるようです。

他にはインターフェースにMIDIのドライバだけ入れているなら、このような状況もあると思われます。

投稿日時 - 2012-08-31 16:03:09

お礼

お礼大変遅れて申し訳ありません。
少々時間はかかりましたが、ケーブルをTEACさんに交換して頂いたところ、解決いたしました。
本当にありがとうございました┏○

投稿日時 - 2012-10-05 17:59:16

別のUSB端子に挿してみましょう。
USB端子の不良の判別が出来ます。

同様に不具合が発生するのであれば、別の原因です、回答には
パソコンの情報が必要です。

投稿日時 - 2012-08-31 14:08:26

補足

USBポート全滅でした・・・
もう1つのパソコンでも全滅でした。
今使っているパソコンのOSはwindows7の64bitです。
もう1つのパソコンはwindowsXPです(何bitかは確認していません)

投稿日時 - 2012-08-31 16:01:43

お礼

お礼大変遅れて申し訳ありません。
少々時間はかかりましたが、ケーブルをTEACさんに交換して頂いたところ、解決いたしました。
本当にありがとうございました┏○

投稿日時 - 2012-10-05 17:59:37

ANo.1

>> これはPC側の問題でしょうか? //

そういう気がします。パソコンには、USBポートは1個しかないのですか? 別のポートがあるなら、そちらに挿してみて下さい。それで症状が出なければ、機械的な(接触不良などの)問題です。別のポートでも症状が出るなら、ソフト的な(OSの不具合などの)問題かも知れません。

投稿日時 - 2012-08-31 14:00:23

補足

USBポート全滅でした・・・
ちなみにもう1つのパソコンでも全滅でした。
ただどちらも一度だけちゃんと接続できた時がありました。
その時以外はMIDIで反応してましいます・・・

もう1つのパソコンでちゃんと反応した時の特徴は、
挿すとMIDIとSIG/OL?のランプが点灯した後にUSBだけ点灯しました。
もうどれがおかしいのか分からなくなってきました(´;ω;`)

投稿日時 - 2012-08-31 15:59:38

あなたにオススメの質問