みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

SCSIのスキャナとMOが認識されない。

SCSIで、スキャナとMOを使っていましたが、OSをインストールしなおしたら、スキャナとMOが認識されなくなりました。
OSはXPHome、スキャナはEPSONのGT-5500WIN、MOはLogitecLMO-640Fです。
SCSIボードはtekram DC-315U UltaraSCSIです。
インストールし直す前は、どちらの普通に使えていました。が、スキャナ稼動中にOSが落ちることがあり、ドライバの異常と、MSのクラッシュアナライザで「ドライバの異常」と思われる、とのことなので、考えられるのはSCSIしかないと思い、インストールしなおしました。
SCSIボードはデバイスマネージャで認識されているようなのですが、接続されたスキャナとMOが認識されません。接続はPC-MO-スキャナ、のパターンと、PC-スキャナ両方とも認識してくれませんでした。
ちなみにMOのIDは3、スキャナは2でした。
どなたかヒントください、お願いします。

投稿日時 - 2003-12-28 17:22:05

QNo.740439

すぐに回答ほしいです

質問者が選んだベストアンサー

>PCIスロットを6番目から4番目位に上げたら、あっさり認識するようになりました。

単純にスロット不良と考えていいかと思います。

認識されてよかったすね。よくある原因の一つです。

投稿日時 - 2004-01-04 03:24:22

お礼

なるほど、やっぱりよくある原因なんですね。
ありがとうございました。

投稿日時 - 2004-01-04 09:56:54

ANo.3

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

スキャナーのドライバーは
再インストールされましたか?

投稿日時 - 2003-12-28 20:04:45

補足

回答ありがとうございます
前回、ドライバは両方ともXP標準ドライバで認識されていたんですが、やはりメーカーからダウンロードするべきでしょうか?
ちなみにEpsonにはPX用のドライバはなかったように思います。

投稿日時 - 2003-12-28 22:03:58

お礼

PCIを6番目から4番目くらいに上げたら、あっさり認識するようになりました。
これっていったい…?

投稿日時 - 2004-01-04 02:39:14

ANo.1

ドライバをダウンロード、インストールしてみてはどうでしょう。

参考URL:http://www.tekram.com/updates.asp?Product=DC-3X5_Series

投稿日時 - 2003-12-28 17:36:51

補足

asuca様、いつも迅速な回答ありがとうございます。
ダウンロードはしたんですが、どうもインストールできてないようです。
「マイコンピュータ」-「管理」-「デバイスマネージャ」で「SCSIHostAdapter」を右クリック、「ドライバの更新」で、展開したファイル「WINXP」を指定する方法と、それをFDにコピーして同じように指定する方法を試しましたが、どちらも「ハードウェアの更新ウィザードを続行できません」と出てしまいます。
何かやり方が間違っているんでしょうか?
ちなみに以前動いていたときはPCIが、もっと上の位置でした。
これも関係してるのでしょうか?

投稿日時 - 2003-12-28 19:39:25

お礼

PCIスロットを6番目から4番目位に上げたら、あっさり認識するようになりました。
これっていったい…?

投稿日時 - 2004-01-04 02:37:44

あなたにオススメの質問