みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

NEC デジタル表示は可能だがアナログが×、故障?

ひょっとして何かの切り替え操作、設定等で解決するかと思っておりましたが、
結局は、
何かの設定で解決するのではなく、アナログ(D-Sub)だけが、故障でしょうか?
NVIDIA GeForce 8400GSの故障でしょうか?
ということでしたら、
何を交換修理すればよろしいでしょうか?

NEC VALUESTAR L VL500/RG PC-VL500RG Core 2 Quad Q9400S/NVIDIA GeForce 8400GS  
Windows Vista Home Premium
PC本体にはDVI-D端子とD-sub端子が1つずつあります。
詳細スペック → http://kakaku.com/item/00100220485/spec/
増設、改造等はしていないと思っております。
ディスプレイのドライバ (NVIDIA GeForce 8400GS) は最新版にバージョンアップしたつもりです。
  NVIDIA GeForce 8400GS の独自のバージョンアップが他に必要でしょうか?
  NVIDIA GeForce 8400GS の関連の切り替え操作が他に何かあるのでしょうか?

1週間前までは問題なく2つのディスプレイ 「デジタル(DVI-D)&アナログ(D-Sub)」 が画面表示できましたが、アナログ(D-Sub)接続のディスプレイだけが、急に画面表示できなくなりました。
「NO SIGNAL」 と表示されるだけなので、
ディスプレイがパソコンからの映像信号を受け止めていない状態のようです。
【NVIDIAのコントロールパネルの 『複数のディスプレイの設定』 では】モニタが1つしか表示されておらず、検出もされない状態になっています。
また、
http://www.iodata.jp/support/qanda/answer/s11317.htm
も全部行ってみたつもりですが、D-sub接続のディスプレイ(2)だけが表示できません。
2つのディスプレイともに、他のPCでは画面表示できますので、ディスプレイ側の故障ではなくPC本体側に原因があると思っております。

DVI-D接続のディスプレイ(1)    D-sub接続のディスプレイ(2)
I、 PCとセットのディスプレイ(1) DVI-D接続 (正常表示されます) のDVI-Dケーブルをはずし
   て、D-subケーブルに取り替えてD-sub接続すると 「NO SIGNAL」 となります。
II、 I-O DATA USB-RGB 外付けグラフィックアダプター(アナログ用)使用(2)の場合は、
   DVI-D接続(1)とで2つのディスプレイ画面が表示できます。
III、 上記2のアダプターをはずして、PC本体のD-sub端子(アナログ)へ直接接続すると 
   D-sub接続(2)だけが 「NO SIGNAL」 となります。

この1週間前に、バックアップソフトをインストールしてハードディスク全体のバックをとり、
バックアップソフトで起動用リカバリーメディアCDを作成し、チェックのためこのCDで起動したぐらいです。
他にこれと言って、PCは使用してませんでした。
それで、1週間前のポイントへ 「システムの復元」 をセーフモードで行いましたがエラーとなりできませんでした。
2日前のポイントには 「システムの復元」 ができましたが、今はバックアップソフトをインストールしてある状態です。

下記ページのお方の質問に似ておりましたが、その解決した方法が記載されてませんので参考不足でした。
A  http://okwave.jp/qa/q6646975.html
B  http://okwave.jp/qa/q6293760.html
私の場合は、
コントロールパネルの
画面の設定で、 モニタアイコンが3つあるので3つ目のアイコンを選択し、
windowsデスクトップをこのモニタ上で移動できるようにするに
チェックを入れる。→OK→しかし認識されず元に戻ってしまいます。

何卒、ご教示をよろしくお願い致します。

投稿日時 - 2012-04-03 05:56:05

QNo.7399320

すぐに回答ほしいです

質問者が選んだベストアンサー

こういう場合はまずケーブルを交換して確認するのが先決です。ケーブルを変えても駄目な場合は、ビデオカードの故障の疑いが濃厚ですね。

投稿日時 - 2012-04-03 06:29:26

補足

ご回答、誠に有り難うございました。
遅くなり、申し訳ありませんでした。

新品のケーブル と 別のケーブル に変えておこなってみましたが駄目でございました。
素人の私には、別段、PCには問題ないし、他(デジタル(DVI-D)も表示できますし)は別に問題ないので、ほんのちょっとした設定等だけで解決するように思えてなりませんです。
  また、
  ビデオカードの故障ならば、 「デジタル(DVI-D)&アナログ(D-Sub)」 の両者ともに影響が出るのではないかとも
  思ってしまいます。

一度中を除いてみようかと思っております。

投稿日時 - 2012-04-08 05:58:17

お礼

ご回答、誠に有り難うございました。
もお少しだけ思考錯誤してみます。

投稿日時 - 2012-04-28 04:39:45

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問