みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

グーグルクローム プラグインを要求される・・

最近クロームに乗り換えたのですが、頻繁に”プラグインのインストールを要求”されます。

例えば、この”OKWave”のサイトも、この件に関するグーグルのヘルプサイトでも・・・

ヘルプに従い、MediaPlayerとか、Acrobat、Javaのプラグインは追加でインストールしましたが、一向に改善しません。

ヘルプによると、”プラグインがクラッシュしている可能性がある、その場合はそのサイトを手動でクローズして再立ち上げ”と言っていますが、何度も同じ事を繰り返します。

”スタート時にあったクロームのアイコン”をクリックすれば、不足のプラグインを示すともありますが、そのアイコンも消去してしまい、再度表示できません。

八方ふさがりの状態です。

どなたか、助けて下さい。

投稿日時 - 2011-10-31 19:05:39

QNo.7105422

すぐに回答ほしいです

質問者が選んだベストアンサー

Chromeのプラグインには、Flashのように内蔵のものもありますが、Pluginの状況の一覧は、アドレスバーに「about:plugins」と入れてリターンキーで表示されます。

ここで有効/無効を切り替えできますが、すべて有効になっていますか?
その場合は、すべて、または1つ1つ無効にして、再起動してみたらどうでしょうか。

書かれたような状況に遭遇したことがないのですが、どのように言ってくるか確認し、エラー表示が出なければプラグインの利用機能に不具合かも知れませんから、Chrome自体を初期化してみると良いのかなと思います。

投稿日時 - 2011-10-31 19:42:12

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問