みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Skype がインストールできない

システムのバージョン:Mac OS X 10.5.8 (9L31a)
カーネルのバージョン:Darwin 9.8.0

コンピュータ名:Power Mac G5 Quad
コンピュータの機種:PowerMac11,2
CPU タイプ:PowerPC G5 (1.1)
CPU 数:4
CPU 速度:2.5 GHz
二次キャッシュ(CPU 単位):1 MB
メモリ:2.5 GB
バス速度:1.25 GHz
ブート ROM のバージョン:5.2.7f1
ですが
いろいろとアプリケーションが10.5の環境でSkype を使用したいのです。

ダウンロード後「このアーキテクチャーではインストールできません」と表示されます。
アドバイスをお願いします。

投稿日時 - 2011-06-28 17:49:26

QNo.6841120

すぐに回答ほしいです

質問者が選んだベストアンサー

mac版は、バージョン3,4がなくて、いきなり5になったのですが、
2.8は確かユニバーサルアプリでしたので動くと思います
(Skype 2.8.0.866ってやつ)

http://mac.oldapps.com/skype.php

投稿日時 - 2011-06-29 23:32:21

ANo.2

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

Skype 5.1だとしたらシステム要件はIntelプロセッサ

投稿日時 - 2011-06-28 18:28:21