みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

10.5.4 Leopard を購入が必要

現在のシステムは


システムのバージョン:Mac OS X 10.4.11 (8S165)
カーネルのバージョン:Darwin 8.11.0


コンピュータ名:Power Mac G5 Quad
コンピュータの機種:PowerMac11,2
CPU タイプ:PowerPC G5 (1.1)
CPU 数:4
CPU 速度:2.5 GHz
二次キャッシュ(CPU 単位):1 MB
メモリ:2.5 GB
バス速度:1.25 GHz
ブート ROM のバージョン:5.2.7f1
ですが
いろいろとアプリケーションが10.5を要求してきます。

Lepardはインストールしたはずでしたので Snow Leopartを購入していれたところ
[intel mac でないので・・・」のメッセージが出ます。

新たに購入しなければいけないでしょうか?

投稿日時 - 2011-06-10 20:22:47

QNo.6800152

すぐに回答ほしいです

質問者が選んだベストアンサー

>システムのバージョン:Mac OS X 10.4.11 (8S165)
(中略)
>Lepardはインストールしたはずでしたので

10.4.11ってシステムのバージョンが出ている以上インストールしてあるのは「Leopard」ではなく「Tiger」です。

>Snow Leopartを購入していれたところ[intel mac でないので・・・」のメッセージが出ます。

Snow Leopardですね・・・それは当たり前のことで、SnowLeopardからはIntelMac専用OSになりました。

>新たに購入しなければいけないでしょうか?

Leopardはインストールされていませんから、Leopard(10.5)以上を要求されるなら購入するしかありませんけど・・・
もはや7月には次期OSの10.7 Lionが出る状況ですから、MacそのものをMac miniでいいから買い換え(或いは買い増し)をした方が現実的です。
10.5以降を要求されるようになってきてるだけでなくIntelMacであることも要求されてきつつありますから。

投稿日時 - 2011-06-10 20:32:17

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

>Lepardはインストールしたはずでしたので
システムのバージョン:Mac OS X 10.4.11 (8S165)となっていればLepard出は無いですね。残念
>Snow Leopartを購入していれたところ[intel mac でないので・・・」のメッセージが出ます。

そりゃ仕方ないでしょうG5では使えませんから
そろそろ本体買い替え時デスね

投稿日時 - 2011-06-11 09:13:09