みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LANがつながらない

このたびマンションに引っ越したのでインターネット接続とプロバイダを変えました。

NTT西日本の「フレッツ光ネクスト マンションハイスピードタイプ」を契約し工事が終了しました。
プロバイダは「BIGLOBE光パックNeo withフレッツ フレッツ光コース マンションタイプ」です。

先ほど有線LANで接続したところ、無事ネットにつながりました。
そして無線LANにしたいと思い、Logitec LAN-W300N/PR5シリーズ というルータで設定しようとしたのですがうまくいきません。
PCは NEC Lavie LL750/A なので無線LAN内蔵型 Win7です。

ルータの取説どおりやってみたのですが・・
このルータでは対応できないのでしょうか?
それとも何か間違っているのでしょうか?

初心者なので優しく教えていただけると嬉しいです。
(今は有線に戻しています)

投稿日時 - 2011-06-03 15:11:56

QNo.6783518

すぐに回答ほしいです

質問者が選んだベストアンサー

1 APで良いです。
 AP(アクセスポイント)モードとブリッジモードは同じ意味で、ルーター機能を停止することです。
 NEC、Logitecはアクセスポイントモード、バッファローはブリッジモードと言っています。

2 「DNSサーバは応答していません」というメッセージがでますが・・
  Logitecとその先のCTU(ルーター)の電源を切って10分位置きます。
  その後、CTU、Logotecの順に電源を入れ、PCを再起動してみて下さい。

 

投稿日時 - 2011-06-03 23:38:41

補足

ありがとうございます。
モデム、ルーター、PCすべて電源を落とし、時間をおいて順に電源を入れていくと、PCを立ち上げたときに、自動につながりました。

ただ、スマートフォンでも使用したいのですが、スマートフォンがWifiを感知しません。(ネットワークの一覧には出てくるのですが、電波マークが出ず、暗号キーを入れてみてもやはり失敗になります)
もしこの解決法もわかれば教えていただきたいです。

投稿日時 - 2011-06-04 02:10:25

お礼

すみません。
別スレ立て直します
ありがとうございました

投稿日時 - 2011-06-04 17:28:59

ANo.4

このQ&Aは役に立ちましたか?

14人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

マンションタイプの終端装置(CTU)はルーター機能がありますので、取説P16にあるようにAPモードにするため、正面から見て左側面にあるモード切替SWをAPして下さい。

投稿日時 - 2011-06-03 15:29:21

補足

RouterではなくAPにするということですよね?
切り替えてみましたがうまくいきません・・
PCどこかの設定がおかしいのでしょうか。

接続のセットアップのところで確認すると「DNSサーバは応答していません」というメッセージがでますが・・

投稿日時 - 2011-06-03 22:01:03

》先ほど有線LANで接続したところ、無事ネットにつながりました。
・これは光の終端装置とパソコンとをケーブルで接続したのですか。

・でしたらLAN-W300N/PR5はルーターモードではなくてアクセスポイントモード/ブリッジモードにします。

投稿日時 - 2011-06-03 15:19:03

補足

RouterではなくAPにするということですよね?
切り替えてみましたがうまくいきません・・
PCどこかの設定がおかしいのでしょうか。

接続のセットアップのところで確認すると「DNSサーバは応答していません」というメッセージがでますが・・

投稿日時 - 2011-06-03 22:00:40

ANo.1

>先ほど有線LANで接続したところ、無事ネットにつながりました。
>そして無線LANにしたいと思い、Logitec LAN-W300N/PR5シリーズ 

ということは、その「Logitecのルータ」の前に、光用のルータがあるんですよね?

でしたら、Logitecの方を「ブリッジモード」にしてみてください。

投稿日時 - 2011-06-03 15:15:20

補足

早々にありがとうございます。

>ということは、その「Logitecのルータ」の前に、光用のルータがあるんですよね?

光用のルータというのかよくわからないのですが、NTTがモデム(?)を置いてくれています。

>Logitecの方を「ブリッジモード」にしてみてください。

RouterではなくAPにするということですよね?
切り替えてみましたがうまくいきません・・
PCどこかの設定がおかしいのでしょうか。

接続のセットアップのところで確認すると「DNSサーバは応答していません」というメッセージがでますが・・

投稿日時 - 2011-06-03 22:00:16

あなたにオススメの質問