みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

新しいコンピュータで、ネットに接続できません

今まで使用していた古いパソコンで、「光ファイバー接続サービス」を用いて、インターネットに接続していました。NTTの「Bフレッツ」で、有線(LANケーブル)で接続していました。
先日、新しいパソコンを購入し、「AOS Tecnologies」社の「ファイナル パソコン引越7Pro」というソフトを用いて、新旧のパソコン間での設定等の移行を行いました。OSは、どちらのパソコンも、Window7 プロフェッショナル 32ビット版です。
ところが、新しいパソコンに、今までつかっていたLANケーブルを接続し(普通に、ケーブルをさし直しただけですが)、インターネットに接続しようとすると、「ブロードバンド接続への接続エラー」というウィンドウが開き、「エラー 651:モデム(またはほかの接続デバイス)からエラーが返されました」というメッセージが表示されるだけで、インターネットに接続することができません。
このままでは、新しいパソコンでインターネットに接続することもできませんし、ウイルス対策ソフト等のダウンロードもおこなうことができないため、事実上、新しいパソコンを使うことができません。
なお、「これが原因かな?」と思えるのは、以下の点です。
(1)古いパソコンの、「コントロールパネル→ネットワークとインターネット→ネットワークと共有センター」
を開き、「アダプターの設定の変更」を確認してみました。すると、「(プロバイダの社名)WAN Miniport(PPPOE)」と、「ローカルエリア接続」の2つのアイコンが表示されました。しかし、新しいコンピュータでは、同じ場所を調べても、「ブロードバンド接続 切断 WAN Miniport(PPPOE)」というアイコンが1つ、表示されるだけでした。
(2)上記(1)の、「ネットワークと共有センター」ウィンドウですが、古いパソコンだと、ウィンドウの一番上の「基本ネットワーク情報の表示と接続のセットアップ」が、「(私の名前)-PC(このコンピューター)→複数のネットワーク→インターネット」となっています。ところが、新しいパソコンだと、「(私の名前)-PC(このコンピューター)→赤い×印→インターネット」 となっており、やはり、インターネットに接続しているようには見えません。
パソコンの設定に関しては素人で、こういったときにどう対処して良いのか、全くわかりません。
この質問をごらんの方々にはご迷惑をおかけしますが、対処法をわかりやすくお教えいただければ、幸いです。
現在、この質問も、古いパソコンからおこなっている状態です。

投稿日時 - 2011-05-01 00:22:01

QNo.6705624

すぐに回答ほしいです

質問者が選んだベストアンサー

パソコンは部品メーカーが製造している各機能を司る部品を組み立てることで作られています。
Windowsの各バージョンが動作するには、各部品メーカーが提供する「デバイス・ドライバー」というソフトウエアが必要です。一部は(部品メーカーから提供を受けるなどして)Windows自体に組み込まれていますが、パソコンメーカーあるいは部品メーカーが用意しているダウンロード・サイトから入手しなければならないケースも多いんです。

部品構成は各パソコンによって異なりますので、その部品構成がわからないと「どこからダウンロードできるか?」は判断のしようがありません。

新しいパソコンがパソコンメーカーから購入したものであれば、情報としてメーカー名と細かい製品型番が必要です。

投稿日時 - 2011-05-01 20:56:02

お礼

ご回答、まことにありがとうございます。
ご指摘をうけて、新しいパソコンの付属品をもう一度しらべてみたところ、「マザーボードドライバディスク」が出てきましたので、それを用いて、ドライバをインストールしました。
すると、まだ不安定なときもありますが、インターネットに接続できるようになりました。
しばらく、このままで様子を見てみようと思います。

投稿日時 - 2011-05-05 08:35:03

ANo.2

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

【ローカルエリア接続のアイコンが表示されていない】

ということは、新しいパソコンの内蔵LANカード(有線LAN)のドライバーソフトが設定されていないのでしょう。

コントロールパネルから「デバイスマネージャー」を開いてください。
赤い[X]や黄色い[Q]が表示されている項目がいくつか出ている
のではありませんか?

ご確認ください。

投稿日時 - 2011-05-01 08:14:25

補足

さっそくのご回答、まことにありがとうございます。
ご指摘のとおり、「コントロールパネル」から「デバイスマネージャー」を開いたところ、黄色い三角の中に「!」マークがついたデバイスが、5つありました。
「ほかのデバイス」というところのデバイスで、「プロパティ」を開けると、「このデバイスのドライバーがインストールされていません。(コード28)」というメッセージが出てきますが、これをどうしたらよいのかがわかりません。
ちなみに、「!」マークがついたデバイス名は、以下のとおりです。
1.PCIシンプル通信コントローラー
2.SMバス コントローラー
3.イーサネット コントローラー
4.ユニバーサル シリアル バス(USB)コントローラー
5.ユニバーサル シリアル バス(USB)コントローラー(4.と同じ名前です)
この先、どう対処したら良いのかがわかりません。ご教示いただければ幸いです。

投稿日時 - 2011-05-01 16:31:55

あなたにオススメの質問