みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

インターネットに繋がらない

 まず、症状ですが。インターネットのみ接続が出来ません(YahooBB)。POPメールも正常に行えますし、FTP・メールサーバも正常に送受信できます。
 はじめ、モデム(ルータ無し)の異常かと思いまして、もう一台のパソコンをこのモデムに繋いだところ正常にインターネット接続できましたので、ネット上のサーバダウンと言うことでもありませんでした。また、ipconfigで確認したところ、正常に機能している様子でしたし、インターネットプロトコルの設定もADSL導入の時と変わりはありませんでした。セキュリティ(Norton)もOFFで行いましたが関係ありませんでした。
 このほかに何か原因または考えられることはあるでしょうか。よろしくお願いいたします。
OS WindowsXP(SP1)
プロバイダ YahooBB 8MB 
 追伸、関係ないかもしれませんが、もう一台のパソコンとはLAN接続にはなっていません。ルータ無しモデムのみの使用です。

投稿日時 - 2003-10-02 16:35:03

QNo.669630

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

整理すると
PC1
IEが動作しない OE FTP は正常動作

PC2 
すべて正常動作

という事でしょうか?

IEを直すには・・・・???
ツール→インターネットオプション→全般
クッキーとファイルを削除してみてください
セキュリティを「中」または「低」として見てください

投稿日時 - 2003-10-02 20:42:47

補足

ご回答ありがとうございます。
cookieと一時ファイルの件、やってみましたが変わりありませんでした。なお、セキュリティは現在停止しております。
 今まで、モデムを数時間止めたままにしていたのですがやはり変わりませんでした。

投稿日時 - 2003-10-03 00:00:19

お礼

どこがどう悪かったのか分からずじまいですが、システムの復元でとりあえず復旧しました。今回はありがとうございました。

投稿日時 - 2003-10-03 19:26:44

ANo.2

 こちらを参考にされてはいかがでしょうか。

参考URL:http://bb.softbankbb.co.jp/support/tech/index.php#trouble

投稿日時 - 2003-10-02 18:39:02

補足

ご回答ありがとうございます。
参考URLからですとモデムLEDが当てはまるかと思いますが、当方、モデムに繋ぐパソコンを時折換えているので、モデムのLED表示は注意してみていますが、今回は通常と変わらない表示を示しておりました。ネットワーク設定は変わっていなかったことを確認済みですので、とりあえず、一度設定を削除して再設定してみるつもりです。

投稿日時 - 2003-10-03 00:04:41

お礼

どこがどう悪かったのか分からずじまいですが、システムの復元でとりあえず復旧しました。今回はありがとうございました。

投稿日時 - 2003-10-03 19:26:10

私は、フレッツなのでYahooは解りませんが、メールができているので認証の問題だと思うので、一度インターネット接続設定を削除して、再設定してみてはどうですか?
 私も同じようなことがありました。(原因は解らずじまいでしたが・・)

投稿日時 - 2003-10-02 18:12:56

補足

ご回答ありがとうございます。
TCP/IP設定は変わっていなかったのでそのままにしていましたが、ご指摘の通り、一度再設定してみます。

投稿日時 - 2003-10-03 00:10:32

お礼

TCP/IPの再設定の前にシステムの復元をしてみたところ接続が出来るようになりました。再設定を試してみたかったのですが、次に同じようなことになった時にやってみるつもりです。今回はありがとうございました。

投稿日時 - 2003-10-03 19:23:50

あなたにオススメの質問