みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

HDDを認識はするが内容が見えない

PCの環境を変えたらHDDが使えなくなってしまいました。

元々2台あったHDDが新しく購入したマザーボードに接続できない物だったので、
SSDを購入してそちらにXPをインストールしました。
するともう一つのHDDを使用する事が出来なくなってしまいました。

BIOSでは認識しており、デバイスマネージャからディスクドライブを見ると表示はされているのですが、
マイコンピュータを開いてもSSDしか表示されません。

HDDには家族の写真など大事なデータが入っているので再フォーマットは避けたいのです。
何か手順が不足しているのでしょうか?詳しい方教えて下さい。

ちなみにPCのおおまかな構成は以下の通りです。

CPU:AMD PhenomII X6 1090T BE
マザーボード:ASRock 880G Extreme3
SSD:crucial REALssd 64GB
HDD:Hitachi HDT721010SLA260
(HDDは製品名が判らなかったのでデバイスマネージャに表示される名称を書いてます)

以上、よろしくお願いします。

投稿日時 - 2010-11-27 12:48:01

QNo.6347007

困ってます

質問者が選んだベストアンサー

こんばんは

>しかしマザーボードのモードが何を指すのか、その確認方法も判りません・・・。
失礼ながら、方法がわからなければBIOSで変更は無いと思うので、デフォルトのIDEモードで動いていたかと思います。

>ディスクの管理ではHDDは表示されませんでした。SSDのみの表示です。
では上の一覧と下の一覧(パーティション状態)の表示は、SSDとDVD-ROMの2つだけと言うことで良いのでしょうか?
もしダイナミック ディスクで使用していた場合は下の一覧に不明な形式で表示されると思うのですが...。
・ダイナミックディスクとは
http://www.geocities.co.jp/SiliconValley/6915/pc/dyndisk.htm


あと確認していただきたいのが、HDDを接続しているのがもし"SATA3_5_6"のATA3_6(おそらくATX電源側の右上)の場合は別のポートにつなげてみてください。
→ "Dr.Debug(LED)"側が1、2です。

ポートの確認はBIOSでお願いします
・メーカーロゴかPOST表示中にDELキー → Advanced → Storage Configuration

マニュアルを読むとSATA3_6はeSATAと排他利用で、デフォルトのBIOS設定ではSATA3_6は使用できない用に書いてあったので、念のための確認です

投稿日時 - 2010-11-27 17:02:38

補足

あれから自分でBIOSの設定を見てみましたが、
確か6にHDDを差してたと思います。
今外出先なので、明日帰宅したら確認して他のポートで試してみます!

あ、それとディスクの管理にはSSDとDVD-ROMだけでした。

投稿日時 - 2010-11-27 17:38:45

お礼

報告遅れました。昨日は寝てしまって…

さて本題ですが、確かにHDDはSATAのポート6に差してました!
さっそく他のポートに差し換えましたが…
結果は残念ながら変わらずでした。
何かHDDに問題があるのでしようか?

また、SATAのモードはIDEでした。
ダイナミックディスクは使用していなかったと思います。

投稿日時 - 2010-11-29 21:51:08

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

こんばんは

あとは
・"ディスクの管理"の上にある「操作」で[最新の情報に更新]か[再スキャン]を行ってみる
・USBケースを購入してUSB接続をする
・OSの再インストール(IDEモードやAHCIモードで試す。AHCIモードの場合はドライバFDが必要です)
位しか思いつきません。


今更ながら申し訳ございません。

ご質問にある
>元々2台あったHDDが新しく購入したマザーボードに接続できない物だったので
ですが、"Hitachi HDT721010SLA360"はSATAなので、新しく購入した「ASRock 880G Extreme3」に接続できるかと思います。
なぜ接続できないのでしょうか?
また"2台あった"のウチ、今回接続しているのはどちら?(ドライブレター的にCドライブ/Dドライブ)のどちらでしょうか?

投稿日時 - 2010-11-30 19:38:22

お礼

こんばんわ。

「2台あったHDD」のくだりは書き間違えでした。
「2台の内1台がつなげない」が正解です。
SATAが使用出来なかったのです。よく見てませんでした汗

さて、あれから色々自分でも調べている内にある事が判りました。
「ディスクの管理」で使えないHDDを見ていると、
「ダイナミック ボ・・・」てな表示が・・・????

そうです。自分でも判らない内に「ダイナミック ディスク」を使用していた様なのです・・・orz
調べた結果、下の内容で認識出来るようになりました!
http://www.mvkc.jp/support/faq/2008/faq0214528.php

大変お騒がせしました。
お手間を取らせてしまいましたが、自分的には色々勉強になりました。
無事写真データも消さずに済んでホッとしています。
本当にありがとうございました!

投稿日時 - 2010-11-30 23:55:01

ANo.1

こんにちは

前に使用していたマザーボードの型番や使用していたモード(IDE/AHCI/RAID等)やOSと
現在使用しているマザーボードのモード(IDE/AHCI/RAID等)と認識されない(HDT721010SLA260? → HDT721010SLA"3"60ですよね)の接続しているポートとOSは何ですか?

あとディスクの管理ではどう表示されていますか?

投稿日時 - 2010-11-27 13:12:35

補足

前に使用していたマザーボードはGIGABYTEのGA-8S661FXM-775。
OSはXPのSP3です。

HDD、そうですね、360でした!指摘ありがとうございます。
ポートはSATA3、OSは以前と同じXPのSP3です。

しかしマザーボードのモードが何を指すのか、その確認方法も判りません・・・。

ディスクの管理ではHDDは表示されませんでした。SSDのみの表示です。

以上、よろしくお願いします。

投稿日時 - 2010-11-27 14:56:39

あなたにオススメの質問