みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

M/B不良?

新しく1台組んでOSをインストールしようとしたら上手くいきません

構成
M/B ASRock P55 Deluxe3(BIOS1.50更新済み)
CPU i7 870(定格)
RAM Corsair CMX4GX3M2A1333C8 [DDR3 PC3-10666 2GB 2枚組](インストール時は1枚挿し)
SSD crucial RealSSD C300 CTFDDAC064MAG-1G1
光学ドライブ LITEON iHES108
O/S windows7 HP

症状
SATA2接続だと問題なくインストールできます。その後メモリ、HDDなど増設しても問題なく認識します
SATA3.0接続だとOSインストール中に止まります。M/BにSATA3.0コネクタが2基ありますが、両方で同じ症状が出ます。止まるタイミングは「更新プログラムの確認中」でアクセスランプが一定周期で点滅し、3時間待ってもそのままの状態でした。

やったこと
BIOSにてSATA3.0をIDEにしたりAHCIにしたり
SATAケーブルをM/B付属品から新品に交換(SATA3.0対応)
SATA2でインストール後、各種ドライバを当ててからSATA3.0の1番に接続
→「A disk read error occurred. Press ctrl + alt +del to restart」エラーになる
2番に挿したらwindows起動画面まで行くが、そこでフリーズ。現在スタートアップ修復が自動で走ってますが、SSDにアクセスしていないようで終わりそうな気配がありません。

怪しいなと思うのは、M/Bなんですが、SSDも疑いたくなります
通常SATA3.0接続でOSインストールするときって何か手順があるのでしょうか?
問題の切り分け方法など教えてもらえたら助かります
不足情報などあれば指摘してください

よろしくお願いします。

投稿日時 - 2010-11-21 03:17:51

QNo.6333284

困ってます

質問者が選んだベストアンサー

OSのインストール時S-ATA3(6.0G)MARVELLのドライバいれました?
x86
http://www.asrock.com/mb/download.jp.asp?Model=P55%20Deluxe3&o=Win7

x64
http://www.asrock.com/mb/download.jp.asp?Model=P55%20Deluxe3&o=Win764

ただのヤマ感です

投稿日時 - 2010-11-21 04:15:14

補足

回答ありがとうございます

SATA3.0接続でのインストール時、パーティション選択のところでドライブを認識していません。
付属CDのドライバを読み込ませてみましたが、「このドライバでは認識できません」のようなエラーがでてドライブが表示されません。メーカHPからDLしたドライバは署名がないのでインストールできませんと表示されました。

補足
OS 64bit
VGA Palit GeForce GTX 460 1GB Sonic Platinum

投稿日時 - 2010-11-21 17:38:34

お礼

色々と試してみました

SATA3.0の1番にSSDを接続
 BIOSで認識されないことがある、OSインストール中に100%エラー

SATA3.0の1番にHDDをつなぐと全く問題なく安定しました。
 1番にHDDでOS起動、2番にSSDを追加するときちんと認識されます

SATA3.0の2番にHDDを接続
 こちらも問題なく安定
 そこで1番にSSDを追加したところ、認識はするがアクセスランプがつきっぱなしで
 認識するまでかなり時間が掛かった。
 手持ちのケーブルを全て試した結果、症状は改善せず
→SATA3.0の1番とSSDの相性が悪いらしい

2番にSSDを接続
 ケーブルとの相性があったが、何とか正常に動いてます。
 1番にHDDを追加したところ、こちらは問題なく認識されました。

ということで、現在2番に繋いで様子見しています。
後日ケーブルを別途用意してまた試して見ます

投稿日時 - 2010-11-23 00:36:14

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問