みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

回線速度を戻すにはどうすればいいでしょうか

回線速度を戻すにはどうすればいいでしょうか

3台のPCをネットに繋げて使っています
その時のRadish Network Speed Testingで測った時の速度は
Aのパソコン:90~110Mbps
Bのパソコン:90~110Mbps
Cのパソコン:50Mbps(あたりだったはず)

しかしAのPCが壊れてしまい修理に出す間Dのパソコンを使うことにしました。
Aで使っていたLANケーブルをそのままDに差込、速度を測ってみたところ
Dの速度が10Mbps前後という結果がでました(BとCの速度は変わりなし)

とりあえずそのまま使っていたのですが
Aのパソコンが修理から戻ってきたのでDのパソコンのLANケーブルを
外しAに差し込んだ所、速度は10Mbpsで以前のような速度がでません。

Aのパソコンにブロードバンド最適化ツールを使ってみたのですが
変わりなく、
・モデムとルーターを電源を抜き初期化
・モデムから直接AのパソコンにLANケーブルを差込
・LANケーブルを他のケーブルと差し替え
・ルーター接続ソフトで設定しなおし
などを試してみたのですが

Aのパソコン:10Mbps前後
Bのパソコン:90~110Mbps
Cのパソコン:10Mbps前後
という結果になりました

ルーターの表示ランプもBは1000Mランプを点灯しているのですが
AとCは10Mを点滅させています(LANケーブルの挿す位置を変えても同じです)
またAのパソコンのネットワーク接続の全般を見たところ
ローカルエリア接続:状態:接続/速度1.0Gbps
動作状況:送信-受信のパケット91.012-110.082
そこに表示されているパソコンアイコンの画面が
青色がついたり消えたりして大抵消えています

どうすればAとCのパソコンの速度が戻るのでしょうか?


通信速度測定システム:Radish Network Speed Testing
http://netspeed.studio-radish.com/

使用回線:CATV:160Mコース
接続方法:有線接続(LANケーブル全てカテゴリー7)
ルーター:コレガCG-BARPROG-X
http://corega.jp/prod/barprog-x/

☆PCスペック(全てデスクトップ)
A.ショップPC
OS:XPHome EditionSP3
CPU:i7-920/メモリ4MB/NVIDIAGeForceGTX285
10BASE-T, 100BASE-TX, 1000BASE-T LAN

B.ショップPC
 OS:XPHome EditionSP3
Core2 Quad Q9550S/メモリ4GB/GeForce 9800GT
 10BASE-T, 100BASE-TX, 1000BASE-T LAN

C.Acer/AcerPower1000Ath64 3500+
 OS:XPHome EditionSP3
メモリ512M増設済
 基本スペック下記URL参照願います
http://www2.acer.co.jp/products/desktop/ap1000_vista/spec_Ath643500XPH.html

D.ショップPC
 OS:XPHome EditionSP3
  Core2 Duo E6850/メモリ4GB/GeForce 8800GTX
 10BASE-T, 100BASE-TX, 1000BASE-T LAN

投稿日時 - 2010-03-21 14:00:35

QNo.5768354

困ってます

質問者が選んだベストアンサー

>ルーターの付属簡単セッティングCDを読み込ませたのですが


このソフトを利用すると簡単に出来るとは思いますが、このソフトが無くてもできると思うので一度削除して手動で設定を行ってみてはどうでしょうか。
LANボードのドライバーも、問題なく認識されているかデバイスマネージャから確認したり、アップデートが無いかも確認してみてはどうでしょうか。

「デバイス マネージャを開くには」
http://support.microsoft.com/kb/880439/ja

LANケーブルのカテゴリに間違いは無かったですか?



>試しにモデムからBのパソコンにつないでも10M・・・

となると、モデムにも問題がないですかね・・?
ルータの方には、上記のソフトもファームウェアもアップデートはありませんし・・
プロバイダや、ルータのメーカーにも問合せてみるのもいいかもしれませんね。

モデムにもルータの機能があって動いているって事はないですよね?

投稿日時 - 2010-03-24 11:41:15

補足

モデムにルーターの機能はありません

プロバイダに電話した所一度見に来てくださることになりました
解決するといいのですが(T-T)

何度も答えて頂きありがとうございました

この質問は閉めさせていただきます

解決しない場合はまた質問しますので
機会があればよろしくお願いしますw

投稿日時 - 2010-03-27 14:29:12

ANo.3

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

>ルーターの表示ランプもBは1000Mランプを点灯しているのですが
>AとCは10Mを点滅させています

気になるのは上記の点ですね。
LANケーブルは、カテゴリ6(CAT6)以上の物を利用していますよね?
LANボードは「1000BASE-T」をお使いのようですし・・

ルータが認識を間違っている感じでしょうか。


面倒と思わなければ、ルータを外してモデムに直接つないでチェックしてみてはどうでしょうか。
そこで速度が出れば、ルータの問題の様に思います。

参考URL:http://bbs.kakaku.com/bbs/00750210355/

投稿日時 - 2010-03-23 11:37:40

補足

モデムからAのパソコンに直接つなぎでも10Mでした;
試しにモデムからBのパソコンにつないでも10M・・・

試した時気になった点がでてきたのですが
ルーターの付属簡単セッティングCDを読み込ませたのですが
ケーブルが刺さってインターネットができている状態なのに
ケーブルが刺さっていませんと表示される事です

下記に質問されているこの方と同じ症状でした
http://bbs.kakaku.com/bbs/00750210355/SortID=7940140/
この事は関係あるのでしょうか・・・?

投稿日時 - 2010-03-23 23:57:40

ANo.1

利用された「ブロードバンド最適化ツール」とは、回線業者やプロバイダから支給されたものですか?
それなら、それがベストだと思うのですが・・

もしそうでないなら、回線に合わせたMTUやRWINに合わせてみると良いかもしれません。

「光ファイバーネット」
http://hikarifiber.net/


修理に出したという事は、リカバリされたと思うのですが
LAN関係のドライバのアップデートがないでしょうか?
古いままと言う事はないですか?

修理する原因は何だったのでしょうか? その修理と関連していませんか?


あと思いつくのは、セキュリティソフトの設定等や今回の測定サイトはJavaを利用していますが、それが古いバージョンだとか・・ その様な事はないですか?
別な計測サイトでは、結果はどうでしょうか?

今、思いつく事を書いてみました。

投稿日時 - 2010-03-21 20:50:13

補足

ブロードバンド最適化ツールはCATVから支給されているものを使っています。
パソコンはどうしてかわからないのですが
HDDが壊れてHDDの交換になりました
Javaは公式にいって最新パッチを当ててきました

AのPCを別のサイトで測った速度は
BNRスピードテスト
 1.NTTPC(WebARENA)1: 6340.176kbps(6.34Mbps) 792.49kB/sec
 2.NTTPC(WebARENA)2: 6494.737kbps(6.494Mbps) 811.25kB/sec
  推定転送速度: 6494.737kbps(6.494Mbps) 811.25kB/sec

USEN/あなたの回線速度 6.463Mbps

ブロードバンドスピードテスト
■あなたの回線速度は【デコトラ級】1.332 M

Radish測定/10.33Mbps

となりました
Bのパソコン1台だけ速度100M近くでているということは
Aのパソコンが悪いのでしょうか・・・?
でもCのパソコンまで速度下がるっていうのは
パソコンのせいじゃない気もするのですが・・・
あと、何度かルーターとモデムリセットをしているうちに
ルーターの表示が3台とも1000Mを挿したのですが
パソコンで速度を測ってでてくる数値は10M前後です;

投稿日時 - 2010-03-23 10:35:27

あなたにオススメの質問