みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

グラフィックドライバを最新版に更新したところ何も表示されなくなりました

自己解決が難しい為、お知恵を拝借したく質問させて下さい。

PCの構成は以下の通りです。

OS:Windows Vista Home Premium
CPU:Intel Core2Quad Q9450 @2.66GHz
MEM:elixir 2GBx4枚
HDD:Western Digital / WD740ADFD
GPU:ELSA / GLADIAC GTS250(GeForce GTS250)
マザーボード:ASUS / P5K-E
電源:鎌力4(650W)

症状:
グラフィックボードのドライバを最新版にしたところ、Windowsが立ち上がらなくなった。

原因:
WindowsUpdateにて、追加のドライバでグラフィックボードの最新版が表示された為、念のためNVIDAのサイトに行き最新版のナンバーを確認後、WindowsUpdateにてアップデート。

現象:
再起動を求められ再起動すると、BIOSの画面からして画像に乱れ(上からマダラ模様を追加したような感じ)があり、Windowsが立ち上がるも解像度が最低の状態。已む無く更に再起動したところ、BIOSの画面すら立ち上がらなくなる。

実行事項:
以前使っていたGeForce8800GTに繋ぎ変えて起動すると、ピー・ピピピというビープ音(※GPUが接続されていない旨)がするが、どうやらWindowsは起動している模様。
※時間帯によりライトを消す設定にしてある周辺機器があり、その周辺機器が起動後、ライトを落とすプロセスを行った為判明。

補足:
(1)マザーボード(P5K-E)には、内蔵グラフィックがありません。
(2)組み立てより、2年近く経過したPCです。
(3)最近の変更事例は、3ヶ月前にメモリを4GB→8GBへ、GPUをGeForce8800GT→GeForceGTS250に変更しました。


データ自体は、1週間前の起動ドライブのイメージがある為、復旧は容易だと思うのですが、そこにいく手段がなく困っております。
以上の情報で、何か分かる事がありましたらご教授の程、宜しくお願いします。

投稿日時 - 2010-02-12 08:07:17

QNo.5669764

困ってます

質問者が選んだベストアンサー

マザーボードの不具合な気がしますね…
COMSクリア・BIOS初期化などしてみましたか?
USB機器やメモリーも何枚か抜いて起動できないか試してみてください。

投稿日時 - 2010-02-12 08:54:09

お礼

回答ありがとうございます。

COMSクリアをして、USB機器はキーボードとマウスだけにし、メモリも最小構成の1枚だけで電源を入れたところ、起動する事が出来ました。
その後、USB機器・メモリを最大の状態で起動したところ、通常起動するようになりました。

今回の一件はNVIDIAのドライバの不都合という事にし、イメージから1週間前のデータに戻して、新しいドライバに関しては様子を見ようと思います。
ありがとうございました。

投稿日時 - 2010-02-13 09:29:38

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

BIOSからおかしい様なんで、とりあえず、グラフィックカードの端子とPCIEのスロットを清掃し、挿し直した上、CMOSクリアですね。

投稿日時 - 2010-02-12 08:56:56

お礼

回答ありがとうございます。

CMOSクリア・メモリ最小構成・USB機器最小構成にて、通常起動が可能になりました。

投稿日時 - 2010-02-13 09:31:26

ANo.1

ウインドウズを再インストールしてみてはどうでしょう。上書きインストールでとりあえずOSが立ち上がればいいですから。

ビデオカードのドライバですが、自分の経験から言っても、GeForceのものではなくビデオカードメーカーのドライバを入れたほうがいいようです。

投稿日時 - 2010-02-12 08:12:47

補足

回答ありがとうございます。

OSの再インストールを試みましたが、ドライブは読み込んでいるものの、ディスプレイには何も表示されない状態でした。
今回の件で痛感したので、次回からはビデオカードメーカーからダウンロードしようと思います。

投稿日時 - 2010-02-13 09:20:25

あなたにオススメの質問