みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

サウンドデバイス 認識 再起動

マザーボードのチップセットのファンが故障したため、一度マザーボードを外してファンを取り替えました。
その後再起動して特に不具合無く、その日は使えました。

翌日、起動すると全くサウンドが出ていないことに気づきました。
デバイスマネージャーに!マークの出ているものはないのですが、サウンドレコーダを起動するとオーディオデバイス無しとなっていました。
そこで初めてパソコン右下の常駐ソフトの所に音量を調節するスピーカー?のマークが無いことに気づきました。

BIOSの設定が変なのかと思い、AudioをチェックしましたがAC97(確かAC97) 有効になっていました。
チップセットのオーディオドライバーをマザーボードメーカーのHPからダウンロードして再インストールしても認識しません。

どうやらオンボード上のサウンドデバイスだけが何故か認識されていないようです。

その後パソコンを起動するたびに一度いきなりピーと音がして再起動するので、不思議に思い見ていると、どうやら1回目の立ち上がり後しばらくするとサウンドデバイスを認識しかけているようです。
デバイスのソフトが一瞬立ち上がりかけた瞬間に再起動するのがわかりました。
そして再起動後サウンドは全くしません。
ウインドウズが立ち上がった音もその他のサウンドもです。

BIOSの設定に問題は無く、チップセットのサウンド部分だけ認識が外れているようなのですが(おそらく)、問題の原因は何でしょうか?
大変分かりづらい文章で申しわけありませんが、知識のあるかたご教授お願いします。

投稿日時 - 2010-01-24 23:31:21

QNo.5620563

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

マザーボード型番を明記して欲しいですが。

チップセットファン交換の際にチップセットを傷つけたか、周辺でショートさせたか、もしくは過熱か。
といったあたりが推測されますが、

BIOSのデフォルトはやりましたか?
それとCMOSクリアもやりましたか?
>パソコンを起動するたびに一度いきなりピーと音がして再起動する
のならそれらを一度やってみてからやっぱりだめなのかどうかを確認してください。
ご自分でマザーいじるのならそのくらいはやってるのかな…

>ファンとの因果関係は分からない
のになんで回答するんだ?あ、「10Pは必ずよこせ」っていうアピールね。

投稿日時 - 2010-01-25 08:58:03

お礼

回答ありがとうございなす
マザーボードの型番はASUSの A8V-E Deluxe です。

BIOSのデフォルトはやってみたのですが効果はありませんでした。
CMOSのクリアはサウンドカード取り付けで効果がなければやってみます。

やっぱりショートしたか傷つけたんでしょうか・・・

素早い回答どうもありがとうございました。

投稿日時 - 2010-01-25 13:32:11

ANo.1

これは故障ですね。
ファンとの因果関係は分からないですけどね。
対処はマザーボードの修理か、サウンドカードの増設ですね。

投稿日時 - 2010-01-25 03:00:17

お礼

回答ありがとうございます。

やはり故障ですか・・・・
BIOSの設定を消して、サウンドカードを取り付けてみようかと思います。
どうもありがとうございました。

投稿日時 - 2010-01-25 13:36:40

あなたにオススメの質問