みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

正常に再起動できない件について質問です

パソコンのトラブル「再起動が正常に行えない」ので改善方法について質問します。

再起動が正常に行えません。

PCのスタートボタンからや、ソフトウェアなどのインストールの後に、「再起動」を行うと、次の起動の際に正常に起動せず、ブルースクリーンになります(BIOS読み込み→Windowsのロード画面→何も表示されないのが数秒→ブルースクリーン)。

これは、Windowsを終了する際に「シャットダウン」をして、完全に電源が切れた状態で起動すると正常に起動します。

原因はいったい何なんでしょうか・・・・こちらも色々と原因を探るために以下のことを試しました。
・メモリ・グラボ・HDDケーブルなどが正常にささってあるか
・ケーブル繋ぎにミスはないか
この2つに異常はなかったです。
・メモリを1枚にしての再起動・終了して起動も試しましたがやはり再起動後ブルースクリーン
・HDDを1台にしての再起動・終了して起動も試しましたがやはり再起動後ブルースクリーン
・グラボ・サウンドカードを取り外しての再起動・終了して起動も試しましたがやはり再起動後ブルースクリーン
・USBなど全部抜いた状態で再起動・終了して起動も試しましたがやはり再起動後ブルースクリーン
・マザーボードにつながってるものが、「CPU,メモリ1枚,HDD1台,USB機器はキーボード・マウスだけ」の最小の状態での再起動と終了して起動も試しましたがやはり再起動後ブルースクリーン


再起動後ブルースクリーンの後の詳しい説明ですが、

「ブルースクリーン→勝手に再起動→BIOS読み込み→Windowsのロード画面→何も法事されない→ブルースクリーン→勝手に再起動」放っておくとこの繰り返しです。

ブルースクリーンの詳細は
STOP: 0x00000007E (0xFFFFFFFFC0000005,0xFFFFF880055E6B78,0xFFFFF880039CB8F8,0xFFFFF880039CB150)
と出ます。
写真も撮りました。こちらです↓
http://photos.yahoo.co.jp/ph/music_book_912/vwp?.dir=/1464&.src=ph&.dnm=782c.jpg&.view=t&.done=http%3a//photos.yahoo.co.jp/ph/music_book_912/lst%3f%26.dir=/1464%26.src=ph%26.view=t

途中で強制的に電源を落とし起動すると、正常に起動します。

原因はいったい何にあるんでしょうか・・・・・解決方法わかる方いましたらお願いしますっ

PCスペックわかる限り詳しく書いておきます。



PCメーカー:ドスパラ
M/B:FOXCONN A7DA(790GX&SB750 AM2+/AM2 ATX)
CPU:AMD PhenomII x4 QuadCore 955 3.2GHz (AM3)
メモリ:6GB(1GB*2+2GB*2)
HDD:1TB*4+750*1
OS:Windows7 Home 64Bit
VGA:GeFoece 9800GT 512MB
サウンド:Creative PCI Express SoundBlaster X-Fi Xtreme Audio

AM2+のソケットにBIOSを更新してAM3のPhenomを乗せてます。今まで正常に動作しておりました。
突然このような状態になりました。

非常に困っております。解決方法わかる方居られましたらどうぞよろしくお願いします。

投稿日時 - 2009-12-29 08:17:03

QNo.5554411

すぐに回答ほしいです

質問者が選んだベストアンサー

ヒマなので。
ぜんぜん専門家でもなく、あまり詳しくもありません。
再インストール、面倒ですね。特にXP以降はイヤです。やったこと無いです。

まず、 0x00000007E で検索してみましょう。
いっぱい引っかかります。
とりあえず、一番上の所を見てみます。
http://pasokoma.jp/bbsa/lg318372.html

近いですね。

リンクをいろいろ辿ると、よさそうなのがあります。
「Windows XP における STOP 0x0000007E エラーのトラブルシューティング方法」
http://support.microsoft.com/kb/330182/ja

いろいろ書いてあります。
どうやら、nv1ddmkm.sys ビデオカード(グラフィックカード)のドライバに関する問題みたいですね。
とりあえずこれを無効としたり、アップデートするなどしてみたらいかがでしょうか。
素人でも、それくらいの情報は、すぐ得られます。

それでだめなら再インストールを。

投稿日時 - 2009-12-29 09:16:12

お礼

ありがとうございます!
グラフィックドライバを更新すれば再起動できるようになりました!
でもセットアップ後にできなかったのは何故かな・・・・・Win7はインストール終わって機動すると、「9800GTのドライバをインストールしました」みたいな感じの文章が何もしてないのに出てきて勝手にドライバ入るような感じになってるようでそれに原因があったのかな・・・・

このあたりよくわかりませんが、どうもありがとうございました^^

投稿日時 - 2009-12-29 10:12:04

ANo.2

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(2)

おかしくなる前に入れたソフトが影響しているとかは?
一旦クリーンインストールし直して、同じ現象が出るかどうか試しながら元の環境まで戻していきましょう。

クリーンインストール→正常に動くか確認→動くならシステムバックアップ→ソフト1つ増やす→確認→バックアップ→ソフト1つ・・・の繰り返しで原因探りましょう。

WindowsUpdateも手動にしておいて、アップデートかける度にバックアップ取りましょう。

クリーンインストール直後でも起きるならハード故障かもしれませんが。

後は、イベントビューアーの管理イベントに出ているエラーや警告を見て行くと手がかりになるものが見つかるかも知れません。

うちのPCも同じではないですが、似たような症状が起きてて、結局原因は仮想ドライブソフトのAlcohol 52%でした。
Alcohol 52%を削除したらエラーが出なくなったので、今はDaemonToolsを使用しています。
Alcohol 52%を削除してからは、すこぶる快調ですね。

まぁ、他に入れているソフトとの競合だとかもあるので、必ずしもAlcohol 52%入れてると可笑しくなるわけではないですが、ドライバ関連のソフトは要注意ですね。

投稿日時 - 2009-12-29 09:00:08

補足

回答ありがとうございます。
再セットアップしてみましたが、こんどはセットアップ中の再起動で同じようなことがおきてしまい、正常にインストールできませんでした。
もう一度セットアップをし、セットアップ中の再起動の際に強制的に電源を落として起動すれば大丈夫でした。

しかし、再起動はできなかったです><

投稿日時 - 2009-12-29 10:08:00

あなたにオススメの質問