みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

CPUの温度表示がムチャクチャ?

先日、中古でASUSのP5K-PROを購入して、Core2DUO E8400をリテールのクーラーはなかったものの新品で購入し、数年前に購入して野ざらしになっていたSILVER KNIGHT製のクーラーWC-601を付けました。
負荷が無い時は39度(1.07V)となっていますが、SIMCITY4をやっていると警告音が出ていて、60度を超しています。
それでグリス等を塗り直して設置し直したのですが全く同じ症状です。
別の方向から80mmファンをつけてクーラー部はもとよりその周辺のヒートシンクも冷やしています。

しかしクーラーを付け直す時に、ゲーム終了からすぐにCPUクーラーを抜きましたが人肌程度の温度もありません。
コア部に接している銅の部分も同じ状態で、熱いどころか体温の方が高く感じます。
グリスが密着しているのは、付け直す時ですが両方にグリスが均等に付着していました。

検索して調べたところ、BIOSの事とか色々書かれているのですが、どうもわかりませんし、警告音がなるので無視もできません。
またおかしいのは、電圧が1.27Vから1.07Vに変わると、52度→39度というように瞬時に温度が変わります。
また、1.07V→1.17Vとかになると一気に49度程度まで上がります。
本当にこのCPUの温度は正しいのでしょうか?
一応、SpeedFanやeveresthome220などの温度も見ましたが同じです。

クーラーを買い変えるかどうか判断したいので、詳しい方よろしくお願いいたします。

投稿日時 - 2009-11-25 20:11:39

QNo.5475748

暇なときに回答ください

質問者が選んだベストアンサー

最新BIOSですが、BIOSの更新履歴見たところ、温度計測結果に関する記述が
無いので、もしかしたら修正されていないのかもしれないですね。

1202にしたら温度が上がったと言っていた人も1104に戻したら、
温度計測結果も戻ったとのことなので、一度1104にして確認して計測して
みてはどうでしょう?
幸い1104でもE8400はサポートされているようですし。
もしくは、以下のような温度計で実際の温度を計測してみるのもクーラーを
買替える判断基準になるんじゃないでしょうか?

・どこでも温度計2
 http://www.scythe.co.jp/accessories/tm02.html

・ワイヤレスどこでも温度計
 http://www.scythe.co.jp/accessories/scktw-1000.html

投稿日時 - 2009-11-27 23:16:59

お礼

再回答ありがとうございます。
BIOSの更新は失敗したので止めました。
ただ、CPUクーラーが中古で安かったのでGigabyte製のG-Powerというのに替えてみたところ、温度は39度固定で負荷をかけてもかけなくても同じという結果でした。(CPUのみ)
よって、BIOSの問題なようですので1104だったらまともに表示されるかも知れません。
また温度計も今度知り合いから借りてやってみます。
いろいろ御教授して頂きありがとうございました。

投稿日時 - 2009-12-02 17:52:47

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

詳しい構成が不明ですが。
このクーラーですね。
http://www.scythe.co.jp/cooler/wc-601.html
冷えそうな感じのクーラーですね。

温度計測は、PC Probe2で行っているのでしょうね。
このソフトはデフォルトで、CPU温度を60℃で警告音を出すよう設定しております。
警告音の発生温度を、変更できます。65℃程度に上げてみましょう。

負荷が無い時は39度(1.07V)
無負荷の時の温度が少し高いですね。
ただ、このCPUは、無負荷時にクロックを下げます(60%)。同時に、CPU電圧も下げます。
ということで、温度も無負荷時は下がりますし、負荷時はクロックも上がり、CPU温度も上がります。

SIMCITY4は、それほど重いソフトではなさそうです。
ただ、心配なのは、それほど重いソフトでもないのに、温度上昇が高いことです。

グリスの塗り方は、薄く塗ることです。大すぎはよくありません。
CPUクーラーは、水冷混合型ですね。水が入っていますか?

投稿日時 - 2009-11-27 09:17:22

ANo.3

Core2Duo E8400ですよね?
だとしたら結構高い気がします。
私もE8400をリテールクーラーで使っていますが、さきほどCoreTemp 0.99.5で
確認したところアイドル時30度以下でした(M/B GA-EG45M-UD2H)。
今はフルロード時の温度を確認していませんが、上がっても50度程度だと思います。

ちょっと調べたところ、このマザーはBIOSを1202にしたら、構成が同じなのに
いきなり表示温度が上がったという話しもあるので、もしBIOSが1202なら
BIOSの更新を行って再計測してみては?

原因がBIOSなのかCPUクーラーなのか、それとも他にあるのかわかりませんが、
少なくとも表示されているCPU温度は高いんじゃないでしょうか?

投稿日時 - 2009-11-26 03:23:39

お礼

回答ありがとうございます。
BIOSについては、検索した時点で同じ情報を仕入れていましたし、E8*00系はアップデートが必要だったので、最初に最新の1302Ver.にしています。
最初に書いている通り、他の温度を出すソフトや、実際にクーラーを触った感じで温度的には数字より低く感じましたので、リテールのクーラーよりも高い数字が出るのには違和感があります。
(他の回答の方のを読むと、ちゃんと質問内容読んでるんでしょうかね?)

リテールのクーラーで50度もいかないというのであれば、BIOSのデジタル測定という温度管理がおかしいのかも知れませんね。
ありがとうございました。

投稿日時 - 2009-11-27 15:27:12

60度だと、高負荷時ならまだましな方な気がします。
リテールだったらNO.1さんの言われるぐらいの温度になると思います。

価格comのユーザーレビューでもピーク時60度前後と書いていますし。
http://review.kakaku.com/review/05124210787/

投稿日時 - 2009-11-25 22:53:54

ANo.1

そんなもんじゃないですかね。
うちのi7 860は、リテールクーラーだと、フルロードになると、一瞬で30℃から80℃近くまで上がりますよ。

投稿日時 - 2009-11-25 21:08:59