みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

intel SSDにてパーティション破壊?

Windows7の購入に伴い、この際SSDに乗り換えるかと思ってX25-M Mainstream SATA SSD SSDSA2MH080G2C1を購入し、Windows7の新規インストールを実行しました・
特に問題もなくインストールは終わり、ドライバ類、Intel提供のSSD用Toolキットをインストールし、快適に使っていたのですが・・・。

GoogleChromeでインターネット中、操作を受け付けてくれなくなりました(マウスポインタは動くものの反応がない状態)。プチフリか?単に不安定なだけか?と思いCtrl+Alt+Delでタスクマネージャーを呼び出そうとしたところ、本当にフリーズしてしまいました。このときは、7でも相変わらずかと思っていたのですが。。。
その後、しばらく使い続けて(DevilMayCry4やってました)、一休みに再度Chromeでインターネットを始めたところ、再びフリーズ。これはChromeの動作がおかしいと思い、再起動をかけたところ、Biosがブートディスク見つからずのエラーを吐き出しました!!
なぜ?と思いつつ、Windows7用のインストールディスクを挿入し、回復コンソールからDiskpartを起動し、OSインストール用のドライブ(掲題のSSD)をみると、正常に認識されているのですが、「List Partition」を実行すると、なんとパーティションがありませんといわれてしまいました。まさか、と思いいったん戻って、Windows7の新規インストール画面に戻り、ドライブを確認したところ、確かに「未割り当て領域」となっていました。
唖然としながら、こうなった以上再インストールしかないと思い、ぱパーティションの割り当てを行うおうとするとと、作業の途中でまたフリーズ。おまけに、その後はDVDからのブートさえできなくなりました。
問題のSSDをはずした状態ではOSインストール用の画面が立ち上がりますが、SSDをつけると起動中にフリーズ。SATA端子をつなぐ場所をとっかえ引返しても現象変わらず。もう何がなにやら・・・。

当方のPC環境は以下のとおりです
CPU:Athlon64X2
MEM:2GB(型番わかりません)
M/B:GA-M55S-S3
VGA:GeForce8600GT
ドライブ類:IntelSSD、HitachiHDD160GB、HitahchiHDD500GB、DVDマルチドライブ
の環境です。

1週間待たされてようやく届いたのにこの始末。。。どなたか助けてください。よろしくお願いします。

投稿日時 - 2009-10-30 18:46:15

QNo.5409174

すぐに回答ほしいです

質問者が選んだベストアンサー

症状を聞くとケーブルなどの破損(抜けかけているとか)か、でなければ単純に初期不良だと思いますが。メーカーチェックをすり抜けてしまったのでしょう。
保証期間でしょうから、初期不良交換か、修理に出してバックアップからデータを復元するしかないと思います。HDDもSSDも故障する可能性のある機械ですから、壊れること自体をどうにかすることはできません。
RAID1などで対策はできますが。

買ったハードディスクが1週間でクラッシュしたこともありましたし、最初は特に怖い気がします。
常にバックアップは必要です。

他の可能性を考えるなら、DVDドライブもおかしくなっていることから、マザーボードの故障かBIOSが半分飛んでいるような状態が考えられます。
CMOSクリアを試してみてください。

あとは、PC全体が突然不調になる場合として、電源の故障があります。
電源の故障は最悪、つながっている機器全てが壊れたり不安定になりますのでこのような状況も考えられます。
可能性が高い場合、交換してテストしてみてください。

また、メモリの型番不明とのことですが、memtest86+などでエラーは出ていないでしょうか?
メモリやCPUが不安定だと、他の物までおかしい挙動を示すことがあります。

投稿日時 - 2009-10-31 03:48:43

お礼

 回答ありがとうございます。

接続不良の類は一番疑わしい箇所だったので念入りに抜き差しを繰り返し、複数あるポートのいろんな箇所に差してみましたが現象変化せず、その線はないと判断しました。
 正直、HDD系のトラブルは8年弱使ってきて遭遇したことがなく(5年前に買った外付けHDDは今も何のエラーも出さずに働いています)、中のデータ、特にメールデータが吹っ飛んだのはショックがでかいです。会員情報などの記録代わりでもあったので、正直これから復旧することを考えたくありません・・・。

CMOSクリアを試してみましたが、現象変わりませんでした。街頭のSSDをはずせば他の構成では問題なく動作しており(当然、すべてのHDDをはずしてSSDのみ接続してみましたがNGでした)、電源は問題なく、問題があるのはSSDそのものだと思います。なぜこいつ1つのせいで全体がおかしくなっているのかは理解できませんが。。。
 Memtestを走らせて見ましたが特に異常なし。

 結局購入先に問い合わせ、初期不良で修理受付してもらいました。あとは代品交換になるのか修理して返却になるのか、問題ありませんでしたと着き返されるのか・・・。そのあたりしだいで購入先に対する態度を変えようと思います。

 ありがとうございました。

投稿日時 - 2009-11-02 22:33:06

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

http://salt2.air-nifty.com/blog/2009/01/ssd-49eb.html

80Gをわざわざ分けたんですか? システム+アプリケーション、UpDateで結構使ってしまいますよ。自分は今回、7を購入する際、HDDも必要だったのですが、SSDが40Gや64Gか128G以上しかその時は売っていなかったので(128Gはさすがに高い・・・)一応OS起動向きではあるよ、と言われたHDDを買ったぐらいですから。
intel製ならそんな安物の部品を使っていないだろうから、プチフリは起き難いと聞いた事があります。キャッシュがあるならなお起き難いとか。
領域容量を変えてみるとか、パーティションを分けずに再フォーマットして使ってみるとか、試してみるしかないですね・・・それでもダメなら、修理しかないと思います。

投稿日時 - 2009-10-30 20:08:47

お礼

>80Gをわざわざ分けたんですか?
違います。80GBそのまま使いました。パーティションがなくなった→Windowsが認識できる領域がなくなったです。NTFSでフォーマットされた領域がなくなったという意味です。Windowsがそれをパーティションがないと表現したので、そのままその言葉を使いました。

投稿日時 - 2009-10-30 20:47:03

あなたにオススメの質問