みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

iTunes9に関して

よろしくお願いします。
現在OSが、10.4.11でiTunesは8.2.1を使用中です。
iPod nanoの3rd-genを持っているのですが、今度新しく出たiPod touchを買おうと思っています。
そこで、iTunes9にアップグレードしないと新touchはダメなようですが、
nanoの3rd-genは、iTunes9でもちゃんと同期する事ができるでしょうか?
それより、そもそも10.4.11 Tiger でiTunes9はしっかり作動してくれるのでしょうか?
教えて下さい。

投稿日時 - 2009-09-12 11:20:19

QNo.5283199

困ってます

質問者が選んだベストアンサー

> nanoの3rd-genは、iTunes9でもちゃんと同期する事ができるでしょうか

iPod nanoの第3世代のものは持っていませんが、第2世代のnanoは普通に同期取れてますよ。

Dock Connectorのない、FireWire接続してた頃のiPodでさえ、
iTunes 9で普通に同期取れますし、iTunes上の[デバイス]カテゴリを表示させると
当時の機種画像も表示できるくらいですから、そこは心配いらないと思います。

投稿日時 - 2009-09-12 21:49:15

お礼

回答ありがとうございます。
古い世代のiPodでも大丈夫とのことで、安心しました!
さっそく試してみたいと思います。

投稿日時 - 2009-09-14 07:42:15

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

>nanoの3rd-genは、iTunes9でもちゃんと同期する事ができるでしょうか?

動作条件にはOSだけでなくハード性能も関係しますので、ご自分でアップルのiTunesのページで動作条件を確認されると確実です。

http://www.apple.com/jp/itunes/download/

基本的に新しいiPodには新しいiTunesが必要なことが多いですが、以前のiPodは新しいiTunesがカバーしてくれますから大丈夫でしょう。

投稿日時 - 2009-09-12 12:28:48

お礼

回答ありがとうございます。
iTunes9のダウンロードは、条件的には問題無さそうです。
さっそく試してみたいと思います!

投稿日時 - 2009-09-14 07:38:24

あなたにオススメの質問