みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

InternetExplorerが突然使えなくなりました。

InternetExplorerが突然使えなくなりました。
ホームページを見ようとすると、
「InternetExplorerでは、www.yahoo.co.jp-/をダウンロードできません。このインターネットのサイトを開くことができませんでした。要求されたサイトが使用できないか、見つけることができません。後でやり直してください」
というメッセージが表示されます。
インターネットオプションの画面で、「全般」タブがなくなってしまいました。
ie6sp1を再インストールしましたが、やはり解決できませんでした。
OSはWindows2000です。
よろしくお願いします。

投稿日時 - 2009-08-17 00:41:04

QNo.5212980

すぐに回答ほしいです

質問者が選んだベストアンサー

ひぇえ・・・、どんどん悪化が進行していくみたいですね(T▽T)

グループポリシーで未構成になっているのに設定が反映されないとなると、もっと奥深くの場所で問題が発生している?
「アプリケーションの追加と削除」の一件で、解決法をさがしていたところこのような回答者の発言をみつけました。
http://oshiete1.goo.ne.jp/qa2992829.html

リカバリするのが一番確かな方法かもしれませんが、その前にこちらの回答を考慮してみてはいかがでしょう。
あと最悪の場合に備え、必要なものはバックアップとっておかれたほうがいいかと思います。

投稿日時 - 2009-08-18 12:20:19

補足

Green_Treeさん、ありがとうございました。

教えていただいたhttp://oshiete1.goo.ne.jp/qa2992829.html​を
見たところ、
IEがおかしいのと、「アプリケーションの追加と削除」が開かないのも、なんだか関係がありそうですね(>_<)
その中から、
 *IEの再インストール
 *(1)「スタート」「ファイル名を指定して実行」
    「regsvr32 appwiz.cpl 」「OK」
を試してみましたが、やはり改善されませんでした。
「in-place upgrade」というのが、直りそうなのですが、
また悲しいことに、CD-ROMドライブが壊れていてCDが使えない状態なんです。
あきらめるしかない、のかな(>_<)
たくさんのアドバイスありがとうございましたm(_ _)m

投稿日時 - 2009-08-18 22:59:25

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.5

全般タブがなくなったことによってホームページが開けなくなってるのかもしれませんね。
全般タブの復活が重要かと思います。

全般タブ復活のために、ちょっと試していただきたいのですが、
スタートボタンから「ファイル名を指定して実行」、名前のところにgpedit.mscと入れてOKをクリック。
これでグループポリシーというウインドウが開きませんか?

もし開いたとしたら、ユーザーの構成~管理用テンプレート~Windowsコンポーネント~Internet Explorer~インターネットコントロールパネルと開いてみてください。
そこの設定に「全般ページの使用を許可しない」というのがあるので、これをダブルクリックで開きます。
有効にチェックされてたら、これを未構成にして適用クリックしてOKで閉じます。
ブラウザのウインドウを全て閉じてから、インターネットオプションを確認してみてください。
全般タブが表示されていたら、ホームページの欄を確認の上、IEを起動します。

投稿日時 - 2009-08-18 01:12:13

補足

回答ありがとうございます。
グループポリシーという画面を確認しましたところ、
すでに「未構成」になっておりましたが、
念のため、未構成にして適用にしてみましたが、
やはり全般タブは表示されませんでした。
数日前は、普通に使えていたのですが、
Windowsの自動更新?あたりから、
偶然かもしれませんが、なんだかおかしくなったような気もします。
「アプリケーションの追加と削除」画面を確認しようと思ったのですが、
今度はその画面が開かなくなってしまって(>_<)

投稿日時 - 2009-08-18 10:06:59

ANo.4

設定をリセットしてみて下さい
http://support.microsoft.com/kb/882341/ja

投稿日時 - 2009-08-17 02:56:14

補足

回答ありがとうございました。
「詳細設定」タブで、
「既定値に戻す」をしましたが、
改善されませんでした。

投稿日時 - 2009-08-17 23:48:36

ANo.3

No.2です。
インターネットオプションの全般タブが表示されない問題ですが、下記を確認してみてください。
http://pasofaq.jp/controlpanel/inetcpl/generaltab.htm

あと、一時ファイル、履歴とか溜まっているようなら、時々は削除したほうが良いですね。(一時ファイルはオプションにチェックがありますが)
 

投稿日時 - 2009-08-17 01:40:42

補足

回答ありがとうございます。
レジストリエディタで表示してみたところ、
「Microsoft」の中に、「InternetExplorer」が、
ありませんでした。
InternetExplorer自体がおかしくなってしまったのでしょうか?
よろしくお願いいたします。

投稿日時 - 2009-08-17 23:44:20

ANo.2

インターネットアドレスの.jpの後ろに-がありますけど、これはこの場での単なるタイプミスですか?
 
インターネットオプションの「詳細設定」に「リセット」ボタンはありませんか?
これでも復活できませんか。
(IE7のため、IE6がどうなっているのか分かりません)
 

投稿日時 - 2009-08-17 01:34:10

補足

回答ありがとうございます。
jpのうしろの「-」は、
エラーメッセージにあるメッセージを
そのまま全部書きました。

「詳細設定」タブで、
「既定値に戻す」をしましたが、
改善されませんでした。

投稿日時 - 2009-08-17 23:51:39

ANo.1

記載のリンクは開くことはできません。

こちらではありませんか?
http://www.yahoo.co.jp/

投稿日時 - 2009-08-17 01:00:09

補足

回答ありがとうございます。
エラーメッセージにあるメッセージを
そのまま書きました。
ホームページをyahooにしていたので、
従来までは、InternetExplorerのアイコンを
ダブルクリックするだけ、
ちゃんと表示されていたのですが・・・

投稿日時 - 2009-08-17 23:54:27

あなたにオススメの質問