みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

インターネットが繋がらない・・・

インターネット接続環境は以下の通りです。
ISDN----TA(Alexon TD480)---USB---PC(Windows XP Pro)
となっています。

元々は全く問題なくインターネットに繋がっていたのですが、ふとデバイスマネージャを見ると、LANボード(Broadcom Netlink(TM)Gigabit Ethernet)のアイコンに「!」が付いており、普段利用していないのですが気になったのでドライバの再インストールを行いました。
すると、LANボードは正常に認識したのですが、一度ダイアルアップ接続を切断した後、全く繋がらなくなってしまいました。

分からないなりに調べた内容を以下に記載します。
■ダイアルアップ接続しようとすると、ユーザー名・パスワードの認証は通り、「ネットワークにコンピューターを登録中」でエラーがでる。
■「ローカルエリア接続」側のTCP/IP設定を固定IPアドレスに変更すると正常に設定できるが、その後「ダイアルアップ接続」側のTCP/IP設定画面を開き、何もせずウィンドウを閉じると「ローカルエリア設定」側のTCP/IP設定がIP自動取得に戻ってしまう。

何か解決のヒントがあればお教え頂けないでしょうか。

投稿日時 - 2009-07-15 18:38:58

QNo.5128076

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

181人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

ダメでしたか 不思議な現象ですね
私も未だにダイヤルアップ使う機会があるので非常に気になる減少ではあります

OS入れなおせば直るのでしょうが
もしそれ以外で解決してそのとき忘れていなければ
此方に書き込んでいただければ私としても今後の
情報と出来るのでぜひ書き込みお願いしたい所です

強制するものでもなんでもないので余り重く取らないでください
閉じていただいてもなんら問題はありません

投稿日時 - 2009-07-17 23:21:49

ANo.2

今回LANのセットアップをした後におかしくなっているとのことで
なんらかの因果関係があると思うのですが
エラーメッセージ(エラー番号)は以下のものであってますよね?

>634 このコンピュータをリモート ネットワークに登録できませんでした。
(以下エラーリストURL)
http://technet.microsoft.com/ja-jp/library/cc773153(WS.10).aspx#BKMK_634
上記URLから私が思いつくのは以下のような内容です

・接続テスト時はウイルスバスターのファイヤーフォールを無効にする
 ※ テストの時だけ & バージョンアップするか他のものに
   乗り換えることをお勧めします(新しいものに対応取れないため)
・TCP/IP以外に余分なプロトコルやサービスが入っていませんか?
 (削除してください)
・LAN接続でIP取得はどのように行っていますか?(自動取得・IP固定?)
 変えられるなら自動取得にしてみてください
 (テスト中は自動取得に変更して置いてください)
・ダイヤルアップする時にLAN接続していますか? (外してテストしてください)

これでダメだと後は契約プロバイダに問い合わせしか思いつきません

投稿日時 - 2009-07-16 09:42:11

補足

アドバイス頂いた内容、全て行ったのですが全く変化がありませんでした・・・

どうしても気になるので、時間のあるときにでもOS再インストールしてみて、一から設定し直してみようかと思います。
最悪は、いい機会なので、INSルータでも導入しようかと思います。

ご丁寧なアドバイスありがとうございました。

投稿日時 - 2009-07-17 19:19:13

お礼

早々のアドバイスありがとうございます。

一度、お教え頂いた内容で確認してみます。

投稿日時 - 2009-07-16 10:47:23

ANo.1

記憶で書いてる部分もありますので間違ってる所があるかもしれませんが
気になる点があるので書かせていただきます

質問者さんの環境でLANボードは関係ないと思います
(ローカルエリア接続の設定は関係ない)
ダイヤルアップを行うことでPPP Adapterが作成され
そちらにIPが振られるはずです

PCにウイルス対策関連ソフトを何か入れておられますか?
入れている場合それはなんですか?(名称・バージョン)

ダイヤルアップの設定を新しく作り直してもダメですか?
ダイヤルアップのTCP/IP設定は自動取得で問題ありません

>ユーザー名・パスワードの認証は通り、「ネットワークにコンピューターを登録中」
本来「ネットワークにコンピューターを登録中」は不要な動作のはずです
ダイヤルオプションのWindowsログオン ドメイン名を含めるにチェック入ってたりしませんか?
(はすしてみてください)

投稿日時 - 2009-07-15 21:33:40

補足

御回答有難うございます。

>質問者さんの環境でLANボードは関係ないと思います
これにていては、一時的にネットワークプリンタに繋げたかったんで設定しました。ややこしい事を書いて申し訳ありませんでした。

>PCにウイルス対策関連ソフトを何か入れておられますか?
入れている場合それはなんですか?(名称・バージョン)
ウイルスバスター2008(期限切れですが…)

>ダイヤルアップの設定を新しく作り直してもダメですか?
>ダイヤルアップのTCP/IP設定は自動取得で問題ありません
新規で作ってみたのですが同じでした…

>本来「ネットワークにコンピューターを登録中」は不要な動作のはずです
>ダイヤルオプションのWindowsログオン ドメイン名を含めるにチェック入ってたりしませんか?
私もおかしいと思い、チェックの有無を確認したのですがチェックは入ってませんでした。

LANドライバを再インストールする直前に、システムの復元で戻すとダイアルアップでインターネットに繋がりました。ですが再びLANボードのドライバをインストールするとまたつながらなくなります…
※ちなみにLANボードはPC内蔵の物です。

投稿日時 - 2009-07-15 23:17:05

あなたにオススメの質問