みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

BIOSが起動しない(;>_<;)

自作マシン(半年前購入)
マザー :ASUS P4B533/WA
CPU  :PENTIUM4 1.6A
メモリー:DDR SDRAM 512MB(PC2700)
HDD  :Seagate ST380021A(U-ATA100 80G 7200rpm)
OS  :Windows XP Pro

静音化検討のため、各ファンの電源ソケットを抜き差ししていたところ、
電源を入れてもBIOSが起動しなくなってしましました。
正常時は「ピッ」と鳴って起動するのですが・・・
ファンは廻っているので電源は大丈夫だと思います。
IDE等のケーブルやグラフィックスボード以外のすべてのボードを抜き、
電源をONにすると、「ピー・・・・ピー・・・・」というビープ音が
鳴動します。メモリを抜くと、ビープ音が停止したので、原因はメモリだと思い
新たにメモリを買ってきて装着すると・・・今度はビープ音は鳴動しないものの
やはり起動しません。メモリとCPUを外すと、マザーボードから
ボイスメッセージが流れます「please cpu~どうのこうの」と聞こえます。
て事はマザーボードは正常でしょうか?
メモリーは2枚も買ったので、買ったメモリも不良品だったという
可能性は薄いと思います。このままでは静音化どころか無音化PCに
なってしまいます。
ちなみに
http://www6.milkcafe.to/~torim/br/01/
このページを参考にいろいろ手をつくしたつもりですが、もうバンザイです。
どちらさまかご教示のほど、よろしくお願いいたします。

投稿日時 - 2003-03-16 16:56:20

QNo.499577

困ってます

質問者が選んだベストアンサー

・・厄介ですね。
少し時間があったの、記念にとっておいたピーピー鳴る(ABIT 845E)PC2100/512M(石はV-Data,A-OpenがVramなどに使ってます)でしゃべらせようと思ったのですが、しゃべらずあっさり起動してしまいました。う、なんか逆パターン。それまではPC2100作動確認販売のPC2700つかってました。(この時期、相性、生産技術など色々ありましたね)
これまで、べつM/Bメーカーばかり使っていましたがATSUは初めて。従業員2万、世界最高シェア?で行こうと思ったのですが、結構不安定みたいですね。今はP4GE-V。今まではA社、B社を使ってました。ASUS新参者です。自然に、いつの間にか治った・・との話もあり。
その他色々不可解なりASUS。

まぁ噂話です。P4B533は初期に何かあったらしい?ボタン電池をはずしてCOMSクリア、新しい電池を購入。(もちろんコンセント抜く。実は私、実行した人。付属ボタン電池の電圧は無く起動のたびにBIOS設定が変わります)POSTは異様に早い。しゃべっるときは少しかかる。1M、WAV再生の為?

>こちらは締め切らずにしばらく開けておいたほうがいいでしょう
はASUS.多くのユーザーからアドバイスがあると思いましたが、後が続きません。こちらを紹介しますので投稿してみたらいかがでしょう。これまでの経緯を書けば失礼に成りませんし。こちらも他への質問も規定を守ればOKですから。コピペはまずいですよ。
http://www.geocities.co.jp/SiliconValley-Oakland/3162/
N04さんに思いはせるような内容も見られます。同症状での回答で、ディしプレイか電源の交換を推奨した方もいたと思います。(電源投入とPOSTタイミングのずれ。BIOSのアップデートはこの辺の修正もありますが)短いPOST時間ですが、しゃべらせました。中国みたいな英語でしゃべります。正常起動なら「Systen completed Poewr-On Self Test」
No CPU installedはCPUがセットされてませんよーです。最初のPOST確認ですね。その後「System fsild CPU test」、メモリー異常、AGP異常などの「しゃべり」が控えています。

>PC稼働中にファン電源を 抜き差ししたことは、まずかったと思います。
これやったのはまづかったですね。
ASUSは独自スパーI/OコントローラにてファンスピードをBIOSから設定できます。
今できるのは、ディスプレイ交換。電源交換。またはコンセント、ボタン電池抜いて念のためジャンパクリア。電池新品。こんなのもあります。
http://board.neotown.to/view.cgi?board=town/019iidatti&root=16988&mode=root&page=1&key=54026

>ビデオボードのファンの音、結構うるさいですね
これは書き出すと長いので簡単に。oldbottleさんのグラボが何なのか解りませんが、私はファン付は使いません。GF2MXなら20W程度。付いてる3センチ角ほどのファンも内職作業レベル。真鍮スリーブ&ベアリング無し。2点支持のボードを大きくうならせることがあります。市販の大き目のヒートシンクで事足ります。
最近のファンは良くできていても高回転・風きり音は(3000rpm~)あり。
どうせ使えないPCI#1にダミーボードを挿して8Cmファンで冷やす猛者もいれば、こんな製品も
http://www.oliospec.com/seion/video.html
http://akiba.ascii24.com/akiba/news/2003/02/14/641837-000.html
以上最新ファンレス
ここまではいずれもCPUに匹敵する発熱をケース内に逃がすタイプ。(同じくPCIをつぶしてファン排出孔にするタイプも発売されてますが)この場合はケース内廃熱にも気を使う方策が必。
SIGMACOM Geforce4Ti4200は4Xから8Xになったばかり。あまりうわさは聞きませんがとりあえず安定品?(4X→8X)ただAGP上部にヒートシンクが回りこむタイプはP4B533は取り付けできない物あり。
http://www.elsa-jp.co.jp/support/faq/cv/quadrofx/faq_quadrofx.htm
最初からのファンレス使用でも微妙にパフォーマンスを落としているものあり。
でもGF2MXでもFFのベンチスコアoldbottleさんのスペックで1500クリアすると思うのですが。
でもまず!現状打破ですね。
>疑いの目はM/B
同感ですが、他(AGP,メモリー、電源)は比較的検証がたやすいです。
M/Bテストの環境がoldbottleさん周辺にあれば良いのですが。・・では復帰を

投稿日時 - 2003-03-20 12:09:00

お礼

ありがとうございます。
たくさんの書き込み、大変参考になりました。
結局マザーボードを購入して、問題解決しました。
やはり原因はマザーでした。当初疑っていたメモリーも
何の問題もありませんでした。(結果、メモリーが余ってしまった・・・)

新マザーボードは「MSI 845PE MAX-L」です。(\11,480)

投稿日時 - 2003-03-21 22:45:03

ANo.5

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

ASUSですか、僕が半年ぐらい前から、頻繁に見ている現象です。

>静音化検討のため、各ファンの電源ソケットを抜き差ししていたところ、
>電源を入れてもBIOSが起動しなくなってしましました。

電源を入れたままは、まずいですが、電源を落とし
CPU
メモリ
HDD等
どれか、一つ変えただけであなたのマザボと同じ症状になった物をいっぱい見てきました。

修理に出される事をお勧めします。

1年ぐらい前にASUSのマザボの欠陥が出た事があります。
チップセット等、粗悪品とまでは、言いませんが相当弱いようです。

投稿日時 - 2003-03-17 11:33:15

お礼

コメントありがとうございます。
ASUSというメーカ、これまで信頼して使ってきたんですが・・・
ソフマップで買ったのですが、領収書は捨ててしまったので、
保証を求めるのはやっかいです。
ま、この週末の3連休でなんとかするつもりです。

投稿日時 - 2003-03-18 22:22:11

ANo.3

こちらは締め切らずにしばらく開けておいたほうがいいでしょう。
まず、コンセントは抜いて全作業は行っていましたか?電源からはコンセントを挿した状態でM/Bに+5VSBがスタンバイ電源として供給されます。(大体紫色のリード線)直接ファンコネクターとは関係ないですが、何があってもおかしく無い世界。

次に、ビープー音ですが、AUSUのPOST Reporterを無効にしていたのでしょうか。この時点でメモリー異常ならしゃべると思うのですが。ちなみにこのM/B(845E)はPC2100までの対応。時期的にBIOSにて対応してると思いますが、その辺もOKですね?

最小構成に異常、オーバークロック、COMSクリアでBIOSがデフォルトにもどるときがあります。
その際はしゃべります。
>please cpu~どうのこうの
は当然。oldbottleさんもそれを期待しての確認、消去法の方策?だと思います。
ただ、このPower On Seif Test 最後まで行きついているか疑問です。ROMか?と言う疑問も残りますが、後発モデルはCrashFreeBIOS機能が付いているのが残念なところ。

買ったばかりのメモリー。即、初期不良検査で購入店に持ち込みましょう。
あとは、ケースから全てをはずしてM/B.AGP.メモリー.ディスプレーのみで電源投入確認です。

投稿日時 - 2003-03-16 18:52:34

補足

十分放電しただろうと電源ONにしたのですが、結果は同じでした。
CPUがない時だけしかしゃべってくれないです。

投稿日時 - 2003-03-18 22:23:02

お礼

マザーボードをケースから外して最小構成で電源入れても駄目でした。
ちなみマザーは内部SPでしゃべるように設定しています。
正常起動時は何かしゃべります。(スピーカーの音が悪すぎて聞き取れません、
というか、台湾語に聞こえます(^_^;)

再確認しましたが、CPUがない時は「No CPU installed」と
しゃべっているようです。
それ以外はCPUのファンを止めようが、いっさいしゃべりません。

BIOSは最近アップデートしました。
新たに装着したメモリは、PC2100 512MBのDDR SDRAM で仕様どおりです。
これまでバルクのメモリでトラブった事はなかったのですが・・・

いずれにしましても、皆様の貴重なアドバイスありがとうございます。
ビデオボードも別のものに替えてみましたが、同じでした。
本件とは関係ないですが、ビデオボードのファンの音、結構うるさいですね。

平日は帰宅が遅いので、また来週の土日でいろいろチャレンジしてみます。
でも疑惑の目は、マザーボードに向かいつつあります。

投稿日時 - 2003-03-16 20:40:38

ANo.2

自分のPCしか判らないので
お役に立たないかもしれませんが・・・
私は、MSIのM/Bなのでお役に立てるか・・・


 M/Bは大丈夫の様なので、一安心ですね。

 CMOSクリアは試しましたか?
ジャンパピンでやるのではなく、電池を数分外して
みてください。
最小構成(メモリ1枚)+IDEドライブでOKだと思います。
キーボードとマウスは念のため、PS2の方が良いかも・・・
私は、これで乗り切った事が多いので・・・(笑)

 たいしたヒントも差し上げられず申し訳ありません。

投稿日時 - 2003-03-16 17:30:02

お礼

アドバイスありがとうございます。
最小構成(CPU+メモリ+ビデオカード)でもだめでした。
キーボードはPS/2のものです。
CMOSクリアも数分程度やってみましたが、もっと長時間
抜いておこうと思います。

投稿日時 - 2003-03-16 20:34:33

ANo.1

参考URLを見ました。
かなり判りやすく解説してありますね。
あの通り対処して動かないなら、「いっそのこと全部ばらして組みなおす」という方法もありますが…?
各FANのコネクタを抜き差ししていたとのことですが、PCは稼動中だったのでしょうか?
また、そのFANの電源はマザーボードからですか?
PC稼動中に各ケーブル(電源以外も)を抜き差しすると過電流が流れて回路を壊しかねません。やめましょう。
また、素手で触っている場合など、静電気で回路が壊れる場合があります。
取り敢えずはPCの電源を抜いて(コンセントごと)内部の電源の安定化をはかって、CMOSもクリアして再起動。

投稿日時 - 2003-03-16 17:07:44

お礼

ご忠告ありがとうございます。PC稼働中にファン電源を
抜き差ししたことは、まずかったと思います。
再度CMOSのクリアしてみます。

投稿日時 - 2003-03-16 20:23:15

あなたにオススメの質問