みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

macのosとアプリケーションについて

macのosとアプリケーションについて

現在のillustrator とphotoshop (CS4)は
OSのバーションはいくつで使用できますか?
また、CS4 を OS X 10.3~で使用できますでしょうか?
また、CS2~3を OSX 10.5~?で使用できますでしょうか?
また、現在のバージョンで クラッシックも使用可能でしょうか?
最近の事情に疎いので 簡単に教えて下さい。よろしくお願いします。

投稿日時 - 2009-05-18 00:59:33

QNo.4968179

すぐに回答ほしいです

質問者が選んだベストアンサー

> 現在のillustrator とphotoshop (CS4)は
> OSのバーションはいくつで使用できますか?
> また、CS4 を OS X 10.3~で使用できますでしょうか?

アドビのサイトで調べれば、このふたつの質問は、じぶんで見つけられます。

> また、CS2~3を OSX 10.5~?で使用できますでしょうか?

Mac OS X 10.5では、使えます。10.6はわかりません。わかっている人がいたとしても、その人は、Appleから、未公開のソフトウェアに対する、情報秘匿の義務を負わされているので、答えることができません。

> また、現在のバージョンで クラッシックも使用可能でしょうか?

Mac OS X 10.5より、クラシック環境は省かれています。Intel Macでは、Mac OS X 10.4でもクラシック環境は機能しません。

投稿日時 - 2009-05-18 01:06:07

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

CSバージョンはすべてOSX10.5で使用可能です。
クラッシックつまりOS9環境はOSX10.4まではサポートしてます。

投稿日時 - 2009-05-18 11:43:46

あなたにオススメの質問