みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Windowsを起動しています・・から先に進まなくなりました

NEC LaVie L LL500/1
WindowsXP HomeEditionを使用しています。

PCが途中までしか起動しません・・・。

行ったのはメール受信しただけです。
その後接続は切って1時間ほど電源はそのままにしていてその後、Windowsメッセンジャーを起動しようとスタートから選んでクリックしたらメッセンジャーのウインドウが開かなかったので、クリックがうまくいかなかったのかと思い、もう一度クリックしたらウインドウは開いて「サインイン中」となったので待っていたらいきなり「ご迷惑をおかけして申し訳ありません。~を終了します。」というようなのが表示され、「マイクロソフトにエラーを送信するかしないか」という選択画面があって「送信しない」を選んだら、今度は「サインイン名が存在しないかパスワードが間違っている~」というのが出てキャンセルしました。ヘルプを見ても障害が出ていないようなので、PCを再起動したら直るかなと思い、再起動したら「Windowsを起動しています・・・」になったまま次に進みません。

「Ctrl+Alt+Delキー」をやっても何の反応もないので、仕方なく電源を切りました。
その後、もう一度電源を入れて、「F8」で拡張オプションの「Windowsを通常起動する」をやってみましたがやはり途中で止まります。仕方がないので電源を切りもう一度同じ動作をしても変わらずそのまま「Windowsを起動しています・・・」のままでしばらく待っています。
今、もう一台のノートPCから質問しています。
質問を書きながらXPをみたら現在は「ネットワークの接続を開始しています・・」に文字が変わっていて一度画面が暗くなり動き出したので直ったかと思っていたらまた「Windowsを起動しています・・」になりました・・。
また「ネットワーク~」に文字が変わっています・・・。
このまま直らないのでしょうか・・・。
これ以上直し方がよくわかりません。
どなたか教えてください。

投稿日時 - 2003-02-11 14:52:17

QNo.470031

すぐに回答ほしいです

質問者が選んだベストアンサー

 XPで動作が遅いとなると、SP-1をインストールしなかったですか?まあ、それはともかくとして、再インストールする覚悟がおありなら、システムの復元を使われたらいかがですか?それでもダメなら、やっぱり再インストールでしょうね。

投稿日時 - 2003-02-11 20:55:46

補足

なんどもすみません、ありがとうございます。
前回の正常起動時の~というので試したら動作は鈍いですが、起動しました。
しかしその後すぐにしゃっとダウンしますと出てしまうので、いろいろ直した方がよさそうな所も実行できないままです・・。
やはり再インストールしかないのかもしれません。

投稿日時 - 2003-02-12 10:36:46

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(8)

ANo.8

私もなんかコレのような気がしますが。

http://121ware.com/qasearch/1007/app/nec.jsp?004785

121wareサイトに、コレ以外のアップデートモジュール等も11件有るようですけど。

参考URL:http://121ware.com/qasearch/1007/app/nec.jsp?004785

投稿日時 - 2003-02-11 22:52:43

補足

ありがとうございます。
何日か前にすごく時間がかかったのですけど更新をしました。
そのせいかもしれません。

投稿日時 - 2003-02-12 10:41:42

お礼

この場をお借りして回答くださった皆様にお礼を申し上げます。
拡張オプションなどでいろいろな起動を試しまして、一番効果があったのが前回の正常時の~というのでした。
これで動きは鈍くても起動完了したのでスタートからチェックした方がいい項目など教えていただいた所をみなおそうとしましたが、何か動かそうとするとフリーズでシャットダウン表示が出てうまくいきません。
何日か前にWindowsの自動更新もしました。
そのせいでおかしくなったのかもしれません。
昨日は祝日でサポートセンターも休みだったのでこちらで皆さんに力を貸して頂いて何とか直したいとがんばりましたが完全に直りません。
自動更新のせいかもしれないので今日NECのサポートなどに問い合わせ中です。
再インストールをしなければならない可能性大なのでうまくできるか不安ですがやってみようと思います。
ポイントですが、何度もお答えくださった方と、XPのトラブルのサイトを教えてくださった方に差し上げたいと思います。ありがとうございました。

投稿日時 - 2003-02-12 10:52:31

ANo.6

「前回の正常起動時の~」がだめで、「セーフモード」でも、どうしても起動しなければ、WindowsXPを上書きインストールすることになりそうです。

XPの再インストールは、比較的簡単と思います。
XPのCD-ROMを挿入して表示されるメニューから「WindowsXPをインストールする」を選びます。
後は指示に従うだけですが、注意が必要です。

「注意」
途中で「新規インストール」を選ぶと今までのデータが消えてしまいますから、注意してください。

ちなみにハードディスクに故障があると再インストールもうまくできないことがあります。

投稿日時 - 2003-02-11 18:07:31

補足

ありがとうございます
セーフモードはだめでしたが、「前回の~」でかなりの時間がかかりましたが起動完了しました。
しかしとても動きが鈍く、メーラーを立ち上げてメール受信を行ってみた所、なんとか送受信はできました。
しかし、全体の動きが鈍いようなのです。IEを立ち上げてみようとしても開かず、そうしているうちに「問題が発生したためエクスプローラーを終了します。ご不便をおかけしてすみません。」という表示が出て閉じたら、また再起動になってしまい、「起動しています・・・」のままです。もう一度やってみて駄目なら再インストールしかないのかな・・(T T)

投稿日時 - 2003-02-11 19:00:43

ANo.5

 それでは、Ctrl+Alt+Dleteキーをするか、電源ボタンの長押しをして再起動させてください。それでもダメな場合は、HDDが動いていないことを確かめた上で、デスクトップなら電源コードを引き抜く。ノートであれば、電源コードを抜き、バッテリーを外してください。

 再起動すると、F8キーを押しっぱなしにして、セーフモードで立ち上げてください。

投稿日時 - 2003-02-11 16:36:15

補足

2度もお答えくださりありがとうございます。
>Ctrl+Alt+Dleteキーをするか、電源ボタンの長押し>をして再起動させてください
どちらも試しましたが「起動しています・・・」のまま進みませんでした。
セーフモードでもだめでした。
F8の拡張オプションから「前回の正常起動時の~」で試してみましたら、かなり時間はかかりましたが起動完了しました。しかしとても動作が鈍いです。

投稿日時 - 2003-02-11 18:52:25

ANo.4

SAFE MODEで起動できますか?

投稿日時 - 2003-02-11 16:16:23

補足

ありがとうございます。
他に何か方法はないかと思ってF8の拡張オプションの中には他にも選択項目があると思って、セーフモードを選んでエンターしてみました。
でも「Windowsを起動します・・・」までで先に進みません。
今、前回の正常起動時の~という項目を選んでエンターで様子を見ています。
現在、「Windowsを起動します・・・」の次の「ようこそ」という画面に進みました。ここまでで15分くらいかかっています・・・。このまま起動完了まで進めばいいのですが・・・。これでもだめだったら・・(T T)

投稿日時 - 2003-02-11 16:29:45

ANo.3

 メモリは何MBありますか?私の職場のXPは、128MBしかなく、同じような現象が起きたり、終了しなかったことがあります。終了についてはUPDATEで解決しましたが、起動の問題については、PCを超シンプルに設定して解決しました。方法は次の通りです。

○ 使っていないソフトを、「プログラムの追加と削除」から削除する

○ システムのプロパティ画面⇒「詳細設定」タブ⇒「パフォーマンスを優
 先させる」という項目にチェック

○ 画面のプロパティ⇒「設定」タブ⇒「画面の色」で16bitを選択

○ 「コントロールパネル」⇒「タスクバーとスタートメニュー」⇒「カス
 タマイズ」タブ⇒「常に表示・アクティブでないときに非表示・常に非表
  示」を必要に応じて選択

○ 「コントロールパネル」⇒「アプリケーションの追加と削除」⇒使わな
 いものを削除

○ 「コントロールパネル」⇒「アプリケーションの追加と削除」⇒
 「Windowsファイル」タブ⇒いらないものはチェックを外す

○ 「インターネット一時ファイル」、「マイドキュメント」をDドライブ
 に移す

○ 「スタートボタン」⇒「ファイル名を指定して実行」⇒「msconfig」⇒
 「システム構成ユーティリティ」⇒「スタートアップ」のタブ⇒必要のな
 いものはチェックを外す

○ 「コントロールパネル」⇒「サウンド」⇒「サウンド名」をすべて「な
  し」に設定)

なお、No.1の方が紹介されていることもぜひ実行されてください。

投稿日時 - 2003-02-11 15:27:30

補足

ありがとうございます。
メモリは256MBです。
使わないソフトなどは削除しています。
教えていただいたそれ以降のチェックした方がいい項目は完全に起動完了しないと、どれも確かめられないですよね・・・。
起動完了さえすれば、教えていただいた事をやってみる事ができるのですが・・・(T T)

投稿日時 - 2003-02-11 15:47:16

ANo.2

周辺デバイスをすべてはずして確認してください。
互換性のないものが存在しているのではないでしょうか。
LAN
グラフィック
モデム他

投稿日時 - 2003-02-11 15:26:31

補足

ありがとうございます。
PC用語やらまだまだ勉強不足でよくわかっていないのですが、周辺デバイスを外す・・・。
LAN・・これは、インターネット関連でしょうか。私は、ルーターを使用して、2台のノートPCに無線のカードを差し込んで使用しています。(設定などは業者さんにやってもらいました。それから約半年過ぎています)
今、XPの方は途中のままなのですが、これを電源を切ってPCカードを外してもう一度起動してみるということでしょうか・・・。すみません、教えてください。

投稿日時 - 2003-02-11 15:38:50

ANo.1

「Windows を起動しています...」で時間がかかります。

これを確認してみてください。
下記サイトです。

参考URL:http://homepage2.nifty.com/winfaq/wxp/trouble.html#1230

投稿日時 - 2003-02-11 15:00:50

補足

ありがとうございます。説明不足ですみません。
教えていただいたサイトの項目を見たのですが、その回答には「スタート」から~と書いてありますが、そのスタートのボタンまで行かないのです・・・。
つまり、起動してNECのロゴの後、XPHomeEditionと表示されて、下に白枠の細いのが出て読み込み作業をして、その後「Windowsを起動しています・・・」になります。私のはここから先に進みません。
通常なら、画面が変わって壁紙やデスクトップに表示してあるショートカットアイコンやタスクバー(時計表示などの)が出てスタートボタンが出て起動完了ですよね。
そこまでくれば「スタート」から~というのを試せると思うのですが・・・、そこまで行かないのです・・(T T)

投稿日時 - 2003-02-11 15:28:07

あなたにオススメの質問