みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ETCの取り付けで困ってます

本日、パナソニックのETC(CY-ET908KD)の取り付けを20年式のキューブに自分で取り付けしました。
 電源はオーディオ裏からACC、BATT、アース共にエーモン製の分配コード(?)みたいなので取り付けたのですが、取り付け後エンジンをかけたところ動きませんでした。
 オーディオも電源が入らないため、車内のヒューズボックスとオーディオ裏のヒューズをチェックしましたが、切れているヒューズはありませんでした。取り付けに問題は無かったと思うのですが、ETCが動かないだけでなくオーディオの電源も入らないため困ってます。
 原因としては何が考えられるでしょうか?よろしくお願いします。

投稿日時 - 2009-02-01 17:33:50

QNo.4680468

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(8)

ANo.8

室内のヒューズが切れていないとなれば、エンジンルーム内をまずは確認してはいかがでしょうか。
確か、キューブって左右で回路が違うので、エンジンルーム内にヒューズボックスが二つあったんじゃないですかね?

投稿日時 - 2009-02-02 19:14:29

補足

そうなんですか?
車に詳しくない初心者なので、勉強の意味も含めて今回、ETC取り付けに挑戦したため、エンジンルーム内のヒューズの場所が分からず苦戦している状態です。。

投稿日時 - 2009-02-02 21:29:44

ANo.7

取り付けに問題なかったら正常に動くはずですが。
配線にミスはないか
アースはきちんと金属部分に接続したか
テスター等使って電気きているか調べる

投稿日時 - 2009-02-01 21:47:03

補足

ただいまテスターが手元に無いため、今週末に調べてみるつもりです

投稿日時 - 2009-02-02 21:11:53

ANo.6

いわゆるエレクトロタップなどと呼ばれるものを使ったということですか?

http://www.amon.co.jp/seihi/seihi_data.php?id=2488

・・・うーん、これって慣れないと元の線までちぎっちゃうことがあるんですよね(汗)
特に線が短かったり奥のほうで作業すると難しいです。

また、ものによっては接続時にバッテリーを外していないと変な所でショートする可能性があります。

やっぱり検電テスターなどで配線の状況を一つずつ確認していただくのが基本でしょう
http://www.amon.co.jp/seihi/seihi_data.php?id=2049

同時にオーディオ以外、シガライターや時計などの状況もご確認ください。
(時計はオーディオ以外についていませんか?)

地道に確認していくしかないようです。

投稿日時 - 2009-02-01 21:44:17

補足

そうです!コレを使って接続しました。
最初に書き忘れたのですが、まず、コレの一回り小さな白いやつを使ってBATTとACCをつないだ後、アースをつなごうとしたところアースの取れそうなネジが無かったため、その日はそのまま元に戻しました。そのときは普通にオーディオ使えてました。
 後日、この写真にある赤いやつでアースを分岐したところオーディオが使えなくなってました。ご指摘の線を噛み切っている可能性ですが、確認してみたところアース線は噛み切られてはいませんでした。
 BATTとACCを分岐したときにはオーディオが使えていたので、BATTとACCについては確認していません。

投稿日時 - 2009-02-02 21:13:09

ANo.5

オーディオの配線に割り込ませたと勝手に想像すると、一番怪しいのはオーディオのアースですね。またはオーディオ本体のヒューズ。オーディオ配線の途中のヒューズ。
ヒューズが原因だった場合、ヒューズ切れの原因も調べましょう。

投稿日時 - 2009-02-01 20:54:12

補足

ご指摘のとおりオーディオの配線に割り込ませました。オーディオ本体裏のヒューズは無事でした。車内のヒューズボックスのヒューズも無事でした。
 オーディオのアースが一番怪しいという事ですが、どういう状態だったということでしょうか?
 

投稿日時 - 2009-02-02 21:26:27

ANo.4

「電源はオーディオ裏からACC、BATT、アース共」これはどの様に調べたのですか?間違いはありませんか?ショートしたということはありませんか?
私が調べるとすれば電圧計(サーキットテスター)か、点検灯(テストランプ)でACCとBATTに電気が来ているかを確認します。電気が来ていなければヒューズ切れだと思います。取扱説明書を見てヒューズの位置を再確認します。電気が来ていればオーデオコネクターの差込不良では?又は分配コードの所か?
ETCのアースは金属のシャーシー(オーデオの取り付)のところが良いです。
取り付ける前まではオーデオが異常無しなのでヒューズ切れだと思いますが?

投稿日時 - 2009-02-01 20:30:15

補足

すみません。電源の種類はテスターが無いために確認できませんでした。そのため、車を購入した際に日産純正のオーディオだったため取り扱い説明書に線の色と何が来ているかが書いていたのを鵜呑みにしてしまいました。。。

投稿日時 - 2009-02-02 21:22:48

時計は動いているでしょうか?
エンジンルームにもヒューズはあります。もしかしたら、そちらの「ラジオ(時計)=アクセサリ」のヒューズが切れているのではないでしょうか?

投稿日時 - 2009-02-01 19:01:34

補足

時計ですか?
オーディオは電源が入らず全く動いていません。

投稿日時 - 2009-02-01 20:18:20

ANo.2

電源供給が出来ているかが問題なんでしょうけど・・・GND含め・・・
一度、テスター等が無いのであれば元に戻して
カーステは鳴るのか確認してください。

問題が無ければ
エーモン製の分配コードが適切なのか確認すれば良いかと・・・

投稿日時 - 2009-02-01 18:28:45

補足

ETCのコードをはずしてもオーディオはなりませんでした。。。

投稿日時 - 2009-02-01 18:31:55

ANo.1

テスターがなければ、どの線がダメか調べなければならないのですが・・・。ちなみに分配コードはペンチのような工具を使われましたか?

投稿日時 - 2009-02-01 17:59:55

補足

はい。ペンチで圧着をしました。

投稿日時 - 2009-02-01 18:32:51

あなたにオススメの質問