みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Adobe Acrobat/Readerバージョン8または9が必要です。

あるホームページの項目を表示するためにクリックしたところ「Adobe PDF文書」の警告が出ました。



Adobe PDF文書
実行中のAdobe Acrobat/ReaderはWebブラウザ内でのPDFの表示に使用することはできません。
Adobe Acrobat/Readerバージョン8または9が必要です。終了してからもう一度やりなおしてください。



そこでAdobe Reader9をダウンロード・インストールしたのですが同じ警告が出ます。
どうしたら読めるようになるのでしょうか?

なお、警告文には「Adobe Acrobat/Reader」と表現されるが実際のダウンロード画面では「Adobe Reader9」と表現されています。この違いも併せてご教授いただけたら幸いです。

投稿日時 - 2008-12-17 11:55:16

QNo.4562382

困ってます

質問者が選んだベストアンサー

アドビリーダーを一度アンインストールしてから入れ直して下さい。

投稿日時 - 2008-12-17 15:49:59

お礼

ご回答ありがとうございます。

その通りにやって解決しました。

ありがとうございました。

投稿日時 - 2008-12-17 18:40:08

このQ&Aは役に立ちましたか?

6人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

> 警告文には「Adobe Acrobat/Reader」と表現されるが実際のダウンロード画面では「Adobe Reader9」と表現されています。

「Adobe Acrobat」または「Adobe Reader」という意味だと思います。

投稿日時 - 2008-12-17 17:11:17

お礼

ご回答ありがとうございます。

AcrobatとReaderというソフトウェアが存在するのですね。

Acrobat Readerというソフトウェアだと今まで思っていました。

ありがとうございました。

投稿日時 - 2008-12-17 18:42:52

あなたにオススメの質問