みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Vista Ultimateで 特定のPCにLAN接続できない

 既存のLAN環境にVista Ultimate(SP1)をインストールしたマシンを接続しましたが、
このVistaマシンから特定のWindowsXP Professional(SP3)マシンの共有フォルダにアクセスしようとしてXPマシンのアイコンをクリックすると、ユーザー名とパスワードを要求され、ここでXPマシンのユーザー名とパスワードを入力しても受け付けられず、ログインできません。
 このXPマシンはVistaマシンと同じWindowsネットワークグループにあり、ほかのXPマシンやMacからはアクセスできますし、Vistaの共有フォルダにも、このマシンからアクセスできます。XPマシンにはウィルスバスター2009がインストールされておりますが、ファイヤーウォールを無効にしても変わりません。(Windowsファイヤーウォールは無効になっています。
 Vista側の設定は、ネットワーク探索、ファイル共有、パブリックフォルダ共有が有効になっており、パスワード保護共有は無効になっています。XP側では「簡易ファイル共有を使用する」の設定になっています。
 会社のネットワークでも同じような症状が出ていて(こちらはXPマシン内の共有フォルダは表示されるが共有フォルダの中を参照しようとすると同様の症状になる)困っています。
 どうかご回答の程よろしくお願いいたします。

投稿日時 - 2008-11-02 14:54:32

QNo.4448232

困ってます

質問者が選んだベストアンサー

LAN Manager 認証レベル の問題かな・・・。

http://vistafaq.stdo.net/content/5/37/ja/nas%E6%A9%9F%E5%99%A8%E3%81%AE%E3%83%91%E3%82%B9%E3%83%AF%E3%83%BC%E3%83%89%E3%81%8C%E5%BC%BE%E3%81%8B%E3%82%8C%E3%82%8B.html

http://www.forest.impress.co.jp/article/2008/07/10/lanmanager.html

投稿日時 - 2008-11-02 16:31:19

お礼

 ご回答有難うございます。
 お書きいただいたリンク先を参照して解決いたしました。

 しかし、認証レベルを下げるとパスワードが解読しやすくなる、との記述があったので設定を元に戻して再接続したところ、ユーザー名とパスワードも要求されず、あっさり閲覧できてしまいました。再起動後でも、認証レベルを最高にしても接続できてしまいます。認証は最初の接続のみに必要で、認証情報はどこかに保存されるのでしょうか?自宅の環境はこれでいいにしても、会社のネットワークにこの方法を使用していいのかは自分ではわからないので後日担当者に相談してみます。

 ネットワーク環境って、いろんなことが絡んでて複雑で難しいですね。セキュリティーの面など、あまり深く知らずに普段使用しているのがちょっと怖くなってしまいました(^_^;)これを機に私も少し勉強しようかと思います。

 大変有用な情報有難うございました。

投稿日時 - 2008-11-02 20:23:23

ANo.1

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

私も同じような状況になりました。どうもXP側のSP3へのアップデートが原因のようです。

XPパソコンのマイネットワークからネットワークの共有設定(うろ覚え、正確な名称ではないかも)をしたら何の問題もなくつながりましたよ。

投稿日時 - 2008-11-03 02:02:05

お礼

ご回答有難うございます。

>どうもXP側のSP3へのアップデートが原因のようです。
今回の問題は別の原因で起きているようです。
SP2のPCでも同じ現象がおこっています。

投稿日時 - 2008-11-03 02:42:27

ANo.3

>認証情報はどこかに保存されるのでしょうか?
再起動したのは、クライアント側(接続する側)でしょ?

サーバー側(接続される側)が記憶してる筈ですけど。
切断処理をせずに、再起動やネットワークの切断後の復帰時に、IPとかドメイン名等が同じなら、短時間ならそのまま再接続可能です。

参考
http://support.microsoft.com/kb/314882/ja

投稿日時 - 2008-11-02 23:32:19

お礼

>再起動したのは、クライアント側(接続する側)でしょ?
その通りでした。有難うございます<(._.)>

投稿日時 - 2008-11-03 02:23:32

ANo.2

>XPマシンにはウィルスバスター2009がインストール
ウイルスバスター2009が原因だと思います
ファイアーウォールだけの解除だけではダメなはずです
「はず」ですと言うのは、自分がXPマシンにはウィルスバスター2009を使っていないからです

XPマシンのウィルスバスター2009を停止させアクセスしてみてはどうですか?
設定変更でアクセスできるようになります(経験あり)

現在販売中のセキュリティソフトはLAN・WANに限らず通信を遮断することでセキュリティを保つようにしています

投稿日時 - 2008-11-02 19:11:45

お礼

 早速のご回答有難うございます。

 質問に書いていませんでした(申し訳ありませんでした)が、他のXPマシンにもウィルスバスター2009がインストールされており、同じ設定で正常に接続されています。また、ファイヤーウォールを無効にしてからウィルスバスターを無効にしても症状は改善されませんでした。

 確かに以前、ウィルスバスター2008が原因で共有フォルダにアクセスできない症状が出たこともあり(このときはXP同士の接続で)、一時的に無効にして使用したりしていましたが、2009になってからはこの問題は出ていませんでした。ウィルス対策ソフトも利便性と安全性のトレードオフがあるので私のような素人は設定内容などでもかなり頭を悩まされるところです・・・

投稿日時 - 2008-11-02 20:03:04