みんなの「教えて(疑問・質問)」にみんなで「答える」Q&Aコミュニティ

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

カーオーディオの接続について

【現象】
先日中古でワゴンR(MC21S:H10)を購入したのですが、それにカロッツェリアのオーディオがついてたのですが、時計やラジオの周波数等がエンジンを切ると初期化(登録が消える)してしまいます。
オーディオ事態は正常に動作しています。

【状況】(接続は12ピン)
メイン電源(黄色の線)が接続されていないのではと思い接続を確認したところ予想通り接続されていませんでした。そこでメイン電源を接続したのですが現象は変わらず、追加現象として
・アクセサリー等にすると車内・車外の照明が点灯
・エンジンを切ってる状態でライトを点けるとオーディオ電源が入る
メイン電源の接続を外すと(元の状態)上記の現象はなくなります。

これらの状況からオーディオ側には問題ないとは思うのですが原因が全く検討つきません。
お手数お掛けしますが何か考えられる要因がございましたらご回答お願い致します。

投稿日時 - 2008-09-26 21:16:32

QNo.4358788

すぐに回答ほしいです

質問者が選んだベストアンサー

テスターにて確認して下さい

現在接続されている車体側配線の確認
・電源 ACC ONで DC12Vかくるか キーのON/OFFで確認
・メモリー電源 常時 DC12Vが来ているか
・イルミネーション電源 ライトスイッチON/OFFで 電源DC12VがON・OFFするか

これらを明確にして オーディオ側との接続を確認して接続し
作動確認してみて下さい
メインキーOFFで 電源SWが入らない事
メインキーON(ACC)で オーディオ作動する事
ライトスイッチONで イルミネーションがONすること
時計時間を確認し メインキーOFFさせ ○分置き 後に キーONで 時間が経過しているかの確認
もし コレで 作動かおかしければ あなた様の配線接続の勘違い(思い込み)が考えられます。
車体側とオーディオ側のハーネス配列の配線を もう一度ご確認されて下さい

投稿日時 - 2008-09-27 23:58:46

お礼

ご回答ありがとうございました。 問題解決しました。

主要因として、接続されていた配線キットが違ってました(メインとイルミが逆等)他

投稿日時 - 2008-09-28 15:48:39

ANo.3

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

アクセサリーと照明の線が逆に接続されている?のでは

投稿日時 - 2008-09-26 23:52:48

お礼

ご回答ありがとうございます。配線の確認を再度しましたが問題ありませんでした。何が悪いかいまだに不明です。

投稿日時 - 2008-09-27 19:21:09

ANo.1

車で操作した場所と違う電装品が作動するような不具合の場合多くの原因がアース不良です。
自動車の電装品は車体の各部でボディーアースにしていますが、アースに落ちていない箇所があるとアースに落ちる電流が落ちないので同じ箇所でアースを取っている別の回路に流れてしまい誤作動を起こします。
車のアースポイントを各部チェックしてみましょう。

投稿日時 - 2008-09-26 21:50:56

お礼

ご回答ありがとうございます。再度アースや他の接続を確認してみましたが特に悪い部分を発見出来ませんでした。もう少し調査してみたいと思います。

投稿日時 - 2008-09-27 19:22:47

あなたにオススメの質問